<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"><title>Thibodaux Police Searching for Theft Suspect - The Times of Houma/Thibodaux</title><style id="rocket-critical-css">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</style><link rel="preload" href="http://www.houmatimes.com/wp-content/cache/min/1/e775d42abf87410d01fb0158ea03c80b.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.houmatimes.com/crime/thibodaux-police-searching-for-theft-suspect/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Thibodaux Police Searching for Theft Suspect - The Times of Houma/Thibodaux" /><meta property="og:description" content="&hellip;" /><meta property="og:url" content="http://www.houmatimes.com/crime/thibodaux-police-searching-for-theft-suspect/" /><meta property="og:site_name" content="The Times of Houma/Thibodaux" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2020-04-03T20:28:47+00:00" /><meta property="article:modified_time" content="2020-04-03T20:29:20+00:00" /><meta property="og:updated_time" content="2020-04-03T20:29:20+00:00" /><meta property="og:image" content="http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="960" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="[&hellip;]" /><meta name="twitter:title" content="Thibodaux Police Searching for Theft Suspect - The Times of Houma/Thibodaux" /><meta name="twitter:image" content="http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.houmatimes.com/#website","url":"http://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"http://www.houmatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.houmatimes.com/crime/thibodaux-police-searching-for-theft-suspect/#primaryimage","inLanguage":"en-US","url":"http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect.jpg","width":720,"height":960},{"@type":"WebPage","@id":"http://www.houmatimes.com/crime/thibodaux-police-searching-for-theft-suspect/#webpage","url":"http://www.houmatimes.com/crime/thibodaux-police-searching-for-theft-suspect/","name":"Thibodaux Police Searching for Theft Suspect - The Times of Houma/Thibodaux","isPartOf":{"@id":"http://www.houmatimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.houmatimes.com/crime/thibodaux-police-searching-for-theft-suspect/#primaryimage"},"datePublished":"2020-04-03T20:28:47+00:00","dateModified":"2020-04-03T20:29:20+00:00","author":{"@id":"http://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d"}},{"@type":["Person"],"@id":"http://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d","name":"STAFF","image":{"@type":"ImageObject","@id":"http://www.houmatimes.com/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=96&d=mm&r=g","caption":"STAFF"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="http://www.houmatimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="http://www.houmatimes.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Times of Houma/Thibodaux &raquo; iCal Feed" href="http://www.houmatimes.com/calendar/?ical=1" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65952764-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65952764-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>   <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'></style><style id='maggz-select-modules-inline-css' type='text/css'>.postid-105606.qodef-boxed .qodef-wrapper{background-attachment:fixed}</style><link rel='preload' id='maggz-select-google-fonts-css' href='http://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700&#038;subset=latin-ext&#038;ver=1.0.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.houmatimes.com","hash_tracking":"false"}; /* ]]> */</script>  <script type='text/javascript' src='http://www.houmatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>    <script type='text/javascript'>/* <![CDATA[ */ var wpf_widget_ajax_obj = {"url":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='http://www.houmatimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.houmatimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.houmatimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='http://www.houmatimes.com/?p=105606' /><link rel="alternate" type="application/json+oembed" href="http://www.houmatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fthibodaux-police-searching-for-theft-suspect%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.houmatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fthibodaux-police-searching-for-theft-suspect%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.4.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.houmatimes.com"><link rel="https://theeventscalendar.com/" href="http://www.houmatimes.com/wp-json/tribe/events/v1/" /><style type="text/css" id="advads-layer-custom-css"></style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5217877018070261",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><style>ins.adsbygoogle{background-color:transparent;padding:0}</style><script data-ad-client="ca-pub-5331514781132223" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-180x180.jpg" /><meta name="msapplication-TileImage" content="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-270x270.jpg" />  <style type="text/css" id="wp-custom-css">.qodef-light-header .qodef-page-header>div:not(.qodef-sticky-header):not(.fixed) .qodef-main-menu>ul>li>a,.qodef-main-menu>ul>li>a:hover{color:#e0e0e0}@media only screen and (max-width:1399px){.qodef-layout6-item .qodef-ni-item-inner>div{display:block;margin-top:10px}}@media only screen and (max-width:444px){.qodef-layout6-item .qodef-post-image img{margin:0 auto!important;display:block!important;width:100%}}@media only screen and (max-width:769px){.qodef-news-holder.qodef-news-columns-2 .qodef-news-item{width:100%!important}}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-105606 single-format-standard qode-core-1.1 qode-news-1.0 tribe-no-js tribe-events-page-template maggz-ver-1.3.1 qodef-grid-1300 qodef-dark-header qodef-fixed-on-scroll qodef-dropdown-animate-height qodef-header-centered qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-header-top-enabled wpf-default wpft- wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div class="qodef-wrapper"><div class="qodef-wrapper-inner"><div class="qodef-top-bar"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="widget qodef-raw-html-widget header-topbar "> <a href="https://www.rushingmedia.com">Rushing Media</a> &nbsp; <a href="https://www.reimagine-marketing.com">Reimagine Marketing</a> &nbsp; <a href="https://www.bayoubusinessmonthly.com">Bayou Business Monthly</a> &nbsp; <a href="https://www.houmaweekly.com">The Weekly</a> &nbsp; <a href="https://www.povhouma.com">Point of Vue</a> &nbsp; <a href="https://www.familyfirsthouma.com">Family First</a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"></div></div></div></div></div><header class="qodef-page-header"><div class="qodef-banner-area"><div class="widget advads-widget qodef-header-before-header-widget-area"><div style="text-align: center; " id="advads-673334520"><a data-bid="1" href="http://www.houmatimes.com/linkout/96783" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/01/Southland-Dodge-01-06-20-728x90-1.jpg"/><noscript><img width="728" height="90" src='http://www.houmatimes.com/wp-content/uploads/2020/01/Southland-Dodge-01-06-20-728x90-1.jpg' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></div><div class="qodef-logo-area"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="http://www.houmatimes.com/" > <img itemprop="image" class="qodef-normal-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png"/><noscript><img itemprop="image" class="qodef-normal-logo" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png" alt="logo"/></noscript> <img itemprop="image" class="qodef-dark-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="dark logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png"/><noscript><img itemprop="image" class="qodef-dark-logo" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png" alt="dark logo"/></noscript> <img itemprop="image" class="qodef-light-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="light logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png"/><noscript><img itemprop="image" class="qodef-light-logo" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png" alt="light logo"/></noscript> </a></div></div></div></div></div></div><div class="qodef-fixed-wrapper"><div class="qodef-menu-area"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-position-center"><div class="qodef-position-center-inner"><nav class="qodef-main-menu qodef-drop-down qodef-default-nav"><ul id="menu-the-times-primary-menu" class="clearfix"><li id="nav-menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has_sub narrow"><a href="http://houmatimes.com" class=""><span class="item_outer"><span class="item_text">Home</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/latest-news/" class=""><span class="item_outer"><span class="item_text">Latest Headlines</span></span></a></li><li id="nav-menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/opinion/" class=""><span class="item_outer"><span class="item_text">Opinion</span></span></a></li></ul></div></div></li><li id="nav-menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/news/" class=""><span class="item_outer"><span class="item_text">News</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-91929" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/local/" class=""><span class="item_outer"><span class="item_text">Local</span></span></a></li><li id="nav-menu-item-91928" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/lafourche/" class=""><span class="item_outer"><span class="item_text">Lafourche</span></span></a></li><li id="nav-menu-item-91931" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/terrebonne/" class=""><span class="item_outer"><span class="item_text">Terrebonne</span></span></a></li></ul></div></div></li><li id="nav-menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="http://www.houmatimes.com/crime/" class=""><span class="item_outer"><span class="item_text">Crime</span></span></a></li><li id="nav-menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="http://www.houmatimes.com/business/" class=""><span class="item_outer"><span class="item_text">Business</span></span></a></li><li id="nav-menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/sports/" class=""><span class="item_outer"><span class="item_text">Sports</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/player-of-the-week/" class=""><span class="item_outer"><span class="item_text">Player of the Week</span></span></a></li><li id="nav-menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/nicholls/" class=""><span class="item_outer"><span class="item_text">Nicholls</span></span></a></li><li id="nav-menu-item-91937" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/local-sports/" class=""><span class="item_outer"><span class="item_text">Local Sports</span></span></a></li></ul></div></div></li><li id="nav-menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/lifestyles/" class=""><span class="item_outer"><span class="item_text">Lifestyles</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/point-of-vue/" class=""><span class="item_outer"><span class="item_text">Point of Vue</span></span></a></li><li id="nav-menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/family-first/" class=""><span class="item_outer"><span class="item_text">Family First</span></span></a></li><li id="nav-menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/food/" class=""><span class="item_outer"><span class="item_text">Food</span></span></a></li><li id="nav-menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/wellness/" class=""><span class="item_outer"><span class="item_text">Wellness</span></span></a></li><li id="nav-menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/who-dat-doin-good/" class=""><span class="item_outer"><span class="item_text">Who Dat Doin&#8217; Good?</span></span></a></li><li id="nav-menu-item-103052" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/calendar/" class=""><span class="item_outer"><span class="item_text">Calendar</span></span></a></li></ul></div></div></li><li id="nav-menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="http://www.houmatimes.com/obituaries/" class=""><span class="item_outer"><span class="item_text">Obituaries</span></span></a></li><li id="nav-menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="http://www.houmaweekly.com" class=""><span class="item_outer"><span class="item_text">Classifieds</span></span></a></li><li id="nav-menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/tag/coronavirus/" class=""><span class="item_outer"><span class="item_text">Coronavirus</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-103941" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/community/" class=""><span class="item_outer"><span class="item_text">Forum</span></span></a></li></ul></div></div></li></ul></nav></div></div></div></div></div></div></header><header class="qodef-mobile-header"><div class="qodef-mobile-header-inner"><div class="qodef-mobile-header-holder"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="qodef-fm-lines"> <span class="qodef-fm-line qodef-line-1"></span> <span class="qodef-fm-line qodef-line-2"></span> <span class="qodef-fm-line qodef-line-3"></span> </span> </a></div><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-mobile-logo-wrapper"> <a itemprop="url" href="http://www.houmatimes.com/" style="height: 29px"> <img itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2059'%3E%3C/svg%3E" width="300" height="59" alt="Mobile Logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/10/thetimeslogomobile01-1.png"/><noscript><img itemprop="image" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/10/thetimeslogomobile01-1.png" width="300" height="59" alt="Mobile Logo"/></noscript> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"><div class="widget advads-widget qodef-right-from-mobile-logo"><div style="text-align: center; " id="advads-1865887951"><a data-bid="1" href="http://www.houmatimes.com/linkout/96783" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/01/Southland-Dodge-01-06-20-728x90-1.jpg"/><noscript><img width="728" height="90" src='http://www.houmatimes.com/wp-content/uploads/2020/01/Southland-Dodge-01-06-20-728x90-1.jpg' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></div></div></div></div></div><nav class="qodef-mobile-nav"><div class="qodef-grid"><ul id="menu-the-times-primary-menu-1" class=""><li id="mobile-menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has_sub"><a href="http://houmatimes.com" class=""><span>Home</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/latest-news/" class=""><span>Latest Headlines</span></a></li><li id="mobile-menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/opinion/" class=""><span>Opinion</span></a></li></ul></li><li id="mobile-menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="http://www.houmatimes.com/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-91929" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/local/" class=""><span>Local</span></a></li><li id="mobile-menu-item-91928" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/lafourche/" class=""><span>Lafourche</span></a></li><li id="mobile-menu-item-91931" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/terrebonne/" class=""><span>Terrebonne</span></a></li></ul></li><li id="mobile-menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/crime/" class=""><span>Crime</span></a></li><li id="mobile-menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/business/" class=""><span>Business</span></a></li><li id="mobile-menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="http://www.houmatimes.com/sports/" class=""><span>Sports</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/player-of-the-week/" class=""><span>Player of the Week</span></a></li><li id="mobile-menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/nicholls/" class=""><span>Nicholls</span></a></li><li id="mobile-menu-item-91937" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/local-sports/" class=""><span>Local Sports</span></a></li></ul></li><li id="mobile-menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="http://www.houmatimes.com/lifestyles/" class=""><span>Lifestyles</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/point-of-vue/" class=""><span>Point of Vue</span></a></li><li id="mobile-menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/family-first/" class=""><span>Family First</span></a></li><li id="mobile-menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/food/" class=""><span>Food</span></a></li><li id="mobile-menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/wellness/" class=""><span>Wellness</span></a></li><li id="mobile-menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/who-dat-doin-good/" class=""><span>Who Dat Doin&#8217; Good?</span></a></li><li id="mobile-menu-item-103052" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/calendar/" class=""><span>Calendar</span></a></li></ul></li><li id="mobile-menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/obituaries/" class=""><span>Obituaries</span></a></li><li id="mobile-menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.houmaweekly.com" class=""><span>Classifieds</span></a></li><li id="mobile-menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has_sub"><a href="http://www.houmatimes.com/tag/coronavirus/" class=""><span>Coronavirus</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-103941" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/community/" class=""><span>Forum</span></a></li></ul></li></ul></div></nav></div></header> <a id='qodef-back-to-top' href='#'> <span class="qodef-icon-stack"> <i class="qodef-icon-font-awesome fa fa-chevron-up "></i> </span> </a><div class="qodef-content" ><div class="qodef-content-inner"><div class="qodef-container"><div class="qodef-container-inner clearfix"><div class="qodef-grid-row qodef-content-has-sidebar qodef-grid-large-gutter"><div class="qodef-page-content-holder qodef-grid-col-8"><div class="qodef-blog-holder qodef-blog-single qodef-blog-single-standard"><article id="post-105606" class="post-105606 post type-post status-publish format-standard has-post-thumbnail hentry category-crime"><div class="qodef-post-content"><div class="qodef-post-heading"><div class="qodef-post-image"> <img width="720" height="960" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20960'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect.jpg 720w, http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect-113x150.jpg 113w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect.jpg" /><noscript><img width="720" height="960" src="http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect.jpg 720w, http://www.houmatimes.com/wp-content/uploads/2020/04/Another-theft-supect-113x150.jpg 113w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></div></div><div class="qodef-post-text"><div class="qodef-post-text-inner"><h2 itemprop="name" class="entry-title qodef-post-title" > Thibodaux Police Searching for Theft Suspect</h2><div class="qodef-post-info-bottom clearfix"><div class="qodef-post-info-bottom-left"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/developer/"> STAFF </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/04/"> April 3, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/crime/" rel="category tag">Crime</a></div></div></div><div class="qodef-post-text-main"><p>From Thibodaux Police Department:</p><div class="advads-300x250-content" style="text-align: center; " id="advads-1632449486"><div style="text-align: center; " id="advads-941451734"><a data-bid="1" href="http://www.houmatimes.com/linkout/105027" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/03/Bob-Watts-Sons-03-25-20-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/03/Bob-Watts-Sons-03-25-20-300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/03/Bob-Watts-Sons-03-25-20-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/03/Bob-Watts-Sons-03-25-20-300x250-1.jpg' alt='' srcset="http://www.houmatimes.com/wp-content/uploads/2020/03/Bob-Watts-Sons-03-25-20-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/03/Bob-Watts-Sons-03-25-20-300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p><img class="alignnone wp-image-105608 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20960'%3E%3C/svg%3E" alt="" width="720" height="960" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/HIs-Car.jpg 720w, http://www.houmatimes.com/wp-content/uploads/2020/04/HIs-Car-113x150.jpg 113w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/04/HIs-Car.jpg" /><noscript><img class="alignnone wp-image-105608 size-full" src="http://www.houmatimes.com/wp-content/uploads/2020/04/HIs-Car.jpg" alt="" width="720" height="960" srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/HIs-Car.jpg 720w, http://www.houmatimes.com/wp-content/uploads/2020/04/HIs-Car-113x150.jpg 113w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></p><p>Thibodaux Chief of Police Bryan Zeringue is seeking our community partners’ help in identifying the subject and vehicle pictured [above]. This is a suspect in an active theft case that the Thibodaux Police Department is currently investigating.</p><p>If you have any information regarding the identity or whereabouts of the pictured subject and vehicle, please contact the Thibodaux Police Department at (985) 446-5021.</p></div></div></div></div></article><div class="qodef-blog-single-navigation"><div class="qodef-blog-single-navigation-inner clearfix"> <a itemprop="url" class="qodef-blog-single-prev" href="http://www.houmatimes.com/news/all-students-that-were-passing-will-pass-read-superintendent-jarod-martins-letter-to-parents-and-students/"> <span class="qodef-blog-single-nav-mark fa fa-chevron-left"></span> <span class="qodef-blog-single-nav-label">previous post</span> </a></div></div></div></div><div class="qodef-sidebar-holder qodef-grid-col-4"><aside class="qodef-sidebar"><div id="search-2" class="widget widget_search"><h4 class="qodef-widget-title">Search</h4><form role="search" method="get" class="searchform" id="searchform-669" action="http://www.houmatimes.com/"> <label class="screen-reader-text">Search for:</label><div class="input-holder clearfix"> <input type="search" class="search-field" value="" name="s" title="Search for:"/> <button type="submit" class="qodef-search-submit"><i class="qodef-icon-font-awesome fa fa-search " ></i></button></div></form></div><div id="media_image-2" class="widget widget_media_image"><a href="https://www.houmatimes.com/inserts"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-92033 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2019/09/thetimesonline-inserts300x25002-1.jpg" /><noscript><img width="300" height="250" src="http://www.houmatimes.com/wp-content/uploads/2019/09/thetimesonline-inserts300x25002-1.jpg" class="image wp-image-92033 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="qodef-widget-title">Join us on Facebook!</h4><div class="textwidget custom-html-widget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FHoumaTimes&tabs&width=300&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></center></div></div><div class="widget advads-widget"><div style="text-align: center; " id="advads-1724526593"><a data-bid="1" href="http://www.houmatimes.com/linkout/105116" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/03/Landmark-Home-Furnishings-04-20-FFM300x250.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/03/Landmark-Home-Furnishings-04-20-FFM300x250.jpg' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><div class="widget qodef-widget-sticky-sidebar"></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="qodef-widget-title">Latest News</h4><ul><li> <a href="http://www.houmatimes.com/crime/thibodaux-police-searching-for-theft-suspect/" aria-current="page">Thibodaux Police Searching for Theft Suspect</a> <span class="post-date">April 3, 2020</span></li><li> <a href="http://www.houmatimes.com/news/all-students-that-were-passing-will-pass-read-superintendent-jarod-martins-letter-to-parents-and-students/">‘All Students that were Passing will Pass’: Read Superintendent Jarod Martin’s Letter to Parents and Students</a> <span class="post-date">April 3, 2020</span></li><li> <a href="http://www.houmatimes.com/news/state-cases-top-10k-terrebonne-cases-at-102-lafourche-cases-at-185/">State cases top 10K; Terrebonne cases at 102, Lafourche cases at 185</a> <span class="post-date">April 3, 2020</span></li><li> <a href="http://www.houmatimes.com/crime/tpso-man-arrested-for-shooting-killing-dog/">TPSO: Man arrested for shooting, killing dog</a> <span class="post-date">April 3, 2020</span></li><li> <a href="http://www.houmatimes.com/news/corps-to-open-bonnet-carre-spillway/">Corps to Open Bonnet Carre’ Spillway</a> <span class="post-date">April 3, 2020</span></li><li> <a href="http://www.houmatimes.com/news/lafourche-chaisson-announces-restrictions-on-local-businesses/">Lafourche: Chaisson Announces Restrictions on Local Businesses</a> <span class="post-date">April 3, 2020</span></li><li> <a href="http://www.houmatimes.com/news/congressional-delegation-members-urge-gov-edwards-to-carefully-evaluate-local-governments-needs/">Congressional Delegation members Urge Gov. Edwards to ‘Carefully’ Evaluate Local Governments&#8217; Needs</a> <span class="post-date">April 3, 2020</span></li><li> <a href="http://www.houmatimes.com/news/terrebonne-ohsep-reports-8-coronavirus-deaths-in-parish/">Terrebonne OHSEP reports 8 coronavirus deaths in parish</a> <span class="post-date">April 2, 2020</span></li></ul></div><div class="widget advads-widget"><div style="text-align: center; " id="advads-665665978"><a data-bid="1" href="http://www.houmatimes.com/linkout/98251" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/01/Hospice-of-South-Louisiana-01-14-19-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/01/Hospice-of-South-Louisiana-01-14-19-300x250-1.jpg' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></aside></div></div><div class="qodef-related-posts-holder clearfix"><div class="qodef-related-posts-holder-inner"><div class="qodef-related-posts-inner clearfix"><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="http://www.houmatimes.com/crime/tpso-man-arrested-for-shooting-killing-dog/" title="TPSO: Man arrested for shooting, killing dog"> <img width="338" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20338%20450'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/RANDY-VINCE-MAESTRAS.jpg 338w, http://www.houmatimes.com/wp-content/uploads/2020/04/RANDY-VINCE-MAESTRAS-113x150.jpg 113w" data-lazy-sizes="(max-width: 338px) 100vw, 338px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/04/RANDY-VINCE-MAESTRAS.jpg" /><noscript><img width="338" height="450" src="http://www.houmatimes.com/wp-content/uploads/2020/04/RANDY-VINCE-MAESTRAS.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/RANDY-VINCE-MAESTRAS.jpg 338w, http://www.houmatimes.com/wp-content/uploads/2020/04/RANDY-VINCE-MAESTRAS-113x150.jpg 113w" sizes="(max-width: 338px) 100vw, 338px" /></noscript> </a></div><h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="http://www.houmatimes.com/crime/tpso-man-arrested-for-shooting-killing-dog/" title="TPSO: Man arrested for shooting, killing dog">TPSO: Man arrested for shooting, killing dog</a></h4><div class="qodef-post-info"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/mary/"> Mary Ditch </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/04/"> April 3, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/crime/" rel="category tag">Crime</a></div></div></div></div><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="http://www.houmatimes.com/crime/tpso-couple-booked-for-animal-cruelty-other-charges/" title="TPSO: Couple booked for Animal Cruelty, Other Charges"> <img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 400w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca-150x113.jpg 150w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg" /><noscript><img width="400" height="300" src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 400w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca-150x113.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> </a></div><h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="http://www.houmatimes.com/crime/tpso-couple-booked-for-animal-cruelty-other-charges/" title="TPSO: Couple booked for Animal Cruelty, Other Charges">TPSO: Couple booked for Animal Cruelty, Other Charges</a></h4><div class="qodef-post-info"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/developer/"> STAFF </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/04/"> April 2, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/crime/" rel="category tag">Crime</a></div></div></div></div><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="http://www.houmatimes.com/crime/thibodaux-police-searching-for-two-theft-suspects/" title="Thibodaux Police Searching for Two Theft Suspects"> <img width="480" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20640'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/Theft-suspect-number-2.jpg 480w, http://www.houmatimes.com/wp-content/uploads/2020/04/Theft-suspect-number-2-113x150.jpg 113w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/04/Theft-suspect-number-2.jpg" /><noscript><img width="480" height="640" src="http://www.houmatimes.com/wp-content/uploads/2020/04/Theft-suspect-number-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/Theft-suspect-number-2.jpg 480w, http://www.houmatimes.com/wp-content/uploads/2020/04/Theft-suspect-number-2-113x150.jpg 113w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a></div><h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="http://www.houmatimes.com/crime/thibodaux-police-searching-for-two-theft-suspects/" title="Thibodaux Police Searching for Two Theft Suspects">Thibodaux Police Searching for Two Theft Suspects</a></h4><div class="qodef-post-info"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/developer/"> STAFF </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/04/"> April 2, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/crime/" rel="category tag">Crime</a></div></div></div></div></div></div></div></div></div></div></div><footer class="qodef-page-footer"><div class="qodef-footer-top-holder"><div class="qodef-footer-top-inner qodef-grid"><div class="qodef-grid-row qodef-footer-top-alignment-center"><div class="qodef-column-content qodef-grid-col-4"><div id="custom_html-6" class="widget_text widget qodef-footer-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://houmatimes.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Times Online" data-lazy-src="http://www.houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png"><noscript><img src="http://www.houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png" alt="The Times Online"></noscript></a></center></div></div></div><div class="qodef-column-content qodef-grid-col-4"><div id="text-600060002" class="widget qodef-footer-column-2 widget_text"><div class="qodef-widget-title-holder"><h5 class="qodef-widget-title">Contact Us</h5></div><div class="textwidget"><p>6160 West Park Avenue<br /> Houma, LA 70364<br /> <strong>Phone:</strong><a href="tel:985-868-7515">985-868-7515</a><br /> <strong>Email:</strong><a href="mailto:mail@rushing-media.com">mail@rushing-media.com</a></p></div></div></div><div class="qodef-column-content qodef-grid-col-4"><div id="custom_html-8" class="widget_text widget qodef-footer-column-3 widget_custom_html"><div class="qodef-widget-title-holder"><h5 class="qodef-widget-title">Service</h5></div><div class="textwidget custom-html-widget"><a href="http://www.houmatimes.com/about">About Us</a><br> <a href="http://www.houmatimes.com/contact-us">Contact Us</a><br> <a href="http://www.houmatimes.com/advertise">Advertise</a><br> <a href="#">Submissions</a><br></div></div></div></div></div></div><div class="qodef-footer-bottom-holder"><div class="qodef-footer-bottom-inner qodef-grid"><div class="qodef-grid-row "><div class="qodef-grid-col-12"><div id="custom_html-7" class="widget_text widget qodef-footer-bottom-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><center><p> © 2019 DESIGNED TO PERFORM BY <a href="https://www.reimagine-marketing.com">REIMAGINE MARKETING</a>.ALL RIGHTS RESERVED</p></center></div></div></div></div></div></div></footer></div></div>   <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"http:\/\/www.houmatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":44,"qodefLogoAreaHeight":175,"qodefMenuAreaHeight":50,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":225,"qodefHeaderVerticalWidth":0}}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"advads-layer"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"}; /* ]]> */</script>  <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcW7tcUAAAAAJ9wsP3qz0ilPKHeuEhVPeAp1p9u&#038;ver=3.0'></script>                                <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"}; /* ]]> */</script>   <script>window.advads_has_ads = [["96783","ad",null],["96783","ad",null],["105027","ad",null],["105116","ad",null],["98251","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://www.houmatimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script src="http://www.houmatimes.com/wp-content/cache/min/1/d226fb79d2e4ef07bacebe2ab1a80abc.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="http://www.houmatimes.com/wp-content/cache/min/1/e775d42abf87410d01fb0158ea03c80b.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='maggz-select-google-fonts-css' href='http://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585945861 -->