<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"><title>The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers - The Times of Houma/Thibodaux</title><style id="rocket-critical-css">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</style><link rel="preload" href="http://www.houmatimes.com/wp-content/cache/min/1/e775d42abf87410d01fb0158ea03c80b.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers - The Times of Houma/Thibodaux" /><meta property="og:description" content="&hellip;" /><meta property="og:url" content="http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/" /><meta property="og:site_name" content="The Times of Houma/Thibodaux" /><meta property="article:section" content="Lifestyles" /><meta property="article:published_time" content="2020-05-25T17:56:03+00:00" /><meta property="article:modified_time" content="2020-05-25T17:56:19+00:00" /><meta property="og:updated_time" content="2020-05-25T17:56:19+00:00" /><meta property="og:image" content="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png" /><meta property="og:image:width" content="1269" /><meta property="og:image:height" content="722" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="[&hellip;]" /><meta name="twitter:title" content="The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers - The Times of Houma/Thibodaux" /><meta name="twitter:image" content="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.houmatimes.com/#website","url":"http://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"http://www.houmatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/#primaryimage","inLanguage":"en-US","url":"http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png","width":1269,"height":722},{"@type":"WebPage","@id":"http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/#webpage","url":"http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/","name":"The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers - The Times of Houma/Thibodaux","isPartOf":{"@id":"http://www.houmatimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/#primaryimage"},"datePublished":"2020-05-25T17:56:03+00:00","dateModified":"2020-05-25T17:56:19+00:00","author":{"@id":"http://www.houmatimes.com/#/schema/person/473385065c1a74aa76f8fe9f625dd152"},"potentialAction":[{"@type":"ReadAction","target":["http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/"]}]},{"@type":["Person"],"@id":"http://www.houmatimes.com/#/schema/person/473385065c1a74aa76f8fe9f625dd152","name":"Keely Diebold","image":{"@type":"ImageObject","@id":"http://www.houmatimes.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/22e304c6708d612e5da80f6a4e6ca441?s=96&d=mm&r=g","caption":"Keely Diebold"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="http://www.houmatimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="http://www.houmatimes.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Times of Houma/Thibodaux &raquo; iCal Feed" href="http://www.houmatimes.com/calendar/?ical=1" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65952764-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65952764-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'></style><style id='maggz-select-modules-inline-css' type='text/css'>.postid-108683.qodef-boxed .qodef-wrapper{background-attachment:fixed}</style><link rel='preload' id='maggz-select-google-fonts-css' href='http://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700&#038;subset=latin-ext&#038;ver=1.0.0&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.houmatimes.com","hash_tracking":"false"}; /* ]]> */</script>  <script type='text/javascript' src='http://www.houmatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>     <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='http://www.houmatimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.houmatimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.houmatimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='http://www.houmatimes.com/?p=108683' /><link rel="alternate" type="application/json+oembed" href="http://www.houmatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houmatimes.com%2Flifestyles%2Fthe-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.houmatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houmatimes.com%2Flifestyles%2Fthe-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.houmatimes.com"><link rel="https://theeventscalendar.com/" href="http://www.houmatimes.com/wp-json/tribe/events/v1/" /><style type="text/css" id="advads-layer-custom-css"></style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5217877018070261",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><style>ins.adsbygoogle{background-color:transparent;padding:0}</style><script data-ad-client="ca-pub-5331514781132223" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-180x180.jpg" /><meta name="msapplication-TileImage" content="http://www.houmatimes.com/wp-content/uploads/2019/07/cropped-The-Times-Site-Icon-270x270.jpg" />  <style type="text/css" id="wp-custom-css">.qodef-light-header .qodef-page-header>div:not(.qodef-sticky-header):not(.fixed) .qodef-main-menu>ul>li>a,.qodef-main-menu>ul>li>a:hover{color:#e0e0e0}@media only screen and (max-width:1399px){.qodef-layout6-item .qodef-ni-item-inner>div{display:block;margin-top:10px}}@media only screen and (max-width:444px){.qodef-layout6-item .qodef-post-image img{margin:0 auto!important;display:block!important;width:100%}}@media only screen and (max-width:769px){.qodef-news-holder.qodef-news-columns-2 .qodef-news-item{width:100%!important}}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-108683 single-format-standard qode-core-1.1 qode-news-1.0 tribe-no-js tribe-events-page-template maggz-ver-1.3.1 qodef-grid-1300 qodef-dark-header qodef-fixed-on-scroll qodef-dropdown-animate-height qodef-header-centered qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-header-top-enabled wpf-default wpft- wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div class="qodef-wrapper"><div class="qodef-wrapper-inner"><div class="qodef-top-bar"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-position-left"><div class="qodef-position-left-inner"><div class="widget qodef-raw-html-widget header-topbar "> <a href="https://www.rushingmedia.com">Rushing Media</a> &nbsp; <a href="https://www.reimagine-marketing.com">Reimagine Marketing</a> &nbsp; <a href="https://www.bayoubusinessmonthly.com">Bayou Business Monthly</a> &nbsp; <a href="https://www.houmaweekly.com">The Weekly</a> &nbsp; <a href="https://www.povhouma.com">Point of Vue</a> &nbsp; <a href="https://www.familyfirsthouma.com">Family First</a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"></div></div></div></div></div><header class="qodef-page-header"><div class="qodef-banner-area"></div><div class="qodef-logo-area"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-logo-wrapper"> <a itemprop="url" href="http://www.houmatimes.com/" > <img itemprop="image" class="qodef-normal-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png"/><noscript><img itemprop="image" class="qodef-normal-logo" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png" alt="logo"/></noscript> <img itemprop="image" class="qodef-dark-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="dark logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png"/><noscript><img itemprop="image" class="qodef-dark-logo" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-default_01a.png" alt="dark logo"/></noscript> <img itemprop="image" class="qodef-light-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="light logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png"/><noscript><img itemprop="image" class="qodef-light-logo" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png" alt="light logo"/></noscript> </a></div></div></div></div></div></div><div class="qodef-fixed-wrapper"><div class="qodef-menu-area"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-position-center"><div class="qodef-position-center-inner"><nav class="qodef-main-menu qodef-drop-down qodef-default-nav"><ul id="menu-the-times-primary-menu" class="clearfix"><li id="nav-menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has_sub narrow"><a href="http://houmatimes.com" class=""><span class="item_outer"><span class="item_text">Home</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/latest-news/" class=""><span class="item_outer"><span class="item_text">Latest Headlines</span></span></a></li><li id="nav-menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/opinion/" class=""><span class="item_outer"><span class="item_text">Opinion</span></span></a></li></ul></div></div></li><li id="nav-menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/news/" class=""><span class="item_outer"><span class="item_text">News</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/nicholls/" class=""><span class="item_outer"><span class="item_text">Nicholls</span></span></a></li></ul></div></div></li><li id="nav-menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="http://www.houmatimes.com/crime/" class=""><span class="item_outer"><span class="item_text">Crime</span></span></a></li><li id="nav-menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="http://www.houmatimes.com/business/" class=""><span class="item_outer"><span class="item_text">Business</span></span></a></li><li id="nav-menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/sports/" class=""><span class="item_outer"><span class="item_text">Sports</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/player-of-the-week/" class=""><span class="item_outer"><span class="item_text">Player of the Week</span></span></a></li></ul></div></div></li><li id="nav-menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/lifestyles/" class=""><span class="item_outer"><span class="item_text">Lifestyles</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/point-of-vue/" class=""><span class="item_outer"><span class="item_text">Point of Vue</span></span></a></li><li id="nav-menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/family-first/" class=""><span class="item_outer"><span class="item_text">Family First</span></span></a></li><li id="nav-menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/food/" class=""><span class="item_outer"><span class="item_text">Food</span></span></a></li><li id="nav-menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/wellness/" class=""><span class="item_outer"><span class="item_text">Wellness</span></span></a></li><li id="nav-menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/outdoors/" class=""><span class="item_outer"><span class="item_text">Outdoors</span></span></a></li><li id="nav-menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/who-dat-doin-good/" class=""><span class="item_outer"><span class="item_text">Who Dat Doin&#8217; Good?</span></span></a></li><li id="nav-menu-item-103052" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/calendar/" class=""><span class="item_outer"><span class="item_text">Calendar</span></span></a></li></ul></div></div></li><li id="nav-menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="http://www.houmatimes.com/obituaries/" class=""><span class="item_outer"><span class="item_text">Obituaries</span></span></a></li><li id="nav-menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="http://www.houmaweekly.com" class=""><span class="item_outer"><span class="item_text">Classifieds</span></span></a></li><li id="nav-menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has_sub narrow"><a href="http://www.houmatimes.com/tag/coronavirus/" class=""><span class="item_outer"><span class="item_text">Coronavirus</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-103941" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/community/" class=""><span class="item_outer"><span class="item_text">Forum</span></span></a></li></ul></div></div></li></ul></nav></div></div></div></div></div></div></header><header class="qodef-mobile-header"><div class="qodef-mobile-header-inner"><div class="qodef-mobile-header-holder"><div class="qodef-grid"><div class="qodef-vertical-align-containers"><div class="qodef-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="qodef-fm-lines"> <span class="qodef-fm-line qodef-line-1"></span> <span class="qodef-fm-line qodef-line-2"></span> <span class="qodef-fm-line qodef-line-3"></span> </span> </a></div><div class="qodef-position-center"><div class="qodef-position-center-inner"><div class="qodef-mobile-logo-wrapper"> <a itemprop="url" href="http://www.houmatimes.com/" style="height: 29px"> <img itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2059'%3E%3C/svg%3E" width="300" height="59" alt="Mobile Logo" data-lazy-src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/10/thetimeslogomobile01-1.png"/><noscript><img itemprop="image" src="http://192.169.157.207/~houmatimes/wp-content/uploads/2019/10/thetimeslogomobile01-1.png" width="300" height="59" alt="Mobile Logo"/></noscript> </a></div></div></div><div class="qodef-position-right"><div class="qodef-position-right-inner"></div></div></div></div></div><nav class="qodef-mobile-nav"><div class="qodef-grid"><ul id="menu-the-times-primary-menu-1" class=""><li id="mobile-menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has_sub"><a href="http://houmatimes.com" class=""><span>Home</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/latest-news/" class=""><span>Latest Headlines</span></a></li><li id="mobile-menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/opinion/" class=""><span>Opinion</span></a></li></ul></li><li id="mobile-menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="http://www.houmatimes.com/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/news/nicholls/" class=""><span>Nicholls</span></a></li></ul></li><li id="mobile-menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/crime/" class=""><span>Crime</span></a></li><li id="mobile-menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/business/" class=""><span>Business</span></a></li><li id="mobile-menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="http://www.houmatimes.com/sports/" class=""><span>Sports</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/sports/player-of-the-week/" class=""><span>Player of the Week</span></a></li></ul></li><li id="mobile-menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="http://www.houmatimes.com/lifestyles/" class=""><span>Lifestyles</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/point-of-vue/" class=""><span>Point of Vue</span></a></li><li id="mobile-menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/family-first/" class=""><span>Family First</span></a></li><li id="mobile-menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/food/" class=""><span>Food</span></a></li><li id="mobile-menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/wellness/" class=""><span>Wellness</span></a></li><li id="mobile-menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/lifestyles/outdoors/" class=""><span>Outdoors</span></a></li><li id="mobile-menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/who-dat-doin-good/" class=""><span>Who Dat Doin&#8217; Good?</span></a></li><li id="mobile-menu-item-103052" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/calendar/" class=""><span>Calendar</span></a></li></ul></li><li id="mobile-menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/obituaries/" class=""><span>Obituaries</span></a></li><li id="mobile-menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.houmaweekly.com" class=""><span>Classifieds</span></a></li><li id="mobile-menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has_sub"><a href="http://www.houmatimes.com/tag/coronavirus/" class=""><span>Coronavirus</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-103941" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.houmatimes.com/community/" class=""><span>Forum</span></a></li></ul></li></ul></div></nav></div></header> <a id='qodef-back-to-top' href='#'> <span class="qodef-icon-stack"> <i class="qodef-icon-font-awesome fa fa-chevron-up "></i> </span> </a><div class="qodef-content" ><div class="qodef-content-inner"><div class="qodef-container"><div class="qodef-container-inner clearfix"><div class="qodef-grid-row qodef-content-has-sidebar qodef-grid-large-gutter"><div class="qodef-page-content-holder qodef-grid-col-8"><div class="qodef-blog-holder qodef-blog-single qodef-blog-single-standard"><article id="post-108683" class="post-108683 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-lifestyles"><div class="qodef-post-content"><div class="qodef-post-heading"><div class="qodef-post-image"> <img width="1269" height="722" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201269%20722'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png 1269w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM-150x85.png 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM-768x437.png 768w" data-lazy-sizes="(max-width: 1269px) 100vw, 1269px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png" /><noscript><img width="1269" height="722" src="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png 1269w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM-150x85.png 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM-768x437.png 768w" sizes="(max-width: 1269px) 100vw, 1269px" /></noscript></div></div><div class="qodef-post-text"><div class="qodef-post-text-inner"><h2 itemprop="name" class="entry-title qodef-post-title" > The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers</h2><div class="qodef-post-info-bottom clearfix"><div class="qodef-post-info-bottom-left"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/kdiebold/"> Keely Diebold </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/05/"> May 25, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/lifestyles/food/" rel="category tag">Food</a>, <a href="http://www.houmatimes.com/category/lifestyles/" rel="category tag">Lifestyles</a></div></div></div><div class="qodef-post-text-main"><p><span style="font-weight: 400;">Houma native Jason Derouen joined the YouTube community as an outlet for entertainment, but four years since his first video went viral, the “Cajun Ninja” has become a worldwide cooking sensation, now with over 100,000 subscribers to his channel.</span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-1677748585"><div style="text-align: center; " id="advads-1204962420"><a data-bid="1" href="http://www.houmatimes.com/linkout/108355" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg' alt='' srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><span style="font-weight: 400;">Derouen hit the 100,000 subscriber milestone last month, which was rewarded with an official plaque from YouTube itself. Though he has reached roughly the same amount of fans as what he compares to the capacity of Tiger Stadium, he said the achievement is “humbling.”</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">“It’s a huge milestone, but I always have the mindset of like one is greater than a million,” Derouen said. “That one-on-one conversation on a daily basis with someone in my inbox, someone in the comments, or someone I meet outside of this &#8211; those little one-on-one interactions mean so much to me, and without those one-on-one interactions, you cannot reach 100,000 subscribers.”</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">Derouen’s audience extends far beyond Louisiana, even reaching worldwide audiences. He said his videos are being viewed in over 40 countries, according to his social media analytics. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-1459400140"><div style="text-align: center; " id="advads-759992155"><a data-bid="1" href="http://www.houmatimes.com/linkout/104403" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/Trinity-Insurance-04-16-20-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/04/Trinity-Insurance-04-16-20-300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/04/Trinity-Insurance-04-16-20-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/04/Trinity-Insurance-04-16-20-300x250-1.jpg' alt='' srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/Trinity-Insurance-04-16-20-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/04/Trinity-Insurance-04-16-20-300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><span style="font-weight: 400;">Despite the international recognition, Derouen said he doesn’t feel any different from the person he’s always been.</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">“It’s like wow, somebody in Bangladesh wants to make jambalaya. It’s cool. I don’t even know how to fathom it because at the same time, I still feel like the same person,” Derouen.</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">Derouen posted his first cooking video on Facebook in 2016, which was a chicken and sausage gumbo tutorial that picked up over a million views in just two days. After the success of that video, he knew he wanted to pursue a YouTube channel. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-265865583"><div style="text-align: center; " id="advads-1352135143"><a data-bid="1" href="http://www.houmatimes.com/linkout/108355" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg' alt='' srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><span style="font-weight: 400;">He drew inspiration from entrepreneur Gary Vaynerchuk, who emphasizes the importance of chasing happiness over making money. Derouen said this sentiment spoke to his soul. </span></p><p>&nbsp;</p><p><span style="font-weight: 400;">“I was tired of chasing that corporate life of trying to have that really up-there job with the big salary and all the perks that come with it. I wanted to just have something that was mine that I knew I could do whatever I wanted with it,” Derouen said.</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">Derouen said he had just been laid off of his job when he decided to start his channel. He initially wanted to create it for entertainment, but cooking “fell into place” along the way. After his first tutorial went viral, he saw the potential to reach a wide audience. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-1217617496"><div style="text-align: center; " id="advads-598902395"><a data-bid="1" href="http://www.houmatimes.com/linkout/108355" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg' alt='' srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><span style="font-weight: 400;">However, he said he never thought his channel would reach this level of success. Now, his brand even includes a line of apparel and an official Cajun Ninja spatula. </span></p><p>&nbsp;</p><p><span style="font-weight: 400;">For Derouen, the most rewarding part of his YouTube career has been showcasing his family, especially his wife Misty. He believes that this aspect of his channel has resonated the most with his audience. </span></p><p>&nbsp;</p><p><span style="font-weight: 400;">“My page started growing even more when I would show my family. I think it made people relate to me more. It made it more real to them, that I was just this family guy cooking in the kitchen. I wasn’t just some media personality trying to grow a bunch of likes and follows,” Derouen said. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-1583378315"><div style="text-align: center; " id="advads-1902431491"><a data-bid="1" href="http://www.houmatimes.com/linkout/101125" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/03/HH-Marine-03-02-20300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/03/HH-Marine-03-02-20300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/03/HH-Marine-03-02-20300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/03/HH-Marine-03-02-20300x250-1.jpg' alt='' srcset="http://www.houmatimes.com/wp-content/uploads/2020/03/HH-Marine-03-02-20300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/03/HH-Marine-03-02-20300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><span style="font-weight: 400;">In an unprecedented time where people are at home more than ever looking for activities to keep them busy, Derouen said he hopes his videos teach people that they always have something they can share with the world.</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">“I’m not the best cook or anything. I’m not a chef. I’ve never been to culinary school. I just threw out there what works for me,” Derouen said. “Because I’ve done that, it’s allowed more people to see what I do and have the courage to do something on their own&#8230;Somebody was able to see my [videos] and go, ‘I want to try this.’”</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">Though Derouen said he has never really planned anything that has happened with his channel, he does have a few ideas in mind for what may come next, including a cookbook and his own line of seasoning. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-1871220391"><div style="text-align: center; " id="advads-1211579124"><a data-bid="1" href="http://www.houmatimes.com/linkout/108355" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg' alt='' srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg 300w, http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><span style="font-weight: 400;">With all of his success, Derouen’s advice to those looking to break into the YouTube world is to let go of the idea that it’s all about revenue and followers.</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">“That’s typically what people get wrapped up in&#8230;When you do that, you kind of get down on yourself because you’re so focused on those numbers that you lost sight of what makes you happy,” Derouen said. “Focus on whoever is watching. If you’re putting out something right now, and one person tunes in and says, ‘Oh my gosh, this is amazing,’ you are winning,” Derouen said.</span></p><style type="text/css">#gallery-2{margin:auto}#gallery-2 .gallery-item{float:left;margin-top:10px;text-align:center;width:33%}#gallery-2 img{border:2px solid #cfcfcf}#gallery-2 .gallery-caption{margin-left:0}</style><div id='gallery-2' class='gallery galleryid-108683 gallery-columns-3 gallery-size-large'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/attachment/screen-shot-2020-05-25-at-12-49-59-pm/'><img width="1100" height="626" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20626'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM.png 1303w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM-150x85.png 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM-768x437.png 768w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM.png" /><noscript><img width="1100" height="626" src="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM.png" class="attachment-large size-large" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM.png 1303w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM-150x85.png 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.59-PM-768x437.png 768w" sizes="(max-width: 1100px) 100vw, 1100px" /></noscript></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/attachment/screen-shot-2020-05-25-at-12-50-07-pm/'><img width="1100" height="619" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20619'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM.png 1308w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM-150x84.png 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM-768x432.png 768w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM.png" /><noscript><img width="1100" height="619" src="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM.png" class="attachment-large size-large" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM.png 1308w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM-150x84.png 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.50.07-PM-768x432.png 768w" sizes="(max-width: 1100px) 100vw, 1100px" /></noscript></a></dt></dl> <br style='clear: both' /></div></div></div></div></div></article><div class="qodef-blog-single-navigation"><div class="qodef-blog-single-navigation-inner clearfix"> <a itemprop="url" class="qodef-blog-single-prev" href="http://www.houmatimes.com/news/statewide-presumed-recovered-total-is-now-28700-total-cases-jumps-by-640-to-total-37809/"> <span class="qodef-blog-single-nav-mark fa fa-chevron-left"></span> <span class="qodef-blog-single-nav-label">previous post</span> </a> <a itemprop="url" class="qodef-blog-single-next" href="http://www.houmatimes.com/news/weekly-nursing-home-report-shows-small-increase-in-cases-deaths-in-local-homes/"> <span class="qodef-blog-single-nav-mark fa fa-chevron-right"></span> <span class="qodef-blog-single-nav-label">next post</span> </a></div></div></div></div><div class="qodef-sidebar-holder qodef-grid-col-4"><aside class="qodef-sidebar"><div id="search-2" class="widget widget_search"><h4 class="qodef-widget-title">Search</h4><form role="search" method="get" class="searchform" id="searchform-865" action="http://www.houmatimes.com/"> <label class="screen-reader-text">Search for:</label><div class="input-holder clearfix"> <input type="search" class="search-field" value="" name="s" title="Search for:"/> <button type="submit" class="qodef-search-submit"><i class="qodef-icon-font-awesome fa fa-search " ></i></button></div></form></div><div id="media_image-2" class="widget widget_media_image"><a href="https://www.houmatimes.com/inserts"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-92033 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2019/09/thetimesonline-inserts300x25002-1.jpg" /><noscript><img width="300" height="250" src="http://www.houmatimes.com/wp-content/uploads/2019/09/thetimesonline-inserts300x25002-1.jpg" class="image wp-image-92033 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="qodef-widget-title">Join us on Facebook!</h4><div class="textwidget custom-html-widget"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FHoumaTimes&tabs&width=300&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></center></div></div><div class="widget advads-widget"><div style="text-align: center; " id="advads-722780906"><a data-bid="1" href="http://www.houmatimes.com/linkout/103064" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2019/09/NRG-Windows-08-01-19300x250-01-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2019/09/NRG-Windows-08-01-19300x250-01-1.jpg' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><div class="widget qodef-widget-sticky-sidebar"></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="qodef-widget-title">Latest News</h4><ul><li> <a href="http://www.houmatimes.com/news/weekly-nursing-home-report-shows-small-increase-in-cases-deaths-in-local-homes/">Weekly nursing home report shows small increase in cases, deaths in local homes</a> <span class="post-date">May 25, 2020</span></li><li> <a href="http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/" aria-current="page">The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers</a> <span class="post-date">May 25, 2020</span></li><li> <a href="http://www.houmatimes.com/news/statewide-presumed-recovered-total-is-now-28700-total-cases-jumps-by-640-to-total-37809/">Statewide presumed recovered total is now 28,700; total cases jumps by 640, to total 37,809</a> <span class="post-date">May 25, 2020</span></li><li> <a href="http://www.houmatimes.com/crime/local-adult-boutique-seeking-help-locating-vibrator-thieves/">Local adult boutique seeking help locating vibrator thieves</a> <span class="post-date">May 25, 2020</span></li><li> <a href="http://www.houmatimes.com/news/authorities-searching-for-missing-thibodaux-teen-ask-for-publics-help-in-locating/">Authorities searching for Missing Thibodaux Teen; Ask for Public&#8217;s Help in Locating</a> <span class="post-date">May 25, 2020</span></li><li> <a href="http://www.houmatimes.com/crime/three-arrested-on-multiple-drug-charges-after-traffic-stop/">Three arrested on multiple drug charges after traffic stop</a> <span class="post-date">May 24, 2020</span></li><li> <a href="http://www.houmatimes.com/news/teen-drowns-in-grand-isle-two-others-hospitalized/">Teen drowns in Grand Isle; two others hospitalized</a> <span class="post-date">May 24, 2020</span></li><li> <a href="http://www.houmatimes.com/news/coast-guard-searching-for-persons-in-water-near-grand-isle/">Coast Guard searching for Persons in Water near Grand Isle</a> <span class="post-date">May 24, 2020</span></li></ul></div><div class="widget advads-widget"><div style="text-align: center; " id="advads-1026655153"><a data-bid="1" href="http://www.houmatimes.com/linkout/108355" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg"/><noscript><img width="300" height="250" src='http://www.houmatimes.com/wp-content/uploads/2020/05/Timothy-Ellender-01-07-20-Digital-300x250-1.jpg' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></aside></div></div><div class="qodef-related-posts-holder clearfix"><div class="qodef-related-posts-holder-inner"><div class="qodef-related-posts-inner clearfix"><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="http://www.houmatimes.com/lifestyles/prepare-lawns-landscapes-gardens-for-hurricane-season/" title="Prepare lawns, landscapes, gardens for hurricane season"> <img width="3000" height="2399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%202399'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-scaled.jpg 3000w, http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-150x120.jpg 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-768x614.jpg 768w, http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-1536x1229.jpg 1536w" data-lazy-sizes="(max-width: 3000px) 100vw, 3000px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-scaled.jpg" /><noscript><img width="3000" height="2399" src="http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-scaled.jpg 3000w, http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-150x120.jpg 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-768x614.jpg 768w, http://www.houmatimes.com/wp-content/uploads/2020/05/arborist-in-treejpg-1536x1229.jpg 1536w" sizes="(max-width: 3000px) 100vw, 3000px" /></noscript> </a></div><h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="http://www.houmatimes.com/lifestyles/prepare-lawns-landscapes-gardens-for-hurricane-season/" title="Prepare lawns, landscapes, gardens for hurricane season">Prepare lawns, landscapes, gardens for hurricane season</a></h4><div class="qodef-post-info"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/lsu-ag/"> LSU AG </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/05/"> May 24, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/lifestyles/" rel="category tag">Lifestyles</a></div></div></div></div><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="http://www.houmatimes.com/lifestyles/wellness/live-healthy-thibodaux-works-to-improve-community-health/" title="Live Healthy Thibodaux works to improve community health"> <img width="720" height="960" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20960'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/74989161_626418321223422_1539658897017536512_njpg.jpg 720w, http://www.houmatimes.com/wp-content/uploads/2020/05/74989161_626418321223422_1539658897017536512_njpg-113x150.jpg 113w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/74989161_626418321223422_1539658897017536512_njpg.jpg" /><noscript><img width="720" height="960" src="http://www.houmatimes.com/wp-content/uploads/2020/05/74989161_626418321223422_1539658897017536512_njpg.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/74989161_626418321223422_1539658897017536512_njpg.jpg 720w, http://www.houmatimes.com/wp-content/uploads/2020/05/74989161_626418321223422_1539658897017536512_njpg-113x150.jpg 113w" sizes="(max-width: 720px) 100vw, 720px" /></noscript> </a></div><h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="http://www.houmatimes.com/lifestyles/wellness/live-healthy-thibodaux-works-to-improve-community-health/" title="Live Healthy Thibodaux works to improve community health">Live Healthy Thibodaux works to improve community health</a></h4><div class="qodef-post-info"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/lsu-ag/"> LSU AG </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/05/"> May 24, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/lifestyles/" rel="category tag">Lifestyles</a>, <a href="http://www.houmatimes.com/category/lifestyles/wellness/" rel="category tag">Wellness</a></div></div></div></div><div class="qodef-related-post"><div class="qodef-related-post-inner"><div class="qodef-related-post-image"> <a itemprop="url" href="http://www.houmatimes.com/lifestyles/youve-been-gypsied-sign-gypsies-helps-families-celebrate-during-the-pandemic/" title="&#8220;You&#8217;ve been Gypsied!&#8221; Sign Gypsies helps families celebrate during the pandemic"> <img width="3000" height="2581" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%202581'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-scaled.jpg 3000w, http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-150x129.jpg 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-768x661.jpg 768w, http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-1536x1322.jpg 1536w" data-lazy-sizes="(max-width: 3000px) 100vw, 3000px" data-lazy-src="http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-scaled.jpg" /><noscript><img width="3000" height="2581" src="http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-scaled.jpg 3000w, http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-150x129.jpg 150w, http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-768x661.jpg 768w, http://www.houmatimes.com/wp-content/uploads/2020/05/Image-from-iOS-7-1536x1322.jpg 1536w" sizes="(max-width: 3000px) 100vw, 3000px" /></noscript> </a></div><h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="http://www.houmatimes.com/lifestyles/youve-been-gypsied-sign-gypsies-helps-families-celebrate-during-the-pandemic/" title="&#8220;You&#8217;ve been Gypsied!&#8221; Sign Gypsies helps families celebrate during the pandemic">&#8220;You&#8217;ve been Gypsied!&#8221; Sign Gypsies helps families celebrate during the pandemic</a></h4><div class="qodef-post-info"><div class="qodef-post-info-author"> <span class="qodef-post-info-author-text"> by </span> <a itemprop="author" class="qodef-post-info-author-link" href="http://www.houmatimes.com/author/kdiebold/"> Keely Diebold </a></div><div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated"> <a itemprop="url" href="http://www.houmatimes.com/2020/05/"> May 24, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="qodef-post-info-category"> <a href="http://www.houmatimes.com/category/lifestyles/" rel="category tag">Lifestyles</a></div></div></div></div></div></div></div></div></div></div></div><footer class="qodef-page-footer"><div class="qodef-footer-top-holder"><div class="qodef-footer-top-inner qodef-grid"><div class="qodef-grid-row qodef-footer-top-alignment-center"><div class="qodef-column-content qodef-grid-col-4"><div id="custom_html-6" class="widget_text widget qodef-footer-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://houmatimes.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Times Online" data-lazy-src="http://www.houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png"><noscript><img src="http://www.houmatimes/wp-content/uploads/2019/09/timesonline-light_01.png" alt="The Times Online"></noscript></a></center></div></div></div><div class="qodef-column-content qodef-grid-col-4"><div id="text-600060002" class="widget qodef-footer-column-2 widget_text"><div class="qodef-widget-title-holder"><h5 class="qodef-widget-title">Contact Us</h5></div><div class="textwidget"><p>6160 West Park Avenue<br /> Houma, LA 70364<br /> <strong>Phone:</strong><a href="tel:985-868-7515">985-868-7515</a><br /> <strong>Email:</strong><a href="mailto:mail@rushing-media.com">mail@rushing-media.com</a></p></div></div></div><div class="qodef-column-content qodef-grid-col-4"><div id="custom_html-8" class="widget_text widget qodef-footer-column-3 widget_custom_html"><div class="qodef-widget-title-holder"><h5 class="qodef-widget-title">Service</h5></div><div class="textwidget custom-html-widget"><a href="http://www.houmatimes.com/about">About Us</a><br> <a href="http://www.houmatimes.com/contact-us">Contact Us</a><br> <a href="http://www.houmatimes.com/advertise">Advertise</a><br> <a href="#">Submissions</a><br></div></div></div></div></div></div><div class="qodef-footer-bottom-holder"><div class="qodef-footer-bottom-inner qodef-grid"><div class="qodef-grid-row "><div class="qodef-grid-col-12"><div id="custom_html-7" class="widget_text widget qodef-footer-bottom-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><center><p> © 2019 DESIGNED TO PERFORM BY <a href="https://www.reimagine-marketing.com">REIMAGINE MARKETING</a>.ALL RIGHTS RESERVED</p></center></div></div></div></div></div></div></footer></div></div>   <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"http:\/\/www.houmatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":44,"qodefLogoAreaHeight":175,"qodefMenuAreaHeight":50,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":225,"qodefHeaderVerticalWidth":0}}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"advads-layer"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"}; /* ]]> */</script>  <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcW7tcUAAAAAJ9wsP3qz0ilPKHeuEhVPeAp1p9u&#038;ver=3.0'></script>                                <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"}; /* ]]> */</script>   <script>window.advads_has_ads = [["108355","ad",null],["101125","ad",null],["108355","ad",null],["108355","ad",null],["104403","ad",null],["108355","ad",null],["103064","ad",null],["108355","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://www.houmatimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script src="http://www.houmatimes.com/wp-content/cache/min/1/b25db2aa91b9865460854a5d0c197f4d.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="http://www.houmatimes.com/wp-content/cache/min/1/e775d42abf87410d01fb0158ea03c80b.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='maggz-select-google-fonts-css' href='http://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700&#038;subset=latin-ext&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590431295 -->