<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Evacuations called for Grand Isle ahead of Delta - The Times of Houma/Thibodaux</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.houmatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.houmatimes.com/wp-content/uploads/2020/10/Logo72xx72.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Evacuations called for Grand Isle ahead of Delta - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="Due to the approach of Hurricane Delta, Mayor David Camardelle has called a voluntary evacuation as of 11 a.m., Wednesday, October 7, 2020. &nbsp; A mandatory evacuation will be at [&hellip;]" />
	<meta property="og:url" content="http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2020-10-07T17:20:15+00:00" />
	<meta property="og:image" content="http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="637" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.houmatimes.com/#website","url":"http://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.houmatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/#primaryimage","inLanguage":"en-US","url":"http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg","width":960,"height":637},{"@type":"WebPage","@id":"http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/#webpage","url":"http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/","name":"Evacuations called for Grand Isle ahead of Delta - The Times of Houma/Thibodaux","isPartOf":{"@id":"http://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/#primaryimage"},"datePublished":"2020-10-07T17:20:15+00:00","dateModified":"2020-10-07T17:20:15+00:00","author":{"@id":"http://www.houmatimes.com/#/schema/person/baef1a12b8180f9341096f0bd41e32d0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/"]}]},{"@type":"Person","@id":"http://www.houmatimes.com/#/schema/person/baef1a12b8180f9341096f0bd41e32d0","name":"Mary Ditch","image":{"@type":"ImageObject","@id":"http://www.houmatimes.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a832961ceb884dc01dd1da31e48505d1?s=96&d=mm&r=g","caption":"Mary Ditch"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="http://www.houmatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="http://www.houmatimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Times of Houma/Thibodaux &raquo; iCal Feed" href="http://www.houmatimes.com/calendar/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65952764-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65952764-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.houmatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.houmatimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.houmatimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.houmatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='qodef_news_style-css'  href='http://www.houmatimes.com/wp-content/plugins/select-news/assets/css/news.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='http://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.houmatimes.com/wp-content/themes/Newsmag/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.houmatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.houmatimes.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=153fca3b149b11ef7f1de403ebfe3342' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.houmatimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23' id='tp-tools-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23' id='revmin-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.6.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.houmatimes.com/wp-json/wp/v2/posts/117713" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.houmatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://www.houmatimes.com/?p=117713' />
<link rel="alternate" type="application/json+oembed" href="http://www.houmatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fevacuations-called-for-grand-isle-ahead-of-delta%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.houmatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fevacuations-called-for-grand-isle-ahead-of-delta%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.houmatimes.com"><link rel="https://theeventscalendar.com/" href="http://www.houmatimes.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.houmatimes.com\/wp-admin\/","wpRestNonce":"da05878389","wpRestUrl":"http:\/\/www.houmatimes.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5217877018070261",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-5331514781132223" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.houmatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.houmatimes.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/",
                    "name": "Evacuations called for Grand Isle ahead of Delta"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-117713 single-format-standard qode-core-1.1 qode-news-1.0 tribe-no-js evacuations-called-for-grand-isle-ahead-of-delta global-block-template-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HoumaTimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-the-times-primary-menu-container"><ul id="menu-the-times-primary-menu" class="td-mobile-main-menu"><li id="menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-91927"><a href="http://houmatimes.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96232"><a href="http://www.houmatimes.com/latest-news/">Latest Headlines</a></li>
	<li id="menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91946"><a href="http://www.houmatimes.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-91930"><a href="http://www.houmatimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.houmatimes.com/category/news/lafourche/">Lafourche</a></li>
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/news/nicholls/">Nicholls</a></li>
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/news/terrebonne/">Terrebonne</a></li>
	<li id="menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92078"><a href="http://www.houmatimes.com/news/nicholls/">Nicholls</a></li>
</ul>
</li>
<li id="menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96800"><a href="http://www.houmatimes.com/crime/">Crime</a></li>
<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91932"><a href="http://www.houmatimes.com/business/">Business</a></li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91939"><a href="http://www.houmatimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92079"><a href="http://www.houmatimes.com/sports/player-of-the-week/">Player of the Week</a></li>
</ul>
</li>
<li id="menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-91942"><a href="http://www.houmatimes.com/lifestyles/">Lifestyles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/lifestyles/bayouside-benny-cenac/">Bayouside with Benny Cenac</a></li>
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/lifestyles/family-first/">Family First</a></li>
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/lifestyles/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/lifestyles/outdoors/">Outdoors</a></li>
	<li class="menu-item-0"><a href="http://www.houmatimes.com/category/lifestyles/point-of-vue/">Point of Vue</a></li>
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96694"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/">Point of Vue</a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105011"><a href="http://www.houmatimes.com/lifestyles/family-first/">Family First</a></li>
	<li id="menu-item-109570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109570"><a href="http://www.houmatimes.com/bayouside-with-benny-cenac/">Bayouside with Benny Cenac</a></li>
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91944"><a href="http://www.houmatimes.com/lifestyles/wellness/">Wellness</a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91940"><a href="http://www.houmatimes.com/lifestyles/food/">Food</a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106168"><a href="http://www.houmatimes.com/lifestyles/outdoors/">Outdoors</a></li>
	<li id="menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91949"><a href="http://www.houmatimes.com/who-dat-doin-good/">Who Dat Doin’ Good?</a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100021"><a href="http://www.houmatimes.com/obituaries/">Obituary</a></li>
<li id="menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102833"><a href="http://www.houmaweekly.com">Classifieds</a></li>
<li id="menu-item-109866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109866"><a href="https://houmaweekly.com/classifieds?category=12-employment">Employment</a></li>
<li id="menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103940"><a href="http://www.houmatimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-114469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114469"><a href="http://www.houmatimes.com/tag/tropical-weather/">Tropical Updates</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.houmatimes.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.houmatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.houmatimes.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.houmatimes.com/">
			<img src="http://www.houmatimes.com/wp-content/uploads/2020/10/logo-4.png" alt=""/>
			<span class="td-visual-hidden">The Times of Houma/Thibodaux</span>
		</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.houmatimes.com/">
			<img src="http://www.houmatimes.com/wp-content/uploads/2020/10/Logo272xx90-01-01-1.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="http://www.houmatimes.com/">
			<img src="http://www.houmatimes.com/wp-content/uploads/2020/10/logo-4.png" alt=""/>
		</a>
		    </div>
    <div class="menu-the-times-primary-menu-container"><ul id="menu-the-times-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-91927"><a href="http://houmatimes.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96232"><a href="http://www.houmatimes.com/latest-news/">Latest Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91946"><a href="http://www.houmatimes.com/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-91930"><a href="http://www.houmatimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_1_901 = new tdBlock();
block_tdi_1_901.id = "tdi_1_901";
block_tdi_1_901.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"140","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_901","tdc_css_class":"tdi_1_901","tdc_css_class_style":"tdi_1_901_rand_style"}';
block_tdi_1_901.td_column_number = "3";
block_tdi_1_901.block_type = "td_block_mega_menu";
block_tdi_1_901.post_count = "5";
block_tdi_1_901.found_posts = "12686";
block_tdi_1_901.header_color = "";
block_tdi_1_901.ajax_pagination_infinite_stop = "";
block_tdi_1_901.max_num_pages = "2538";
tdBlocksArray.push(block_tdi_1_901);
</script><div class="td_block_wrap td_block_mega_menu tdi_1_901 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_901" ><div id=tdi_1_901 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/hurricane-delta-forecast-to-regain-strength-in-gulf-of-mexico/" rel="bookmark" class="td-image-wrap " title="Hurricane Delta forecast to regain strength in Gulf of Mexico" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-180x135.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-180x135.png 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-360x270.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Hurricane Delta forecast to regain strength in Gulf of Mexico" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/hurricane-delta-forecast-to-regain-strength-in-gulf-of-mexico/" rel="bookmark" title="Hurricane Delta forecast to regain strength in Gulf of Mexico">Hurricane Delta forecast to regain strength in Gulf of Mexico</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/terrebonne-sheriff-inmates-moved-from-jail-in-advance-of-hurricane-deltas-approach/" rel="bookmark" class="td-image-wrap " title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/terrebonne-sheriff-inmates-moved-from-jail-in-advance-of-hurricane-deltas-approach/" rel="bookmark" title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach">Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/gov-edwards-requests-federal-declaration-of-emergency-in-advance-of-hurricane-delta/" rel="bookmark" class="td-image-wrap " title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta" ><img width="143" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png 143w, http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png 286w" sizes="(-webkit-min-device-pixel-ratio: 2) 286px, (min-resolution: 192dpi) 286px, 143px"  alt="" title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/gov-edwards-requests-federal-declaration-of-emergency-in-advance-of-hurricane-delta/" rel="bookmark" title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta">Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/" rel="bookmark" class="td-image-wrap " title="Evacuations called for Grand Isle ahead of Delta" ><img width="180" height="119" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Evacuations called for Grand Isle ahead of Delta" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/" rel="bookmark" title="Evacuations called for Grand Isle ahead of Delta">Evacuations called for Grand Isle ahead of Delta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/ldh-reports-3710-new-presumed-recovered-in-wednesday-update/" rel="bookmark" class="td-image-wrap " title="LDH reports 3,710 new presumed recovered in Wednesday update" ><img width="180" height="128" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/04/Times-Online-Coronavirus-02-1.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/Times-Online-Coronavirus-02-1.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/04/Times-Online-Coronavirus-02-1.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="LDH reports 3,710 new presumed recovered in Wednesday update" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/ldh-reports-3710-new-presumed-recovered-in-wednesday-update/" rel="bookmark" title="LDH reports 3,710 new presumed recovered in Wednesday update">LDH reports 3,710 new presumed recovered in Wednesday update</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_901" id="tdi_2_625" data-td_block_id="tdi_1_901" data-td_filter_value="" href="http://www.houmatimes.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_901"  id="tdi_3_2fe" data-td_block_id="tdi_1_901" data-td_filter_value="149" href="http://www.houmatimes.com/category/news/lafourche/">Lafourche</a><a class="mega-menu-sub-cat-tdi_1_901"  id="tdi_4_570" data-td_block_id="tdi_1_901" data-td_filter_value="147" href="http://www.houmatimes.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-tdi_1_901"  id="tdi_5_f70" data-td_block_id="tdi_1_901" data-td_filter_value="271" href="http://www.houmatimes.com/category/news/nicholls/">Nicholls</a><a class="mega-menu-sub-cat-tdi_1_901"  id="tdi_6_767" data-td_block_id="tdi_1_901" data-td_filter_value="148" href="http://www.houmatimes.com/category/news/terrebonne/">Terrebonne</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_901" data-td_block_id="tdi_1_901"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_901" data-td_block_id="tdi_1_901"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-92078"><a href="http://www.houmatimes.com/news/nicholls/">Nicholls</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_7_006 = new tdBlock();
block_tdi_7_006.id = "tdi_7_006";
block_tdi_7_006.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"271","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_006","tdc_css_class":"tdi_7_006","tdc_css_class_style":"tdi_7_006_rand_style"}';
block_tdi_7_006.td_column_number = "3";
block_tdi_7_006.block_type = "td_block_mega_menu";
block_tdi_7_006.post_count = "5";
block_tdi_7_006.found_posts = "107";
block_tdi_7_006.header_color = "";
block_tdi_7_006.ajax_pagination_infinite_stop = "";
block_tdi_7_006.max_num_pages = "22";
tdBlocksArray.push(block_tdi_7_006);
</script><div class="td_block_wrap td_block_mega_menu tdi_7_006 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_006" ><div id=tdi_7_006 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/nicholls/the-art-of-the-lockdown-nicholls-presents-new-art-gallery/" rel="bookmark" class="td-image-wrap " title="“The Art of the Lockdown”: Nicholls presents new art gallery of pandemic projects" ><img width="101" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/CanITouchTheRoof-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/CanITouchTheRoof-scaled.jpg 101w, http://www.houmatimes.com/wp-content/uploads/2020/09/CanITouchTheRoof-scaled.jpg 202w" sizes="(-webkit-min-device-pixel-ratio: 2) 202px, (min-resolution: 192dpi) 202px, 101px"  alt="" title="“The Art of the Lockdown”: Nicholls presents new art gallery of pandemic projects" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/nicholls/the-art-of-the-lockdown-nicholls-presents-new-art-gallery/" rel="bookmark" title="“The Art of the Lockdown”: Nicholls presents new art gallery of pandemic projects">“The Art of the Lockdown”: Nicholls presents new art gallery of pandemic projects</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/nicholls/nicholls-will-play-football-in-spring-2021-southland-conference-releases-schedule/" rel="bookmark" class="td-image-wrap " title="Nicholls will play football in Spring 2021; Southland Conference releases schedule" ><img width="180" height="100" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/05/5c2a6e4743dba.image_.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/5c2a6e4743dba.image_.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/05/5c2a6e4743dba.image_.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Nicholls will play football in Spring 2021; Southland Conference releases schedule" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/nicholls/nicholls-will-play-football-in-spring-2021-southland-conference-releases-schedule/" rel="bookmark" title="Nicholls will play football in Spring 2021; Southland Conference releases schedule">Nicholls will play football in Spring 2021; Southland Conference releases schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/nicholls/nicholls-announces-members-of-task-force-for-streets-and-buildings-renaming-initiative/" rel="bookmark" class="td-image-wrap " title="Nicholls announces members of Task Force for Streets and Buildings Renaming Initiative" ><img width="180" height="89" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/03/1200px-Nicholls_State_Colonels_logo.svg_.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/03/1200px-Nicholls_State_Colonels_logo.svg_.png 180w, http://www.houmatimes.com/wp-content/uploads/2020/03/1200px-Nicholls_State_Colonels_logo.svg_.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Nicholls announces members of Task Force for Streets and Buildings Renaming Initiative" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/nicholls/nicholls-announces-members-of-task-force-for-streets-and-buildings-renaming-initiative/" rel="bookmark" title="Nicholls announces members of Task Force for Streets and Buildings Renaming Initiative">Nicholls announces members of Task Force for Streets and Buildings Renaming Initiative</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/nicholls/shaver-family-donates-to-shaver-gym-renovations/" rel="bookmark" class="td-image-wrap " title="Shaver Family Donates to Shaver Gym Renovations" ><img width="180" height="120" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/258A54741a-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/258A54741a-scaled.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/258A54741a-scaled.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Shaver Family Donates to Shaver Gym Renovations" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/nicholls/shaver-family-donates-to-shaver-gym-renovations/" rel="bookmark" title="Shaver Family Donates to Shaver Gym Renovations">Shaver Family Donates to Shaver Gym Renovations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/nicholls/nicholls-improves-in-latest-u-s-news-named-top-public-regional-university-in-louisiana-for-third-straight-year/" rel="bookmark" class="td-image-wrap " title="Nicholls named Top Public Regional University in Louisiana for Third Straight Year by U.S. News &#038; World Report" ><img width="180" height="119" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/119449356_10158796790027774_1885992950455877077_o.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/119449356_10158796790027774_1885992950455877077_o.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/119449356_10158796790027774_1885992950455877077_o.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Nicholls named Top Public Regional University in Louisiana for Third Straight Year by U.S. News &#038; World Report" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/nicholls/nicholls-improves-in-latest-u-s-news-named-top-public-regional-university-in-louisiana-for-third-straight-year/" rel="bookmark" title="Nicholls named Top Public Regional University in Louisiana for Third Straight Year by U.S. News &#038; World Report">Nicholls named Top Public Regional University in Louisiana for Third Straight Year by U.S. News &#038; World Report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_006" data-td_block_id="tdi_7_006"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_7_006" data-td_block_id="tdi_7_006"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-96800"><a href="http://www.houmatimes.com/crime/">Crime</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_8_794 = new tdBlock();
block_tdi_8_794.id = "tdi_8_794";
block_tdi_8_794.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"141","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_794","tdc_css_class":"tdi_8_794","tdc_css_class_style":"tdi_8_794_rand_style"}';
block_tdi_8_794.td_column_number = "3";
block_tdi_8_794.block_type = "td_block_mega_menu";
block_tdi_8_794.post_count = "5";
block_tdi_8_794.found_posts = "1432";
block_tdi_8_794.header_color = "";
block_tdi_8_794.ajax_pagination_infinite_stop = "";
block_tdi_8_794.max_num_pages = "287";
tdBlocksArray.push(block_tdi_8_794);
</script><div class="td_block_wrap td_block_mega_menu tdi_8_794 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_794" ><div id=tdi_8_794 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/crime/terrebonne-booking-log-10-07-2020/" rel="bookmark" class="td-image-wrap " title="Terrebonne Booking Log: 10/07/2020" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Terrebonne Booking Log: 10/07/2020" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/crime/terrebonne-booking-log-10-07-2020/" rel="bookmark" title="Terrebonne Booking Log: 10/07/2020">Terrebonne Booking Log: 10/07/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/crime/terrebonne-booking-log-10-06-20/" rel="bookmark" class="td-image-wrap " title="Terrebonne Booking Log: 10/06/20" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Terrebonne Booking Log: 10/06/20" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/crime/terrebonne-booking-log-10-06-20/" rel="bookmark" title="Terrebonne Booking Log: 10/06/20">Terrebonne Booking Log: 10/06/20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/crime/agents-cite-chauvin-man-for-commercial-fishing-violations-in-terrebonne-parish/" rel="bookmark" class="td-image-wrap " title="Agents Cite Chauvin Man for Commercial Fishing Violations in Terrebonne Parish" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/LDWF2-180x135.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/LDWF2-180x135.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/LDWF2-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Agents Cite Chauvin Man for Commercial Fishing Violations in Terrebonne Parish" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/crime/agents-cite-chauvin-man-for-commercial-fishing-violations-in-terrebonne-parish/" rel="bookmark" title="Agents Cite Chauvin Man for Commercial Fishing Violations in Terrebonne Parish">Agents Cite Chauvin Man for Commercial Fishing Violations in Terrebonne Parish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/crime/detectives-investigating-second-degree-battery-in-thibodaux-on-sunday/" rel="bookmark" class="td-image-wrap " title="Detectives investigating Second Degree Battery in Thibodaux on Sunday" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/LPSO.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/LPSO.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2020/09/LPSO.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Detectives investigating Second Degree Battery in Thibodaux on Sunday" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/crime/detectives-investigating-second-degree-battery-in-thibodaux-on-sunday/" rel="bookmark" title="Detectives investigating Second Degree Battery in Thibodaux on Sunday">Detectives investigating Second Degree Battery in Thibodaux on Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/crime/tpso-two-individuals-shot-in-dularge-overnight/" rel="bookmark" class="td-image-wrap " title="TPSO: Two individuals shot in Dularge overnight" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="TPSO: Two individuals shot in Dularge overnight" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/crime/tpso-two-individuals-shot-in-dularge-overnight/" rel="bookmark" title="TPSO: Two individuals shot in Dularge overnight">TPSO: Two individuals shot in Dularge overnight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_794" data-td_block_id="tdi_8_794"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_794" data-td_block_id="tdi_8_794"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-91932"><a href="http://www.houmatimes.com/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_9_5de = new tdBlock();
block_tdi_9_5de.id = "tdi_9_5de";
block_tdi_9_5de.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"160","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_5de","tdc_css_class":"tdi_9_5de","tdc_css_class_style":"tdi_9_5de_rand_style"}';
block_tdi_9_5de.td_column_number = "3";
block_tdi_9_5de.block_type = "td_block_mega_menu";
block_tdi_9_5de.post_count = "5";
block_tdi_9_5de.found_posts = "1499";
block_tdi_9_5de.header_color = "";
block_tdi_9_5de.ajax_pagination_infinite_stop = "";
block_tdi_9_5de.max_num_pages = "300";
tdBlocksArray.push(block_tdi_9_5de);
</script><div class="td_block_wrap td_block_mega_menu tdi_9_5de td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_5de" ><div id=tdi_9_5de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/business/graves-announces-edison-chouest-executes-a-long-term-charter-agreement-for-first-ever-u-s-jones-act-compliant-windfarm-service-operation-vessel/" rel="bookmark" class="td-image-wrap " title="Graves Announces Edison Chouest Executes a Long-Term Charter Agreement for First-Ever U.S. Jones Act Compliant Windfarm Service Operation Vessel" ><img width="180" height="108" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/eco-sov.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/eco-sov.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/eco-sov.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Graves Announces Edison Chouest Executes a Long-Term Charter Agreement for First-Ever U.S. Jones Act Compliant Windfarm Service Operation Vessel" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/business/graves-announces-edison-chouest-executes-a-long-term-charter-agreement-for-first-ever-u-s-jones-act-compliant-windfarm-service-operation-vessel/" rel="bookmark" title="Graves Announces Edison Chouest Executes a Long-Term Charter Agreement for First-Ever U.S. Jones Act Compliant Windfarm Service Operation Vessel">Graves Announces Edison Chouest Executes a Long-Term Charter Agreement for First-Ever U.S. Jones Act Compliant Windfarm Service Operation Vessel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/business/parish-tourism-leader-to-depart-organization-after-more-than-five-years-interim-president-and-ceo-named/" rel="bookmark" class="td-image-wrap " title="Parish Tourism Leader to Depart Organization after More Than Five Years; Interim President and CEO Named" ><img width="127" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/Cody-A.-Gray-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/Cody-A.-Gray-scaled.jpg 127w, http://www.houmatimes.com/wp-content/uploads/2020/10/Cody-A.-Gray-scaled.jpg 254w" sizes="(-webkit-min-device-pixel-ratio: 2) 254px, (min-resolution: 192dpi) 254px, 127px"  alt="" title="Parish Tourism Leader to Depart Organization after More Than Five Years; Interim President and CEO Named" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/business/parish-tourism-leader-to-depart-organization-after-more-than-five-years-interim-president-and-ceo-named/" rel="bookmark" title="Parish Tourism Leader to Depart Organization after More Than Five Years; Interim President and CEO Named">Parish Tourism Leader to Depart Organization after More Than Five Years; Interim President and CEO Named</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/business/danos-announces-field-and-staff-employees-of-the-year/" rel="bookmark" class="td-image-wrap " title="Danos Announces Field and Staff Employees of the Year" ><img width="180" height="132" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-1.50.48-PM.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-1.50.48-PM.png 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-1.50.48-PM.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Danos Announces Field and Staff Employees of the Year" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/business/danos-announces-field-and-staff-employees-of-the-year/" rel="bookmark" title="Danos Announces Field and Staff Employees of the Year">Danos Announces Field and Staff Employees of the Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/food/lets-eat-lafourche-parish-offers-delectable-deals-on-memorable-meals/" rel="bookmark" class="td-image-wrap " title="Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals" ><img width="147" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/BayouFeastLogo_Vertical_.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/BayouFeastLogo_Vertical_.jpg 147w, http://www.houmatimes.com/wp-content/uploads/2020/09/BayouFeastLogo_Vertical_.jpg 294w" sizes="(-webkit-min-device-pixel-ratio: 2) 294px, (min-resolution: 192dpi) 294px, 147px"  alt="" title="Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/food/lets-eat-lafourche-parish-offers-delectable-deals-on-memorable-meals/" rel="bookmark" title="Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals">Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/business/louisiana-groups-announce-industry-contributions-to-hurricane-laura-relief-efforts/" rel="bookmark" class="td-image-wrap " title="Louisiana Groups Announce Industry Contributions to Hurricane Laura Relief Efforts" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/118702354_3268143673238953_219856828580628793_o.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/118702354_3268143673238953_219856828580628793_o.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/08/118702354_3268143673238953_219856828580628793_o.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Louisiana Groups Announce Industry Contributions to Hurricane Laura Relief Efforts" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/business/louisiana-groups-announce-industry-contributions-to-hurricane-laura-relief-efforts/" rel="bookmark" title="Louisiana Groups Announce Industry Contributions to Hurricane Laura Relief Efforts">Louisiana Groups Announce Industry Contributions to Hurricane Laura Relief Efforts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_5de" data-td_block_id="tdi_9_5de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_5de" data-td_block_id="tdi_9_5de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-91939"><a href="http://www.houmatimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_10_777 = new tdBlock();
block_tdi_10_777.id = "tdi_10_777";
block_tdi_10_777.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"150","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_777","tdc_css_class":"tdi_10_777","tdc_css_class_style":"tdi_10_777_rand_style"}';
block_tdi_10_777.td_column_number = "3";
block_tdi_10_777.block_type = "td_block_mega_menu";
block_tdi_10_777.post_count = "5";
block_tdi_10_777.found_posts = "2542";
block_tdi_10_777.header_color = "";
block_tdi_10_777.ajax_pagination_infinite_stop = "";
block_tdi_10_777.max_num_pages = "509";
tdBlocksArray.push(block_tdi_10_777);
</script><div class="td_block_wrap td_block_mega_menu tdi_10_777 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_777" ><div id=tdi_10_777 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/south-lafourche-begins-search-for-head-football-coach/" rel="bookmark" class="td-image-wrap " title="South Lafourche begins search for head football coach" ><img width="180" height="116" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/01/football-generic-FI.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/01/football-generic-FI.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/01/football-generic-FI.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="South Lafourche begins search for head football coach" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/south-lafourche-begins-search-for-head-football-coach/" rel="bookmark" title="South Lafourche begins search for head football coach">South Lafourche begins search for head football coach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/terrebonne-parish-recreation-softball-baseball-registration-to-open-this-week/" rel="bookmark" class="td-image-wrap " title="Terrebonne Parish Recreation Softball, Baseball Registration to Open this Week" ><img width="180" height="119" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/01/ball-1393057_1280.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/01/ball-1393057_1280.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/01/ball-1393057_1280.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Terrebonne Parish Recreation Softball, Baseball Registration to Open this Week" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/terrebonne-parish-recreation-softball-baseball-registration-to-open-this-week/" rel="bookmark" title="Terrebonne Parish Recreation Softball, Baseball Registration to Open this Week">Terrebonne Parish Recreation Softball, Baseball Registration to Open this Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/ellender-selects-new-head-football-coach/" rel="bookmark" class="td-image-wrap " title="Ellender selects New Head Football Coach" ><img width="90" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/01/IMG_8732.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/01/IMG_8732.jpg 90w, http://www.houmatimes.com/wp-content/uploads/2020/01/IMG_8732.jpg 180w" sizes="(-webkit-min-device-pixel-ratio: 2) 180px, (min-resolution: 192dpi) 180px, 90px"  alt="" title="Ellender selects New Head Football Coach" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/ellender-selects-new-head-football-coach/" rel="bookmark" title="Ellender selects New Head Football Coach">Ellender selects New Head Football Coach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/espn-shares-team-playlists-to-get-fans-hyped/" rel="bookmark" class="td-image-wrap " title="ESPN shares team playlists to get fans hyped" ><img width="180" height="90" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/01/DAVOKYG3OFEYZLH6I555LPIGHU.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/01/DAVOKYG3OFEYZLH6I555LPIGHU.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/01/DAVOKYG3OFEYZLH6I555LPIGHU.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="ESPN shares team playlists to get fans hyped" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/espn-shares-team-playlists-to-get-fans-hyped/" rel="bookmark" title="ESPN shares team playlists to get fans hyped">ESPN shares team playlists to get fans hyped</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/tpr-basketball-games-postponed/" rel="bookmark" class="td-image-wrap " title="TPR basketball games postponed" ><img width="180" height="101" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/01/img_9162-1.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/01/img_9162-1.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/01/img_9162-1.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="TPR basketball games postponed" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/tpr-basketball-games-postponed/" rel="bookmark" title="TPR basketball games postponed">TPR basketball games postponed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_777" data-td_block_id="tdi_10_777"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_777" data-td_block_id="tdi_10_777"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-92079"><a href="http://www.houmatimes.com/sports/player-of-the-week/">Player of the Week</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_11_070 = new tdBlock();
block_tdi_11_070.id = "tdi_11_070";
block_tdi_11_070.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"272","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_070","tdc_css_class":"tdi_11_070","tdc_css_class_style":"tdi_11_070_rand_style"}';
block_tdi_11_070.td_column_number = "3";
block_tdi_11_070.block_type = "td_block_mega_menu";
block_tdi_11_070.post_count = "5";
block_tdi_11_070.found_posts = "73";
block_tdi_11_070.header_color = "";
block_tdi_11_070.ajax_pagination_infinite_stop = "";
block_tdi_11_070.max_num_pages = "15";
tdBlocksArray.push(block_tdi_11_070);
</script><div class="td_block_wrap td_block_mega_menu tdi_11_070 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_070" ><div id=tdi_11_070 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-ian-steele/" rel="bookmark" class="td-image-wrap " title="Player of the Week &#8211; Ian Steele" ><img width="92" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/THS-at-THIB-42-1-Edited-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/THS-at-THIB-42-1-Edited-scaled.jpg 92w, http://www.houmatimes.com/wp-content/uploads/2020/08/THS-at-THIB-42-1-Edited-scaled.jpg 184w" sizes="(-webkit-min-device-pixel-ratio: 2) 184px, (min-resolution: 192dpi) 184px, 92px"  alt="" title="Player of the Week &#8211; Ian Steele" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-ian-steele/" rel="bookmark" title="Player of the Week &#8211; Ian Steele">Player of the Week &#8211; Ian Steele</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-mckenzie-champagne-2/" rel="bookmark" class="td-image-wrap " title="Player of the Week &#8211; McKenzie Champagne" ><img width="90" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/IMG_2089.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/IMG_2089.jpg 90w, http://www.houmatimes.com/wp-content/uploads/2020/08/IMG_2089.jpg 180w" sizes="(-webkit-min-device-pixel-ratio: 2) 180px, (min-resolution: 192dpi) 180px, 90px"  alt="" title="Player of the Week &#8211; McKenzie Champagne" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-mckenzie-champagne-2/" rel="bookmark" title="Player of the Week &#8211; McKenzie Champagne">Player of the Week &#8211; McKenzie Champagne</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-brady-bowen/" rel="bookmark" class="td-image-wrap " title="Player of the Week &#8211; Brady Bowen" ><img width="92" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/117396747_324499045263926_627085881817096472_n.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/117396747_324499045263926_627085881817096472_n.jpg 92w, http://www.houmatimes.com/wp-content/uploads/2020/08/117396747_324499045263926_627085881817096472_n.jpg 184w" sizes="(-webkit-min-device-pixel-ratio: 2) 184px, (min-resolution: 192dpi) 184px, 92px"  alt="" title="Player of the Week &#8211; Brady Bowen" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-brady-bowen/" rel="bookmark" title="Player of the Week &#8211; Brady Bowen">Player of the Week &#8211; Brady Bowen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-maason-smith/" rel="bookmark" class="td-image-wrap " title="Player of the Week &#8211; Maason Smith" ><img width="123" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/Maason-Smith.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/Maason-Smith.jpg 123w, http://www.houmatimes.com/wp-content/uploads/2020/08/Maason-Smith.jpg 246w" sizes="(-webkit-min-device-pixel-ratio: 2) 246px, (min-resolution: 192dpi) 246px, 123px"  alt="" title="Player of the Week &#8211; Maason Smith" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-maason-smith/" rel="bookmark" title="Player of the Week &#8211; Maason Smith">Player of the Week &#8211; Maason Smith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-carter-fabre/" rel="bookmark" class="td-image-wrap " title="Player of the Week &#8211; Carter Fabre" ><img width="96" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/Fabre-1.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/Fabre-1.jpg 96w, http://www.houmatimes.com/wp-content/uploads/2020/08/Fabre-1.jpg 192w" sizes="(-webkit-min-device-pixel-ratio: 2) 192px, (min-resolution: 192dpi) 192px, 96px"  alt="" title="Player of the Week &#8211; Carter Fabre" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/sports/player-of-the-week/player-of-the-week-carter-fabre/" rel="bookmark" title="Player of the Week &#8211; Carter Fabre">Player of the Week &#8211; Carter Fabre</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_070" data-td_block_id="tdi_11_070"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_070" data-td_block_id="tdi_11_070"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-91942"><a href="http://www.houmatimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_12_60a = new tdBlock();
block_tdi_12_60a.id = "tdi_12_60a";
block_tdi_12_60a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"143","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_60a","tdc_css_class":"tdi_12_60a","tdc_css_class_style":"tdi_12_60a_rand_style"}';
block_tdi_12_60a.td_column_number = "3";
block_tdi_12_60a.block_type = "td_block_mega_menu";
block_tdi_12_60a.post_count = "5";
block_tdi_12_60a.found_posts = "1122";
block_tdi_12_60a.header_color = "";
block_tdi_12_60a.ajax_pagination_infinite_stop = "";
block_tdi_12_60a.max_num_pages = "225";
tdBlocksArray.push(block_tdi_12_60a);
</script><div class="td_block_wrap td_block_mega_menu tdi_12_60a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12_60a" ><div id=tdi_12_60a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/outdoors/agents-cite-two-houma-residents-for-over-the-limit-of-shrimp/" rel="bookmark" class="td-image-wrap " title="Agents Cite Two Houma Residents for Over the Limit of Shrimp" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Agents Cite Two Houma Residents for Over the Limit of Shrimp" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/outdoors/agents-cite-two-houma-residents-for-over-the-limit-of-shrimp/" rel="bookmark" title="Agents Cite Two Houma Residents for Over the Limit of Shrimp">Agents Cite Two Houma Residents for Over the Limit of Shrimp</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/wellness/ochsner-health-hosting-drive-thru-flu-shot-fairs-on-saturday/" rel="bookmark" class="td-image-wrap " title="Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday" ><img width="180" height="120" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/573808-PLOMIF-679-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/573808-PLOMIF-679-scaled.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/573808-PLOMIF-679-scaled.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/wellness/ochsner-health-hosting-drive-thru-flu-shot-fairs-on-saturday/" rel="bookmark" title="Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday">Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/dream-big-october-2020/" rel="bookmark" class="td-image-wrap " title="Dream Big &#8211; October 2020" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-11.15.37-PM-180x135.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-11.15.37-PM-180x135.png 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-11.15.37-PM-360x270.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Dream Big &#8211; October 2020" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/dream-big-october-2020/" rel="bookmark" title="Dream Big &#8211; October 2020">Dream Big &#8211; October 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/fowl-play/" rel="bookmark" class="td-image-wrap " title="Fowl Play" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/Fried-Chicken-1-180x135.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/Fried-Chicken-1-180x135.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/Fried-Chicken-1-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Fowl Play" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/fowl-play/" rel="bookmark" title="Fowl Play">Fowl Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/three-ways-to-reduce-breast-cancer-risks/" rel="bookmark" class="td-image-wrap " title="Three Ways to Reduce Breast Cancer Risks" ><img width="180" height="100" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/5e0bbb027211b.image_.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/5e0bbb027211b.image_.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/5e0bbb027211b.image_.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Three Ways to Reduce Breast Cancer Risks" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/three-ways-to-reduce-breast-cancer-risks/" rel="bookmark" title="Three Ways to Reduce Breast Cancer Risks">Three Ways to Reduce Breast Cancer Risks</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_12_60a" id="tdi_13_ef0" data-td_block_id="tdi_12_60a" data-td_filter_value="" href="http://www.houmatimes.com/category/lifestyles/">All</a><a class="mega-menu-sub-cat-tdi_12_60a"  id="tdi_14_ca7" data-td_block_id="tdi_12_60a" data-td_filter_value="740" href="http://www.houmatimes.com/category/lifestyles/bayouside-benny-cenac/">Bayouside with Benny Cenac</a><a class="mega-menu-sub-cat-tdi_12_60a"  id="tdi_15_76e" data-td_block_id="tdi_12_60a" data-td_filter_value="630" href="http://www.houmatimes.com/category/lifestyles/family-first/">Family First</a><a class="mega-menu-sub-cat-tdi_12_60a"  id="tdi_16_999" data-td_block_id="tdi_12_60a" data-td_filter_value="155" href="http://www.houmatimes.com/category/lifestyles/food/">Food</a><a class="mega-menu-sub-cat-tdi_12_60a"  id="tdi_17_f67" data-td_block_id="tdi_12_60a" data-td_filter_value="154" href="http://www.houmatimes.com/category/lifestyles/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-tdi_12_60a"  id="tdi_18_7db" data-td_block_id="tdi_12_60a" data-td_filter_value="276" href="http://www.houmatimes.com/category/lifestyles/point-of-vue/">Point of Vue</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_60a" data-td_block_id="tdi_12_60a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_60a" data-td_block_id="tdi_12_60a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-96694"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/">Point of Vue</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_19_e3b = new tdBlock();
block_tdi_19_e3b.id = "tdi_19_e3b";
block_tdi_19_e3b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"276","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19_e3b","tdc_css_class":"tdi_19_e3b","tdc_css_class_style":"tdi_19_e3b_rand_style"}';
block_tdi_19_e3b.td_column_number = "3";
block_tdi_19_e3b.block_type = "td_block_mega_menu";
block_tdi_19_e3b.post_count = "5";
block_tdi_19_e3b.found_posts = "345";
block_tdi_19_e3b.header_color = "";
block_tdi_19_e3b.ajax_pagination_infinite_stop = "";
block_tdi_19_e3b.max_num_pages = "69";
tdBlocksArray.push(block_tdi_19_e3b);
</script><div class="td_block_wrap td_block_mega_menu tdi_19_e3b td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_e3b" ><div id=tdi_19_e3b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/dream-big-october-2020/" rel="bookmark" class="td-image-wrap " title="Dream Big &#8211; October 2020" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-11.15.37-PM-180x135.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-11.15.37-PM-180x135.png 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-11.15.37-PM-360x270.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Dream Big &#8211; October 2020" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/dream-big-october-2020/" rel="bookmark" title="Dream Big &#8211; October 2020">Dream Big &#8211; October 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/fowl-play/" rel="bookmark" class="td-image-wrap " title="Fowl Play" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/Fried-Chicken-1-180x135.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/Fried-Chicken-1-180x135.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/Fried-Chicken-1-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Fowl Play" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/fowl-play/" rel="bookmark" title="Fowl Play">Fowl Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/three-ways-to-reduce-breast-cancer-risks/" rel="bookmark" class="td-image-wrap " title="Three Ways to Reduce Breast Cancer Risks" ><img width="180" height="100" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/5e0bbb027211b.image_.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/5e0bbb027211b.image_.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/5e0bbb027211b.image_.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Three Ways to Reduce Breast Cancer Risks" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/three-ways-to-reduce-breast-cancer-risks/" rel="bookmark" title="Three Ways to Reduce Breast Cancer Risks">Three Ways to Reduce Breast Cancer Risks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/a-haunted-hobby/" rel="bookmark" class="td-image-wrap " title="A Haunted Hobby" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/Copy-of-0916-cullen-diebold-ghostbusters-portrait-pov-2020-016-180x135.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/Copy-of-0916-cullen-diebold-ghostbusters-portrait-pov-2020-016-180x135.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/Copy-of-0916-cullen-diebold-ghostbusters-portrait-pov-2020-016-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="A Haunted Hobby" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/a-haunted-hobby/" rel="bookmark" title="A Haunted Hobby">A Haunted Hobby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/pumpkin-love/" rel="bookmark" class="td-image-wrap " title="Pumpkin Love" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/594-180x135.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/594-180x135.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/594-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Pumpkin Love" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/point-of-vue/pumpkin-love/" rel="bookmark" title="Pumpkin Love">Pumpkin Love</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_e3b" data-td_block_id="tdi_19_e3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_e3b" data-td_block_id="tdi_19_e3b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-105011"><a href="http://www.houmatimes.com/lifestyles/family-first/">Family First</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_20_0bf = new tdBlock();
block_tdi_20_0bf.id = "tdi_20_0bf";
block_tdi_20_0bf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"630","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_0bf","tdc_css_class":"tdi_20_0bf","tdc_css_class_style":"tdi_20_0bf_rand_style"}';
block_tdi_20_0bf.td_column_number = "3";
block_tdi_20_0bf.block_type = "td_block_mega_menu";
block_tdi_20_0bf.post_count = "5";
block_tdi_20_0bf.found_posts = "182";
block_tdi_20_0bf.header_color = "";
block_tdi_20_0bf.ajax_pagination_infinite_stop = "";
block_tdi_20_0bf.max_num_pages = "37";
tdBlocksArray.push(block_tdi_20_0bf);
</script><div class="td_block_wrap td_block_mega_menu tdi_20_0bf td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_0bf" ><div id=tdi_20_0bf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/family-first/family-first-magazine-september-2020/" rel="bookmark" class="td-image-wrap " title="Family First Magazine &#8211; September 2020" ><img width="107" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/FFM-SEPT.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/FFM-SEPT.png 107w, http://www.houmatimes.com/wp-content/uploads/2020/09/FFM-SEPT.png 214w" sizes="(-webkit-min-device-pixel-ratio: 2) 214px, (min-resolution: 192dpi) 214px, 107px"  alt="" title="Family First Magazine &#8211; September 2020" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/family-first/family-first-magazine-september-2020/" rel="bookmark" title="Family First Magazine &#8211; September 2020">Family First Magazine &#8211; September 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/family-first/talk-like-a-pirate/" rel="bookmark" class="td-image-wrap " title="Talk Like a Pirate" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/04/library-week-730x550-1.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/library-week-730x550-1.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/04/library-week-730x550-1.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Talk Like a Pirate" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/family-first/talk-like-a-pirate/" rel="bookmark" title="Talk Like a Pirate">Talk Like a Pirate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/family-first/get-moving-with-thibodaux-regional-health-system-keeping-kids-active/" rel="bookmark" class="td-image-wrap " title="Get Moving With Thibodaux Regional Health System | Keeping Kids Active" ><img width="90" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/57936-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/57936-scaled.jpg 90w, http://www.houmatimes.com/wp-content/uploads/2020/09/57936-scaled.jpg 180w" sizes="(-webkit-min-device-pixel-ratio: 2) 180px, (min-resolution: 192dpi) 180px, 90px"  alt="" title="Get Moving With Thibodaux Regional Health System | Keeping Kids Active" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/family-first/get-moving-with-thibodaux-regional-health-system-keeping-kids-active/" rel="bookmark" title="Get Moving With Thibodaux Regional Health System | Keeping Kids Active">Get Moving With Thibodaux Regional Health System | Keeping Kids Active</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/family-first/s-t-e-a-m-coffee-filter-rainbows/" rel="bookmark" class="td-image-wrap " title="S.T.E.A.M. | Coffee Filter Rainbows" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/Image-from-iOS-5-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/Image-from-iOS-5-scaled.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/Image-from-iOS-5-scaled.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="S.T.E.A.M. | Coffee Filter Rainbows" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/family-first/s-t-e-a-m-coffee-filter-rainbows/" rel="bookmark" title="S.T.E.A.M. | Coffee Filter Rainbows">S.T.E.A.M. | Coffee Filter Rainbows</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/family-first/synergy-cents-with-penny-d-pelican-penny-explains-how-banks-work/" rel="bookmark" class="td-image-wrap " title="Synergy Cents With Penny D. Pelican | Penny Explains How Banks Work" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/04/synergy-penny-main-730x550-2.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/synergy-penny-main-730x550-2.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/04/synergy-penny-main-730x550-2.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Synergy Cents With Penny D. Pelican | Penny Explains How Banks Work" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/family-first/synergy-cents-with-penny-d-pelican-penny-explains-how-banks-work/" rel="bookmark" title="Synergy Cents With Penny D. Pelican | Penny Explains How Banks Work">Synergy Cents With Penny D. Pelican | Penny Explains How Banks Work</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_0bf" data-td_block_id="tdi_20_0bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_0bf" data-td_block_id="tdi_20_0bf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-109570"><a href="http://www.houmatimes.com/bayouside-with-benny-cenac/">Bayouside with Benny Cenac</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_21_e50 = new tdBlock();
block_tdi_21_e50.id = "tdi_21_e50";
block_tdi_21_e50.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"740","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_e50","tdc_css_class":"tdi_21_e50","tdc_css_class_style":"tdi_21_e50_rand_style"}';
block_tdi_21_e50.td_column_number = "3";
block_tdi_21_e50.block_type = "td_block_mega_menu";
block_tdi_21_e50.post_count = "1";
block_tdi_21_e50.found_posts = "1";
block_tdi_21_e50.header_color = "";
block_tdi_21_e50.ajax_pagination_infinite_stop = "";
block_tdi_21_e50.max_num_pages = "1";
tdBlocksArray.push(block_tdi_21_e50);
</script><div class="td_block_wrap td_block_mega_menu tdi_21_e50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_e50" ><div id=tdi_21_e50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/bayouside-benny-cenac/bayouside-with-benny-cenac-boudin/" rel="bookmark" class="td-image-wrap " title="Bayouside with Benny Cenac: Boudin" ><img width="180" height="101" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/06/Benny-Cenac-Header-Image.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/06/Benny-Cenac-Header-Image.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/06/Benny-Cenac-Header-Image.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="Benny Cenac – Houma businessman and philanthropist – scours South Louisiana for the best boudin in town, often finding the best links at gas stations and local meat shops." title="Bayouside with Benny Cenac: Boudin" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/bayouside-benny-cenac/bayouside-with-benny-cenac-boudin/" rel="bookmark" title="Bayouside with Benny Cenac: Boudin">Bayouside with Benny Cenac: Boudin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_e50" data-td_block_id="tdi_21_e50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_21_e50" data-td_block_id="tdi_21_e50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-91944"><a href="http://www.houmatimes.com/lifestyles/wellness/">Wellness</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_22_687 = new tdBlock();
block_tdi_22_687.id = "tdi_22_687";
block_tdi_22_687.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"157","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22_687","tdc_css_class":"tdi_22_687","tdc_css_class_style":"tdi_22_687_rand_style"}';
block_tdi_22_687.td_column_number = "3";
block_tdi_22_687.block_type = "td_block_mega_menu";
block_tdi_22_687.post_count = "5";
block_tdi_22_687.found_posts = "184";
block_tdi_22_687.header_color = "";
block_tdi_22_687.ajax_pagination_infinite_stop = "";
block_tdi_22_687.max_num_pages = "37";
tdBlocksArray.push(block_tdi_22_687);
</script><div class="td_block_wrap td_block_mega_menu tdi_22_687 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_687" ><div id=tdi_22_687 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/wellness/ochsner-health-hosting-drive-thru-flu-shot-fairs-on-saturday/" rel="bookmark" class="td-image-wrap " title="Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday" ><img width="180" height="120" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/573808-PLOMIF-679-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/573808-PLOMIF-679-scaled.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/10/573808-PLOMIF-679-scaled.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/wellness/ochsner-health-hosting-drive-thru-flu-shot-fairs-on-saturday/" rel="bookmark" title="Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday">Ochsner Health Hosting Drive-Thru Flu Shot Fairs on Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/wellness/cannatas-helps-provide-hope-for-mary-bird-perkins-tgmc-cancer-center/" rel="bookmark" class="td-image-wrap " title="Cannata’s helps provide Hope for Mary Bird Perkins TGMC Cancer Center" ><img width="180" height="74" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-1.59.23-PM.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-1.59.23-PM.png 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-1.59.23-PM.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Cannata’s helps provide Hope for Mary Bird Perkins TGMC Cancer Center" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/wellness/cannatas-helps-provide-hope-for-mary-bird-perkins-tgmc-cancer-center/" rel="bookmark" title="Cannata’s helps provide Hope for Mary Bird Perkins TGMC Cancer Center">Cannata’s helps provide Hope for Mary Bird Perkins TGMC Cancer Center</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/wellness/thibodaux-regional-welcomes-dr-catherine-mcgee-plastic-reconstructive-surgeon/" rel="bookmark" class="td-image-wrap " title="Thibodaux Regional Welcomes Dr. Catherine McGee, Plastic &#038; Reconstructive Surgeon" ><img width="90" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/Catherine-McGee-MD-Lab-Coat-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/Catherine-McGee-MD-Lab-Coat-scaled.jpg 90w, http://www.houmatimes.com/wp-content/uploads/2020/09/Catherine-McGee-MD-Lab-Coat-scaled.jpg 180w" sizes="(-webkit-min-device-pixel-ratio: 2) 180px, (min-resolution: 192dpi) 180px, 90px"  alt="" title="Thibodaux Regional Welcomes Dr. Catherine McGee, Plastic &#038; Reconstructive Surgeon" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/wellness/thibodaux-regional-welcomes-dr-catherine-mcgee-plastic-reconstructive-surgeon/" rel="bookmark" title="Thibodaux Regional Welcomes Dr. Catherine McGee, Plastic &#038; Reconstructive Surgeon">Thibodaux Regional Welcomes Dr. Catherine McGee, Plastic &#038; Reconstructive Surgeon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/wellness/thibodaux-regional-health-system-partners-with-lafourche-parish-school-district-for-a-safe-return-to-school/" rel="bookmark" class="td-image-wrap " title="Thibodaux Regional Health System Partners with Lafourche Parish School District  for a Safe Return to School" ><img width="180" height="118" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/04/1543-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/04/1543-scaled.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/04/1543-scaled.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Thibodaux Regional Health System Partners with Lafourche Parish School District  for a Safe Return to School" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/wellness/thibodaux-regional-health-system-partners-with-lafourche-parish-school-district-for-a-safe-return-to-school/" rel="bookmark" title="Thibodaux Regional Health System Partners with Lafourche Parish School District  for a Safe Return to School">Thibodaux Regional Health System Partners with Lafourche Parish School District  for a Safe Return to School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/wellness/ochsner-st-anne-welcomes-aubrey-orgeron-iii-md-to-medical-staff/" rel="bookmark" class="td-image-wrap " title="Ochsner St. Anne Welcomes Aubrey Orgeron III, MD to Medical Staff" ><img width="96" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/Orgeron_Aubrey.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/Orgeron_Aubrey.jpg 96w, http://www.houmatimes.com/wp-content/uploads/2020/09/Orgeron_Aubrey.jpg 192w" sizes="(-webkit-min-device-pixel-ratio: 2) 192px, (min-resolution: 192dpi) 192px, 96px"  alt="" title="Ochsner St. Anne Welcomes Aubrey Orgeron III, MD to Medical Staff" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/wellness/ochsner-st-anne-welcomes-aubrey-orgeron-iii-md-to-medical-staff/" rel="bookmark" title="Ochsner St. Anne Welcomes Aubrey Orgeron III, MD to Medical Staff">Ochsner St. Anne Welcomes Aubrey Orgeron III, MD to Medical Staff</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_22_687" data-td_block_id="tdi_22_687"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_22_687" data-td_block_id="tdi_22_687"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-91940"><a href="http://www.houmatimes.com/lifestyles/food/">Food</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_23_0d6 = new tdBlock();
block_tdi_23_0d6.id = "tdi_23_0d6";
block_tdi_23_0d6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"155","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23_0d6","tdc_css_class":"tdi_23_0d6","tdc_css_class_style":"tdi_23_0d6_rand_style"}';
block_tdi_23_0d6.td_column_number = "3";
block_tdi_23_0d6.block_type = "td_block_mega_menu";
block_tdi_23_0d6.post_count = "5";
block_tdi_23_0d6.found_posts = "38";
block_tdi_23_0d6.header_color = "";
block_tdi_23_0d6.ajax_pagination_infinite_stop = "";
block_tdi_23_0d6.max_num_pages = "8";
tdBlocksArray.push(block_tdi_23_0d6);
</script><div class="td_block_wrap td_block_mega_menu tdi_23_0d6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23_0d6" ><div id=tdi_23_0d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/food/lets-eat-lafourche-parish-offers-delectable-deals-on-memorable-meals/" rel="bookmark" class="td-image-wrap " title="Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals" ><img width="147" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/BayouFeastLogo_Vertical_.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/BayouFeastLogo_Vertical_.jpg 147w, http://www.houmatimes.com/wp-content/uploads/2020/09/BayouFeastLogo_Vertical_.jpg 294w" sizes="(-webkit-min-device-pixel-ratio: 2) 294px, (min-resolution: 192dpi) 294px, 147px"  alt="" title="Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/food/lets-eat-lafourche-parish-offers-delectable-deals-on-memorable-meals/" rel="bookmark" title="Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals">Let&#8217;s Eat! Lafourche Parish Offers Delectable Deals on Memorable Meals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/conquering-the-best-burger-in-the-galaxy/" rel="bookmark" class="td-image-wrap " title="Conquering the ‘Best Burger in the Galaxy’" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/IMG_2209.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/IMG_2209.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/09/IMG_2209.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Conquering the ‘Best Burger in the Galaxy’" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/conquering-the-best-burger-in-the-galaxy/" rel="bookmark" title="Conquering the ‘Best Burger in the Galaxy’">Conquering the ‘Best Burger in the Galaxy’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/food/cookin-with-roz-encourages-young-children-to-give-cooking-a-try/" rel="bookmark" class="td-image-wrap " title="‘Cookin’ with Roz’ encourages young children to give cooking a try" ><img width="101" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/07/Rozzie3.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/07/Rozzie3.jpg 101w, http://www.houmatimes.com/wp-content/uploads/2020/07/Rozzie3.jpg 202w" sizes="(-webkit-min-device-pixel-ratio: 2) 202px, (min-resolution: 192dpi) 202px, 101px"  alt="" title="‘Cookin’ with Roz’ encourages young children to give cooking a try" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/food/cookin-with-roz-encourages-young-children-to-give-cooking-a-try/" rel="bookmark" title="‘Cookin’ with Roz’ encourages young children to give cooking a try">‘Cookin’ with Roz’ encourages young children to give cooking a try</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/food/chips-dip-and-good-times-at-your-new-favorite-local-restaurant/" rel="bookmark" class="td-image-wrap " title="Chips, dip and good times at your new favorite local restaurant" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/06/IMG_2650-scaled-e1593267392668.jpeg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/06/IMG_2650-scaled-e1593267392668.jpeg 180w, http://www.houmatimes.com/wp-content/uploads/2020/06/IMG_2650-scaled-e1593267392668.jpeg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Chips, dip and good times at your new favorite local restaurant" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/food/chips-dip-and-good-times-at-your-new-favorite-local-restaurant/" rel="bookmark" title="Chips, dip and good times at your new favorite local restaurant">Chips, dip and good times at your new favorite local restaurant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/" rel="bookmark" class="td-image-wrap " title="The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers" ><img width="180" height="102" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png 180w, http://www.houmatimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-25-at-12.49.41-PM.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/the-cajun-ninja-brings-louisiana-cooking-to-over-100000-youtube-subscribers/" rel="bookmark" title="The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers">The Cajun Ninja brings Louisiana cooking to over 100,000 YouTube subscribers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_0d6" data-td_block_id="tdi_23_0d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_0d6" data-td_block_id="tdi_23_0d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-106168"><a href="http://www.houmatimes.com/lifestyles/outdoors/">Outdoors</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_24_1c1 = new tdBlock();
block_tdi_24_1c1.id = "tdi_24_1c1";
block_tdi_24_1c1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"154","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_1c1","tdc_css_class":"tdi_24_1c1","tdc_css_class_style":"tdi_24_1c1_rand_style"}';
block_tdi_24_1c1.td_column_number = "3";
block_tdi_24_1c1.block_type = "td_block_mega_menu";
block_tdi_24_1c1.post_count = "5";
block_tdi_24_1c1.found_posts = "62";
block_tdi_24_1c1.header_color = "";
block_tdi_24_1c1.ajax_pagination_infinite_stop = "";
block_tdi_24_1c1.max_num_pages = "13";
tdBlocksArray.push(block_tdi_24_1c1);
</script><div class="td_block_wrap td_block_mega_menu tdi_24_1c1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_1c1" ><div id=tdi_24_1c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/outdoors/agents-cite-two-houma-residents-for-over-the-limit-of-shrimp/" rel="bookmark" class="td-image-wrap " title="Agents Cite Two Houma Residents for Over the Limit of Shrimp" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Agents Cite Two Houma Residents for Over the Limit of Shrimp" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/outdoors/agents-cite-two-houma-residents-for-over-the-limit-of-shrimp/" rel="bookmark" title="Agents Cite Two Houma Residents for Over the Limit of Shrimp">Agents Cite Two Houma Residents for Over the Limit of Shrimp</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/abundance-of-moths-in-your-yard-chances-are-you-have-sod-webworms-too/" rel="bookmark" class="td-image-wrap " title="Abundance of moths in your yard? Chances are you have Sod Webworms too" ><img width="101" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/09/Sod-webworms-are-tiny-amber-green-caterpillarspng.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/09/Sod-webworms-are-tiny-amber-green-caterpillarspng.png 101w, http://www.houmatimes.com/wp-content/uploads/2020/09/Sod-webworms-are-tiny-amber-green-caterpillarspng.png 202w" sizes="(-webkit-min-device-pixel-ratio: 2) 202px, (min-resolution: 192dpi) 202px, 101px"  alt="" title="Abundance of moths in your yard? Chances are you have Sod Webworms too" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/abundance-of-moths-in-your-yard-chances-are-you-have-sod-webworms-too/" rel="bookmark" title="Abundance of moths in your yard? Chances are you have Sod Webworms too">Abundance of moths in your yard? Chances are you have Sod Webworms too</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/outdoors/ldwf-announces-delay-in-opening-of-shrimp-season-in-portions-of-zones-1-and-3/" rel="bookmark" class="td-image-wrap " title="LDWF Announces Delay in Opening of Shrimp Season in Portions of Zones 1 and 3" ><img width="175" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/2020-Shrimp-Opening-9-11.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/2020-Shrimp-Opening-9-11.jpg 175w, http://www.houmatimes.com/wp-content/uploads/2020/08/2020-Shrimp-Opening-9-11.jpg 350w" sizes="(-webkit-min-device-pixel-ratio: 2) 350px, (min-resolution: 192dpi) 350px, 175px"  alt="" title="LDWF Announces Delay in Opening of Shrimp Season in Portions of Zones 1 and 3" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/outdoors/ldwf-announces-delay-in-opening-of-shrimp-season-in-portions-of-zones-1-and-3/" rel="bookmark" title="LDWF Announces Delay in Opening of Shrimp Season in Portions of Zones 1 and 3">LDWF Announces Delay in Opening of Shrimp Season in Portions of Zones 1 and 3</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/lifestyles/ldwf-releases-red-snapper-landing-estimates-through-july-19/" rel="bookmark" class="td-image-wrap " title="LDWF releases red snapper landing estimates through July 19" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2020/07/LDWF2.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="LDWF releases red snapper landing estimates through July 19" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/lifestyles/ldwf-releases-red-snapper-landing-estimates-through-july-19/" rel="bookmark" title="LDWF releases red snapper landing estimates through July 19">LDWF releases red snapper landing estimates through July 19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/crime/two-men-cited-for-over-the-limit-of-black-bass-in-terrebonne-parish/" rel="bookmark" class="td-image-wrap " title="Two Men Cited for Over the Limit of Black Bass in Terrebonne Parish" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/03/download-2.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/03/download-2.png 135w, http://www.houmatimes.com/wp-content/uploads/2020/03/download-2.png 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Two Men Cited for Over the Limit of Black Bass in Terrebonne Parish" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/crime/two-men-cited-for-over-the-limit-of-black-bass-in-terrebonne-parish/" rel="bookmark" title="Two Men Cited for Over the Limit of Black Bass in Terrebonne Parish">Two Men Cited for Over the Limit of Black Bass in Terrebonne Parish</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_1c1" data-td_block_id="tdi_24_1c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_1c1" data-td_block_id="tdi_24_1c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-91949"><a href="http://www.houmatimes.com/who-dat-doin-good/">Who Dat Doin’ Good?</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_25_0b0 = new tdBlock();
block_tdi_25_0b0.id = "tdi_25_0b0";
block_tdi_25_0b0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"192","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_25_0b0","tdc_css_class":"tdi_25_0b0","tdc_css_class_style":"tdi_25_0b0_rand_style"}';
block_tdi_25_0b0.td_column_number = "3";
block_tdi_25_0b0.block_type = "td_block_mega_menu";
block_tdi_25_0b0.post_count = "5";
block_tdi_25_0b0.found_posts = "46";
block_tdi_25_0b0.header_color = "";
block_tdi_25_0b0.ajax_pagination_infinite_stop = "";
block_tdi_25_0b0.max_num_pages = "10";
tdBlocksArray.push(block_tdi_25_0b0);
</script><div class="td_block_wrap td_block_mega_menu tdi_25_0b0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_25_0b0" ><div id=tdi_25_0b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/who-dat/houma-police-department-gives-back-strengthens-relationships-in-the-community/" rel="bookmark" class="td-image-wrap " title="Houma Police Department Gives Back, Strengthens Relationships in the Community" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/06/IMG_1803.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/06/IMG_1803.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/06/IMG_1803.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Houma Police Department Gives Back, Strengthens Relationships in the Community" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/who-dat/houma-police-department-gives-back-strengthens-relationships-in-the-community/" rel="bookmark" title="Houma Police Department Gives Back, Strengthens Relationships in the Community">Houma Police Department Gives Back, Strengthens Relationships in the Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/who-dat/houma-native-pledging-15000-for-local-youth-organizations/" rel="bookmark" class="td-image-wrap " title="Houma native pledging $15,000 for Local Youth Organizations" ><img width="158" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/06/Coleman.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/06/Coleman.jpg 158w, http://www.houmatimes.com/wp-content/uploads/2020/06/Coleman.jpg 316w" sizes="(-webkit-min-device-pixel-ratio: 2) 316px, (min-resolution: 192dpi) 316px, 158px"  alt="" title="Houma native pledging $15,000 for Local Youth Organizations" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/who-dat/houma-native-pledging-15000-for-local-youth-organizations/" rel="bookmark" title="Houma native pledging $15,000 for Local Youth Organizations">Houma native pledging $15,000 for Local Youth Organizations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/who-dat/homeless-woman-able-to-fix-vehicle-return-to-baton-rouge-thanks-to-houma-police-local-auto-repair-shop/" rel="bookmark" class="td-image-wrap " title="Homeless Woman able to Fix Vehicle, Return to Baton Rouge thanks to Houma Police, Local Auto Repair Shop" ><img width="180" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/05/IMG_1629.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/IMG_1629.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/05/IMG_1629.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Homeless Woman able to Fix Vehicle, Return to Baton Rouge thanks to Houma Police, Local Auto Repair Shop" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/who-dat/homeless-woman-able-to-fix-vehicle-return-to-baton-rouge-thanks-to-houma-police-local-auto-repair-shop/" rel="bookmark" title="Homeless Woman able to Fix Vehicle, Return to Baton Rouge thanks to Houma Police, Local Auto Repair Shop">Homeless Woman able to Fix Vehicle, Return to Baton Rouge thanks to Houma Police, Local Auto Repair Shop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/who-dat/tpso-deputys-sharp-eyes-result-in-happy-ending-for-dog-lost-from-wreck-scene/" rel="bookmark" class="td-image-wrap " title="TPSO Deputy’s sharp eyes result in happy ending for dog lost from wreck scene" ><img width="64" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/05/image.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/image.jpg 64w, http://www.houmatimes.com/wp-content/uploads/2020/05/image.jpg 128w" sizes="(-webkit-min-device-pixel-ratio: 2) 128px, (min-resolution: 192dpi) 128px, 64px"  alt="" title="TPSO Deputy’s sharp eyes result in happy ending for dog lost from wreck scene" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/who-dat/tpso-deputys-sharp-eyes-result-in-happy-ending-for-dog-lost-from-wreck-scene/" rel="bookmark" title="TPSO Deputy’s sharp eyes result in happy ending for dog lost from wreck scene">TPSO Deputy’s sharp eyes result in happy ending for dog lost from wreck scene</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/who-dat/al-copeland-foundation-sponsors-free-meals-snacks-for-local-healthcare-workers/" rel="bookmark" class="td-image-wrap " title="Al Copeland Foundation donates Meals, Snacks to Local Healthcare Workers" ><img width="180" height="120" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/05/oaks-1-scaled.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/05/oaks-1-scaled.jpg 180w, http://www.houmatimes.com/wp-content/uploads/2020/05/oaks-1-scaled.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px"  alt="" title="Al Copeland Foundation donates Meals, Snacks to Local Healthcare Workers" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/who-dat/al-copeland-foundation-sponsors-free-meals-snacks-for-local-healthcare-workers/" rel="bookmark" title="Al Copeland Foundation donates Meals, Snacks to Local Healthcare Workers">Al Copeland Foundation donates Meals, Snacks to Local Healthcare Workers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_25_0b0" data-td_block_id="tdi_25_0b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_25_0b0" data-td_block_id="tdi_25_0b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-100021"><a href="http://www.houmatimes.com/obituaries/">Obituary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_26_073 = new tdBlock();
block_tdi_26_073.id = "tdi_26_073";
block_tdi_26_073.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"145","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_26_073","tdc_css_class":"tdi_26_073","tdc_css_class_style":"tdi_26_073_rand_style"}';
block_tdi_26_073.td_column_number = "3";
block_tdi_26_073.block_type = "td_block_mega_menu";
block_tdi_26_073.post_count = "5";
block_tdi_26_073.found_posts = "13646";
block_tdi_26_073.header_color = "";
block_tdi_26_073.ajax_pagination_infinite_stop = "";
block_tdi_26_073.max_num_pages = "2730";
tdBlocksArray.push(block_tdi_26_073);
</script><div class="td_block_wrap td_block_mega_menu tdi_26_073 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_073" ><div id=tdi_26_073 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/obit/zachary-brower/" rel="bookmark" class="td-image-wrap " title="Zachary Brower" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/03/Zachary-Brower-1583168117.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/03/Zachary-Brower-1583168117.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2020/03/Zachary-Brower-1583168117.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Zachary Brower" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/obit/zachary-brower/" rel="bookmark" title="Zachary Brower">Zachary Brower</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/obit/donna-pelcha-2/" rel="bookmark" class="td-image-wrap " title="Donna Pelcha" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2019/08/c32ba41fbf4dda0ba9f34f84cf7ec0c4.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2019/08/c32ba41fbf4dda0ba9f34f84cf7ec0c4.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2019/08/c32ba41fbf4dda0ba9f34f84cf7ec0c4.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Donna Pelcha" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/obit/donna-pelcha-2/" rel="bookmark" title="Donna Pelcha">Donna Pelcha</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/obit/danny-bourque/" rel="bookmark" class="td-image-wrap " title="Danny Bourque" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2019/08/b101385a83329204504980dfc30b43b4.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2019/08/b101385a83329204504980dfc30b43b4.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2019/08/b101385a83329204504980dfc30b43b4.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Danny Bourque" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/obit/danny-bourque/" rel="bookmark" title="Danny Bourque">Danny Bourque</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/obit/bobby-samanie-2/" rel="bookmark" class="td-image-wrap " title="Bobby Samanie" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2019/08/2e998b9c0dbee6e8f2aed723df14403e.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2019/08/2e998b9c0dbee6e8f2aed723df14403e.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2019/08/2e998b9c0dbee6e8f2aed723df14403e.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Bobby Samanie" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/obit/bobby-samanie-2/" rel="bookmark" title="Bobby Samanie">Bobby Samanie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/obit/majesta-luke/" rel="bookmark" class="td-image-wrap " title="Majesta Luke" ><img width="135" height="135" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2019/08/6fdc26351161e39e28ad3cc888dc3e88.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2019/08/6fdc26351161e39e28ad3cc888dc3e88.jpg 135w, http://www.houmatimes.com/wp-content/uploads/2019/08/6fdc26351161e39e28ad3cc888dc3e88.jpg 270w" sizes="(-webkit-min-device-pixel-ratio: 2) 270px, (min-resolution: 192dpi) 270px, 135px"  alt="" title="Majesta Luke" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/obit/majesta-luke/" rel="bookmark" title="Majesta Luke">Majesta Luke</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_26_073" data-td_block_id="tdi_26_073"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_26_073" data-td_block_id="tdi_26_073"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102833"><a href="http://www.houmaweekly.com">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109866"><a href="https://houmaweekly.com/classifieds?category=12-employment">Employment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-103940"><a href="http://www.houmatimes.com/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114469"><a href="http://www.houmatimes.com/tag/tropical-weather/">Tropical Updates</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="http://www.houmatimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_27_e78 td_block_template_1"></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-1' style='margin: 30px auto; text-align: center; display: block; clear: both;'>
<a href="https://marybird.org/location/mbptgmc/" target="_blank"><img src="http://www.houmatimes.com/wp-content/uploads/2020/09/MBPTGMC-20_DIGITAL-728x90-1.jpg"></a></div>


    <article id="post-117713" class="post-117713 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-delta tag-tropical-weather" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.houmatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.houmatimes.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Evacuations called for Grand Isle ahead of Delta</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.houmatimes.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Evacuations called for Grand Isle ahead of Delta</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.houmatimes.com/author/mary/">Mary Ditch</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T12:20:15-05:00" >October 7, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-117713">117</span></div>                    <!-- comments --><div class="td-post-comments"><a href="http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fevacuations-called-for-grand-isle-ahead-of-delta%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Evacuations+called+for+Grand+Isle+ahead+of+Delta&url=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fevacuations-called-for-grand-isle-ahead-of-delta%2F&via=The+Times+of+Houma%2FThibodaux">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/&amp;media=http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg&description=Evacuations+called+for+Grand+Isle+ahead+of+Delta">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Evacuations+called+for+Grand+Isle+ahead+of+Delta %0A%0A http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg" data-caption=""><img width="640" height="425" class="entry-thumb td-modal-image" src="http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg" srcset="http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg 640w, http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg 1280w" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" alt="" title="Grand Isle 2"/></a></div>
        <!-- content --><p>Due to the approach of Hurricane Delta, Mayor David Camardelle has called a voluntary evacuation as of 11 a.m., Wednesday, October 7, 2020.</p>
<p>&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_28_5b6 td_block_template_1"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1353960685"><a data-bid="1" href="http://www.houmatimes.com/linkout/91816" target="_blank"><img src="http://www.houmatimes.com/wp-content/uploads/2020/04/CMC-04-07-20-300x250-1.jpg" alt=""  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div>
<p>A mandatory evacuation will be at 6 a.m., Thursday, October 8, 2020. A full curfew will be in force October 8, 2020 at 10 p.m. No one will be allowed out of their homes until the curfew is lifted.</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.houmatimes.com/tag/delta/">Delta</a></li><li><a href="http://www.houmatimes.com/tag/tropical-weather/">Tropical Weather</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fevacuations-called-for-grand-isle-ahead-of-delta%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Evacuations+called+for+Grand+Isle+ahead+of+Delta&url=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fevacuations-called-for-grand-isle-ahead-of-delta%2F&via=The+Times+of+Houma%2FThibodaux">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/&amp;media=http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg&description=Evacuations+called+for+Grand+Isle+ahead+of+Delta">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Evacuations+called+for+Grand+Isle+ahead+of+Delta %0A%0A http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.houmatimes.com/news/ldh-reports-3710-new-presumed-recovered-in-wednesday-update/">LDH reports 3,710 new presumed recovered in Wednesday update</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.houmatimes.com/news/gov-edwards-requests-federal-declaration-of-emergency-in-advance-of-hurricane-delta/">Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://www.houmatimes.com/author/mary/"><img alt='' src='http://1.gravatar.com/avatar/a832961ceb884dc01dd1da31e48505d1?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a832961ceb884dc01dd1da31e48505d1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.houmatimes.com/author/mary/">Mary Ditch</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Ditch"></span><meta itemprop="datePublished" content="2020-10-07T12:20:15-05:00"><meta itemprop="dateModified" content="2020-10-07T12:20:15-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.houmatimes.com/news/evacuations-called-for-grand-isle-ahead-of-delta/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.houmatimes.com/wp-content/uploads/2020/10/logo-4.png"></span><meta itemprop="name" content="The Times of Houma/Thibodaux"></span><meta itemprop="headline " content="Evacuations called for Grand Isle ahead of Delta"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.houmatimes.com/wp-content/uploads/2020/06/Grand-Isle-2.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="637"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_29_00e = new tdBlock();
block_tdi_29_00e.id = "tdi_29_00e";
block_tdi_29_00e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_29_00e","td_column_number":3,"live_filter_cur_post_id":117713,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_29_00e","tdc_css_class_style":"tdi_29_00e_rand_style"}';
block_tdi_29_00e.td_column_number = "3";
block_tdi_29_00e.block_type = "td_block_related_posts";
block_tdi_29_00e.post_count = "3";
block_tdi_29_00e.found_posts = "9525";
block_tdi_29_00e.header_color = "";
block_tdi_29_00e.ajax_pagination_infinite_stop = "";
block_tdi_29_00e.max_num_pages = "3175";
tdBlocksArray.push(block_tdi_29_00e);
</script><div class="td_block_wrap td_block_related_posts tdi_29_00e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_00e" ><h4 class="td-related-title"><a id="tdi_30_b66" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_29_00e" href="#">RELATED ARTICLES</a><a id="tdi_31_680" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_29_00e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_29_00e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/hurricane-delta-forecast-to-regain-strength-in-gulf-of-mexico/" rel="bookmark" class="td-image-wrap " title="Hurricane Delta forecast to regain strength in Gulf of Mexico" ><img width="238" height="178" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-238x178.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-238x178.png 238w, http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-476x356.png 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px"  alt="" title="Hurricane Delta forecast to regain strength in Gulf of Mexico" /></a></div>                <a href="http://www.houmatimes.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/hurricane-delta-forecast-to-regain-strength-in-gulf-of-mexico/" rel="bookmark" title="Hurricane Delta forecast to regain strength in Gulf of Mexico">Hurricane Delta forecast to regain strength in Gulf of Mexico</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/terrebonne-sheriff-inmates-moved-from-jail-in-advance-of-hurricane-deltas-approach/" rel="bookmark" class="td-image-wrap " title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach" ><img width="238" height="178" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 238w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px"  alt="" title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach" /></a></div>                <a href="http://www.houmatimes.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/terrebonne-sheriff-inmates-moved-from-jail-in-advance-of-hurricane-deltas-approach/" rel="bookmark" title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach">Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/gov-edwards-requests-federal-declaration-of-emergency-in-advance-of-hurricane-delta/" rel="bookmark" class="td-image-wrap " title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta" ><img width="188" height="178" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png 188w, http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png 376w" sizes="(-webkit-min-device-pixel-ratio: 2) 376px, (min-resolution: 192dpi) 376px, 188px"  alt="" title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta" /></a></div>                <a href="http://www.houmatimes.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/gov-edwards-requests-federal-declaration-of-emergency-in-advance-of-hurricane-delta/" rel="bookmark" title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta">Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_00e" data-td_block_id="tdi_29_00e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_00e" data-td_block_id="tdi_29_00e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.houmatimes.com/"><img src="http://www.houmatimes.com/wp-content/uploads/2020/10/logo-white.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:mail@rushing-media.com">mail@rushing-media.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HoumaTimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_33_060 td_block_template_1"  data-td-block-uid="tdi_33_060" ><script>var block_tdi_33_060 = new tdBlock();
block_tdi_33_060.id = "tdi_33_060";
block_tdi_33_060.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_33_060","tdc_css_class":"tdi_33_060","tdc_css_class_style":"tdi_33_060_rand_style"}';
block_tdi_33_060.td_column_number = "1";
block_tdi_33_060.block_type = "td_block_7";
block_tdi_33_060.post_count = "3";
block_tdi_33_060.found_posts = "55808";
block_tdi_33_060.header_color = "";
block_tdi_33_060.ajax_pagination_infinite_stop = "";
block_tdi_33_060.max_num_pages = "18603";
tdBlocksArray.push(block_tdi_33_060);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_33_060 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/hurricane-delta-forecast-to-regain-strength-in-gulf-of-mexico/" rel="bookmark" class="td-image-wrap " title="Hurricane Delta forecast to regain strength in Gulf of Mexico" ><img width="100" height="75" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-100x75.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-100x75.png 100w, http://www.houmatimes.com/wp-content/uploads/2020/10/151609_5day_cone_no_line_and_wind-200x150.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hurricane Delta forecast to regain strength in Gulf of Mexico" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/hurricane-delta-forecast-to-regain-strength-in-gulf-of-mexico/" rel="bookmark" title="Hurricane Delta forecast to regain strength in Gulf of Mexico">Hurricane Delta forecast to regain strength in Gulf of Mexico</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T13:28:29-05:00" >October 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/terrebonne-sheriff-inmates-moved-from-jail-in-advance-of-hurricane-deltas-approach/" rel="bookmark" class="td-image-wrap " title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach" ><img width="100" height="75" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 100w, http://www.houmatimes.com/wp-content/uploads/2020/02/ffea0ad3f6c9b65fe520d8e7aee3e0ca.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/terrebonne-sheriff-inmates-moved-from-jail-in-advance-of-hurricane-deltas-approach/" rel="bookmark" title="Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s approach">Terrebonne Sheriff: Inmates moved from jail in advance of Hurricane Delta’s...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T13:00:14-05:00" >October 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://www.houmatimes.com/news/gov-edwards-requests-federal-declaration-of-emergency-in-advance-of-hurricane-delta/" rel="bookmark" class="td-image-wrap " title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta" ><img width="79" height="75" class="entry-thumb" src="http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png"  srcset="http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png 79w, http://www.houmatimes.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-2.34.26-PM.png 158w" sizes="(-webkit-min-device-pixel-ratio: 2) 158px, (min-resolution: 192dpi) 158px, 79px"  alt="" title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.houmatimes.com/news/gov-edwards-requests-federal-declaration-of-emergency-in-advance-of-hurricane-delta/" rel="bookmark" title="Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane Delta">Gov. Edwards Requests Federal Declaration of Emergency in Advance of Hurricane...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T12:24:27-05:00" >October 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_34_f7f widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_f7f" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.houmatimes.com/category/obit/">Obituaries<span class="td-cat-no">13646</span></a></li><li><a href="http://www.houmatimes.com/category/news/">News<span class="td-cat-no">9526</span></a></li><li><a href="http://www.houmatimes.com/category/news/local/">Local<span class="td-cat-no">5569</span></a></li><li><a href="http://www.houmatimes.com/category/gumbo/">Gumbo<span class="td-cat-no">3281</span></a></li><li><a href="http://www.houmatimes.com/category/sports/">Sports<span class="td-cat-no">2603</span></a></li><li><a href="http://www.houmatimes.com/category/sports/local-sports/">Local Sports<span class="td-cat-no">2542</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Newsmag WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f7e0b608ce26
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.houmatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/select-news/assets/js/news.min.js?ver=5.5.1' id='qodef_news_script-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched.js?ver=1.3.4' id='advanced-ads-layer-fancybox-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?render=6LcW7tcUAAAAAJ9wsP3qz0ilPKHeuEhVPeAp1p9u&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcW7tcUAAAAAJ9wsP3qz0ilPKHeuEhVPeAp1p9u","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' async='async' src='http://www.houmatimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["91816","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    
</script>

<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>