<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js " >

<head>

<meta charset="UTF-8" />
<meta name="description" content="The Times of Houma Thibodaux"/>
<meta name="keywords" content="The Times of Houma Thibodaux"/>
<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg"/>
<meta property="og:url" content="https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Come Run with your Girls on the Run Ghouls Before the Rougarou Fest!"/>
<meta property="og:description" content="Girls on the Run Bayou Region will host Ghouls on the Run, a family-fun 1.5-mile fun run on Saturday, October 22 in partnership with the Rougarou Festival!"/>
<link rel="alternate" hreflang="en-US" href="https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="theme-color" content="#ffffff" media="(prefers-color-scheme: light)">
<meta name="theme-color" content="#ffffff" media="(prefers-color-scheme: dark)">

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Come Run with your Girls on the Run Ghouls Before the Rougarou Fest! - The Times of Houma/Thibodaux</title>
	<link rel="canonical" href="https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Come Run with your Girls on the Run Ghouls Before the Rougarou Fest! - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="Girls on the Run Bayou Region will host Ghouls on the Run, a family-fun 1.5-mile fun run on Saturday, October 22 in partnership with the Rougarou Festival!" />
	<meta property="og:url" content="https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2022-10-12T15:36:45+00:00" />
	<meta property="article:modified_time" content="2022-10-12T12:15:31+00:00" />
	<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Heidi Guidry" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Heidi Guidry" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/","url":"https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/","name":"Come Run with your Girls on the Run Ghouls Before the Rougarou Fest! - The Times of Houma/Thibodaux","isPartOf":{"@id":"https://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/#primaryimage"},"image":{"@id":"https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/#primaryimage"},"thumbnailUrl":"https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg","datePublished":"2022-10-12T15:36:45+00:00","dateModified":"2022-10-12T12:15:31+00:00","author":{"@id":"https://www.houmatimes.com/#/schema/person/6acdd50902945440eb5da6caf2251dd7"},"breadcrumb":{"@id":"https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/#primaryimage","url":"https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg","contentUrl":"https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg","width":1200,"height":628},{"@type":"BreadcrumbList","@id":"https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.houmatimes.com/"},{"@type":"ListItem","position":2,"name":"Come Run with your Girls on the Run Ghouls Before the Rougarou Fest!"}]},{"@type":"WebSite","@id":"https://www.houmatimes.com/#website","url":"https://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.houmatimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.houmatimes.com/#/schema/person/6acdd50902945440eb5da6caf2251dd7","name":"Heidi Guidry","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.houmatimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=96&d=mm&r=g","caption":"Heidi Guidry"},"sameAs":["mary@rushing-media.com"],"url":"https://www.houmatimes.com/author/heidiguidry/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="https://www.houmatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="https://www.houmatimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Times of Houma/Thibodaux &raquo; iCal Feed" href="https://www.houmatimes.com/calendar/?ical=1" />
<meta property="og:title" content="Come Run with your Girls on the Run Ghouls Before the Rougarou Fest!"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.houmatimes.com/calendar/come-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest/"/><meta property="og:site_name" content=" The Times of Houma/Thibodaux "/><meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg"/>		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-65952764-4"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.houmatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2.1665604265"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-ci-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2.1665604265' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.houmatimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0.1665604265' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.houmatimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://www.houmatimes.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.8.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-be-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/be.css?ver=26.5.0.4.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=26.5.0.4.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-font-awesome-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/fonts/fontawesome/fontawesome.css?ver=26.5.0.4.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.min.css?ver=26.5.0.4.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/responsive.css?ver=26.5.0.4.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A1%2C300%2C400%2C400italic%2C700&#038;display=swap&#038;ver=6.0.2.1665604265' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
.section-border-bottom { border-bottom: 1px solid rgba(0,0,0,.1); }
.post-title h2.entry-title { font-size: 24px; line-height: 26px; }

.blog_slider .blog_slider_header { height: 50px; }
.blog_slider .blog_slider_header .title { font-size: 38px; line-height: 38px; }
</style>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0.1665604265' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.houmatimes.com","hash_tracking":"false","ua":"UA-65952764-4","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0.1665604265' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2.1665604265' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18.1665604265' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.31.1665604265' async id='revmin-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9.1665604265' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0.1665604265' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3.1665604265' id='wp-hooks-js'></script>
<script type='text/javascript' id='say-what-js-js-extra'>
/* <![CDATA[ */
var say_what_data = {"replacements":{"wpadverts|Preview|":"Preview and Payment","wpadverts|Publish Listing|":"Publish Listing and Pay"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/say-what/assets/build/frontend.js?ver=658db854f48fb86c32bd0f1d219c2d63.1665604265' id='say-what-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.36.3.1665604265' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houmatimes.com/wp-json/wp/v2/posts/162061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.houmatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.houmatimes.com/?p=162061' />
<link rel="alternate" type="application/json+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fcalendar%2Fcome-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fcalendar%2Fcome-run-with-your-girls-on-the-run-ghouls-before-the-rougarou-fest%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.houmatimes.com"><link rel="alternate" href="https://www.houmatimes.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5331514781132223" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5331514781132223" crossorigin="anonymous"></script><link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.advert-img {
    background-image: url(https://www.houmatimes.com/wp-content/uploads/2020/12/Weekly-Default-01-01-e1607969575542.jpg) !important;
}
.ad		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-162061 single-format-standard tribe-no-js betheme  color-custom content-brightness-light input-brightness-light style-default button-default layout-full-width no-content-padding hide-love header-stack header-center sticky-white ab-hide menuo-no-borders logo-no-sticky-padding subheader-both-center footer-copy-center boxed2fw mobile-tb-center no-sec-padding-mob mobile-mini-mr-ll mobile-header-mini mobile-icon-user-ss mobile-icon-wishlist-ss mobile-icon-search-ss mobile-icon-wpml-ss mobile-icon-action-ss be-page-162061 be-reg-26504 wpb-js-composer js-comp-ver-6.8.0 vc_responsive elementor-default elementor-kit-120433 aa-prefix-advads-">

	
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

	<div id="Header_wrapper" class="" >

	<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<div class="logo"><a id="logo" href="https://www.houmatimes.com" title="The Times of Houma/Thibodaux" data-height="150" data-padding="15"><img class="logo-main scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-mobile scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-mobile-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/></a></div>
				<div class="menu_wrapper">
					<a class="responsive-menu-toggle " href="#" aria-label="mobile menu"><i class="icon-menu-fine" aria-hidden="true"></i></a><nav id="menu" role="navigation" aria-expanded="false" aria-label="Main menu"><ul id="menu-the-times-primary-menu" class="menu menu-main"><li id="menu-item-155784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.houmatimes.com/"><span>Home</span></a></li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-152928" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.houmatimes.com/category/news/legal-notices/"><span>Public Notices</span></a></li>
	<li id="menu-item-127338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/news/nicholls/"><span>Nicholls State University</span></a></li>
</ul>
</li>
<li id="menu-item-134941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/crime-1/"><span>Crime</span></a></li>
<li id="menu-item-155447" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/events/"><span>Events</span></a></li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-127345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/lifestyles/"><span>Lifestyles</span></a>
<ul class="sub-menu">
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/wellness/"><span>Wellness</span></a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/food/"><span>Food</span></a></li>
	<li id="menu-item-141029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/giftguide/"><span>Holiday Gift Guide 2021</span></a></li>
</ul>
</li>
<li id="menu-item-120546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/publications/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/point-of-vue/"><span>Point of Vue</span></a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/family-first/"><span>Family First</span></a></li>
	<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/business/"><span>Bayou Business Monthly</span></a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/obituaries/"><span>Obituary</span></a></li>
<li id="menu-item-119818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/weeklywantads/"><span>The Weekly Want Ads</span></a>
<ul class="sub-menu">
	<li id="menu-item-119824" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/add/"><span>Place Your Ad</span></a></li>
	<li id="menu-item-119825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/manage-account/"><span>Manage Account</span></a></li>
</ul>
</li>
</ul></nav>				</div>

				<div class="secondary_menu_wrapper">
									</div>

				<div class="banner_wrapper">
									</div>

			</div>

			
			<div class="search_wrapper">
				
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
  <svg class="icon_search" width="26" viewBox="0 0 26 26" aria-label="search icon"><defs><style>.path{fill:none;stroke:#000;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle class="path" cx="11.35" cy="11.35" r="6"></circle><line class="path" x1="15.59" y1="15.59" x2="20.65" y2="20.65"></line></svg>
  <span class="mfn-close-icon icon_close" tabindex="0"><span class="icon">✕</span></span>

	
	<input type="text" class="field" name="s" autocomplete="off" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
			</div>

		</div>
	</div>
</div>
</header>
	<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Come Run with your Girls on the Run Ghouls Before the Rougarou Fest!</h1></div></div></div>
</div>

	<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-162061" class="no-title post-162061 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://www.houmatimes.com/calendar/what-you-need-to-know-to-celebrate-terrebonnes-bicentennial-this-weekend/"><span class="arrow"><i class="icon-left-open-big" aria-hidden="true"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-80x80.jpg 80w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-85x85.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>What you Need to Know to Celebrate Terrebonne&#8217;s Bicentennial this Weekend</h6><span class="date"><i class="icon-clock" aria-hidden="true"></i>October 12, 2022</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://www.houmatimes.com/sports/vandebilt-catholic-east-coast-sox-more-than-baseball-machine-pitch-camp-runs-on-oct-17/"><span class="arrow"><i class="icon-right-open-big" aria-hidden="true"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2021/04/baseball-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/04/baseball-80x80.jpg 80w, https://www.houmatimes.com/wp-content/uploads/2021/04/baseball-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/04/baseball-85x85.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Vandebilt Catholic &#038; East Coast Sox &#8220;More Than Baseball&#8221; Machine Pitch Camp Runs on Oct. 17</h6><span class="date"><i class="icon-clock" aria-hidden="true"></i>October 12, 2022</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav "><ul class="next-prev-nav"><li class="prev"><a class="button default the-icon" href="https://www.houmatimes.com/calendar/what-you-need-to-know-to-celebrate-terrebonnes-bicentennial-this-weekend/"><span class="button_icon"><i class="icon-left-open" aria-label="previous post"></i></span></a></li><li class="next"><a class="button default the-icon" href="https://www.houmatimes.com/sports/vandebilt-catholic-east-coast-sox-more-than-baseball-machine-pitch-camp-runs-on-oct-17/"><span class="button_icon"><i class="icon-right-open" aria-label="next post"></i></span></a></li></ul></div>
				<div class="column one post-header">
					<div class="mcb-column-inner">

													<div class="button-love"></div>
						
						<div class="title_wrapper">

							
							
							
															<div class="post-meta clearfix">

									<div class="author-date">

										
																					<span class="date">
																								<i class="icon-clock" aria-label="published"></i>
												<time class="entry-date updated" datetime="2022-10-12T10:36:45-05:00" itemprop="datePublished" >October 12, 2022</time>
												<meta itemprop="dateModified" content="2022-10-12T10:36:45-05:00"/>
											</span>
										
										
									</div>

									
								</div>
							
						</div>

					</div>
				</div>

				
					<div class="column one single-photo-wrapper image">
						<div class="mcb-column-inner">

							<div class="share_wrapper "><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div>
															<div class="image_frame scale-with-grid ">

									<div class="image_wrapper">
										<a href="https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg" rel="prettyphoto"><div class="mask"></div><img width="1200" height="628" src="https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg 1200w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-150x79.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-768x402.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-260x136.jpg 260w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-50x26.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-143x75.jpg 143w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-960x502.jpg 960w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-600x314.jpg 600w, https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run-287x150.jpg 287w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div class="image_links"><a class="zoom "  rel="prettyphoto" href="https://www.houmatimes.com/wp-content/uploads/2022/10/Ghouls-on-the-Run.jpg"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle cx="11.35" cy="11.35" r="6" class="path"></circle><line x1="15.59" y1="15.59" x2="20.65" y2="20.65" class="path"></line></svg></a></div>									</div>

									
								</div>
							
						</div>
					</div>

				
			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper "><p><span style="font-weight: 400;">Girls on the Run Bayou Region will host Ghouls on the Run, a family-fun 1.5-mile fun run on Saturday, October 22 in partnership with the Rougarou Festival!</span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-451117711"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-563588388" data-advads-trackid="109852" data-advads-trackbid="1" class="advads-target"><a href="https://www.houmatimes.com/inserts" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/06/Makin-Groceries-.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2020/06/Makin-Groceries-.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2020/06/Makin-Groceries--150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><br style="clear: both; display: block; float: none;"/>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The fun run is open to the public and all participants are encouraged to enjoy the festival that begins immediately after the race. Although not required, runners are encouraged to wear costumes and there will be a costume contest along with awards after the run. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">All proceeds from race registration will benefit Girls on the Run Bayou Region program. Registration fee is only $10 and the race takes place in the Houma Terrebonne Civic Center parking lot, 132 Library Drive in Houma. Race registration begins at 8:00 a.m. and the race kicks off at 9:00 a.m. then the Rougarou Festival officially opens at 10:00 a.m. at the same location, 132 Library Dr. Want to run with the Ghouls?  </span><a href="https://www.gotrbayouregion.org/fun-run" target="_blank" rel="noopener"><span style="font-weight: 400;">Visit the Girls on the Run website to register for the race.</span></a></p>
</div></div></div><div class="mfn-builder-content mfn-default-content-buider"></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
					<div class="mcb-column-inner">
											</div>
				</div>

			</div>
		</div>

		
			
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="mcb-column-inner">
						<div class="author-box-wrapper">
							<div class="avatar-wrapper">
								<img alt='Heidi Guidry' src='https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>							</div>
							<div class="desc-wrapper">
								<h5><a href="https://www.houmatimes.com/author/heidiguidry/">Heidi Guidry</a></h5>
								<div class="desc"></div>
							</div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column mobile-one post-related post-162048 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar"><div class="mcb-column-inner"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.houmatimes.com/calendar/what-you-need-to-know-to-celebrate-terrebonnes-bicentennial-this-weekend/"><div class="mask"></div><img width="960" height="540" src="https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-960x540.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-960x540.jpg 960w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-150x84.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-768x432.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-1536x864.jpg 1536w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-260x146.jpg 260w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-50x28.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-133x75.jpg 133w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-1200x675.jpg 1200w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-600x338.jpg 600w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial-267x150.jpg 267w, https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial.jpg 1920w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a class="zoom "  rel="prettyphoto" href="https://www.houmatimes.com/wp-content/uploads/2022/08/terrebonne-Bicentennial.jpg"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle cx="11.35" cy="11.35" r="6" class="path"></circle><line x1="15.59" y1="15.59" x2="20.65" y2="20.65" class="path"></line></svg></a><a class="link "  href="https://www.houmatimes.com/calendar/what-you-need-to-know-to-celebrate-terrebonnes-bicentennial-this-weekend/"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><g><path d="M10.17,8.76l2.12-2.12a5,5,0,0,1,7.07,0h0a5,5,0,0,1,0,7.07l-2.12,2.12" class="path"></path><path d="M15.83,17.24l-2.12,2.12a5,5,0,0,1-7.07,0h0a5,5,0,0,1,0-7.07l2.12-2.12" class="path"></path><line x1="10.17" y1="15.83" x2="15.83" y2="10.17" class="path"></line></g></svg></a></div></div></div></div><div class="date_label">October 12, 2022</div><div class="desc"><h4><a href="https://www.houmatimes.com/calendar/what-you-need-to-know-to-celebrate-terrebonnes-bicentennial-this-weekend/">What you Need to Know to Celebrate Terrebonne&#8217;s Bicentennial this Weekend</a></h4><hr class="hr_color" /><a href="https://www.houmatimes.com/calendar/what-you-need-to-know-to-celebrate-terrebonnes-bicentennial-this-weekend/" class="button button_left has-icon"><span class="button_icon"><i class="icon-layout" aria-hidden="true"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div>
		</div>
	</div>

	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->


	<footer id="Footer" class="clearfix mfn-footer " role="contentinfo">

		
		<div class="widgets_wrapper center"><div class="container"><div class="column mobile-one tablet-one-second one-second"><div class="mcb-column-inner"><aside id="media_image-4" class="widget widget_media_image"><a href="https://houmatimes.com"><img width="433" height="108" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" class="image wp-image-120374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png 433w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-150x37.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-260x65.png 260w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-50x12.png 50w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-300x75.png 300w" sizes="(max-width: 433px) 100vw, 433px" /></a></aside></div></div><div class="column mobile-one tablet-one-second one-second"><div class="mcb-column-inner"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://www.houmatimes.com/contact-us">Contact Us</a></strong></p>
<p><a href="https://www.houmatimes.com/advertise/"><strong>Advertise With Us!</strong></a></p>
</div>
		</aside><aside id="is_widget-3" class="widget widget_is_search widget_search">
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
  <svg class="icon_search" width="26" viewBox="0 0 26 26" aria-label="search icon"><defs><style>.path{fill:none;stroke:#000;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle class="path" cx="11.35" cy="11.35" r="6"></circle><line class="path" x1="15.59" y1="15.59" x2="20.65" y2="20.65"></line></svg>
  <span class="mfn-close-icon icon_close" tabindex="0"><span class="icon">✕</span></span>

	
	<input type="text" class="field" name="s" autocomplete="off" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

<input type="hidden" name="id" value="161977" /></form>
</aside></div></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one mobile-one">
            <div class="mcb-column-inner">

              <a id="back_to_top" class="footer_button" href=""><i class="icon-up-open-big" aria-label="Back to top icon"></i></a>
              <div class="copyright">
                &copy; 2022 Betheme by <a href="https://muffingroup.com" target="_blank">Muffin group</a> | All Rights Reserved | Powered by <a href="https://wordpress.org" target="_blank">WordPress</a>              </div>

              <ul class="social" role="navigation" aria-label="social menu"><li class="facebook"><a  href="https://www.facebook.com/HoumaTimes/" title="Facebook"><i class="icon-facebook" aria-label="Facebook icon"></i></a></li></ul>
            </div>
					</div>
				</div>
			</div>

		
		
	</footer>

 <!-- End Footer Template -->

</div>

<div id="body_overlay"></div>





<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mfn-post-local-styles-1620611665604265-css'  href='https://www.houmatimes.com/wp-content/uploads/betheme/css/post-162061.css?ver=1665604265.1665604265' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31.1665604265' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3.1665604265' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.houmatimes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3.1665604265' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0.1665604265' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched.js?ver=1.3.4.1665604265' id='advanced-ads-layer-fancybox-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer","placements":["homepage-popup"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5.1665604265' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3.1665604265' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky","placements":["homepage"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4.1665604265' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4.1665604265' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1.1665604265' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1.1665604265' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mfn-plugins-js-extra'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","sidebarSticky":"","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0},"livesearch":{"minChar":3,"loadPosts":10,"translation":{"pages":"Pages","categories":"Categories","portfolio":"Portfolio","post":"Posts","products":"Products"}},"accessibility":{"translation":{"headerContainer":"Header container","toggleSubmenu":"Toggle submenu"}},"home_url":"","site_url":"https:\/\/www.houmatimes.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/plugins.js?ver=26.5.0.4.1665604265' id='mfn-plugins-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/menu.js?ver=26.5.0.4.1665604265' id='mfn-menu-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.js?ver=26.5.0.4.1665604265' id='mfn-animations-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=26.5.0.4.1665604265' id='mfn-jplayer-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/parallax/translate3d.js?ver=26.5.0.4.1665604265' id='mfn-parallax-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/scripts.js?ver=26.5.0.4.1665604265' id='mfn-scripts-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"advads-target","blogId":"1","frontendPrefix":"advads-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.5.1665604265' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.5.1665604265' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ&#038;ver=3.0.1665604265' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3.1665604265' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.8.1665604265' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=1665604265' id='share-this-js'></script>
<script type='text/javascript' id='share-this-js-after'>
stLight.options({publisher:"1390eb48-c3c3-409a-903a-ca202d50de91",doNotHash:false,doNotCopy:false,hashAddressBar:false});
</script>
<script>window.advads_admin_bar_items = [{"title":"Leaderboard Homepage","type":"group"},{"title":"Grocery Inserts","type":"ad"},{"title":"300x250 Ads","type":"group"},{"title":"300x250 Content","type":"placement"},{"title":"Terrebonne General Leaderboard","type":"group"},{"title":"Leaderboard-Thib Reg","type":"group"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="advads-tracking">var advads_tracking_ads = {"1":[109852]};var advads_tracking_urls = {"1":"https:\/\/www.houmatimes.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.houmatimes.com\/linkout\/"};</script>


</body>
</html>
