<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js " >

<head>

<meta charset="UTF-8" />
<meta name="description" content="The Times of Houma Thibodaux"/>
<meta name="keywords" content="The Times of Houma Thibodaux"/>
<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg"/>
<meta property="og:url" content="https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="HPD: Man wanted for shooting his brother-in-law during a disagreement"/>
<meta property="og:description" content="A warrant has been issued for the arrest of Damien Fitch for one count of Attempted 2nd Degree Murder."/>
<link rel="alternate" hreflang="en-US" href="https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="theme-color" content="#ffffff" media="(prefers-color-scheme: light)">
<meta name="theme-color" content="#ffffff" media="(prefers-color-scheme: dark)">

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>HPD: Man wanted for shooting his brother-in-law during a disagreement - The Times of Houma/Thibodaux</title>
	<link rel="canonical" href="https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="HPD: Man wanted for shooting his brother-in-law during a disagreement - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="A warrant has been issued for the arrest of Damien Fitch for one count of Attempted 2nd Degree Murder." />
	<meta property="og:url" content="https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2022-12-05T20:13:46+00:00" />
	<meta property="article:modified_time" content="2022-12-05T19:52:56+00:00" />
	<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Houma Police Department - Press Release" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Houma Police Department - Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/","url":"https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/","name":"HPD: Man wanted for shooting his brother-in-law during a disagreement - The Times of Houma/Thibodaux","isPartOf":{"@id":"https://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/#primaryimage"},"image":{"@id":"https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/#primaryimage"},"thumbnailUrl":"https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg","datePublished":"2022-12-05T20:13:46+00:00","dateModified":"2022-12-05T19:52:56+00:00","author":{"@id":"https://www.houmatimes.com/#/schema/person/bd92dfed34d3b481a3c5bf7d9b5f41a1"},"breadcrumb":{"@id":"https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/#primaryimage","url":"https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg","contentUrl":"https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg","width":600,"height":800},{"@type":"BreadcrumbList","@id":"https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.houmatimes.com/"},{"@type":"ListItem","position":2,"name":"HPD: Man wanted for shooting his brother-in-law during a disagreement"}]},{"@type":"WebSite","@id":"https://www.houmatimes.com/#website","url":"https://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.houmatimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.houmatimes.com/#/schema/person/bd92dfed34d3b481a3c5bf7d9b5f41a1","name":"Houma Police Department - Press Release","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.houmatimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/66b86c38e8fca31833a006cd28030c30?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/66b86c38e8fca31833a006cd28030c30?s=96&d=mm&r=g","caption":"Houma Police Department - Press Release"},"url":"https://www.houmatimes.com/author/houma-police-department-press-release/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="https://www.houmatimes.com/feed/" />
<link rel="alternate" type="text/calendar" title="The Times of Houma/Thibodaux &raquo; iCal Feed" href="https://www.houmatimes.com/calendar/?ical=1" />
<meta property="og:title" content="HPD: Man wanted for shooting his brother-in-law during a disagreement"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.houmatimes.com/crime/hpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement/"/><meta property="og:site_name" content=" The Times of Houma/Thibodaux "/><meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg"/>		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-65952764-4"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		
<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-ci-css' href='https://www.houmatimes.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.houmatimes.com/wp-includes/css/classic-themes.min.css?ver=1.1670296364' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.houmatimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0.1670296364' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.houmatimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ivory-search-styles-css' href='https://www.houmatimes.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.10.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css' href='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-be-css' href='https://www.houmatimes.com/wp-content/themes/betheme/css/be.css?ver=26.6.1.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css' href='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=26.6.1.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-font-awesome-css' href='https://www.houmatimes.com/wp-content/themes/betheme/fonts/fontawesome/fontawesome.css?ver=26.6.1.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css' href='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.min.css?ver=26.6.1.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css' href='https://www.houmatimes.com/wp-content/themes/betheme/css/responsive.css?ver=26.6.1.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A1%2C300%2C400%2C400italic%2C700&#038;display=swap&#038;ver=6.1.1.1670296364' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
.section-border-bottom { border-bottom: 1px solid rgba(0,0,0,.1); }
.post-title h2.entry-title { font-size: 24px; line-height: 26px; }

.blog_slider .blog_slider_header { height: 50px; }
.blog_slider .blog_slider_header .title { font-size: 38px; line-height: 38px; }
</style>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1.1670296364' id='monsterinsights-frontend-script-js' defer data-deferred="1"></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.houmatimes.com","hash_tracking":"false","ua":"UA-65952764-4","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1.1670296364' id='jquery-core-js'></script>










<link rel="https://api.w.org/" href="https://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houmatimes.com/wp-json/wp/v2/posts/165482" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.houmatimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.houmatimes.com/?p=165482' />
<link rel="alternate" type="application/json+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fhpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fhpd-man-wanted-for-shooting-his-brother-in-law-during-a-disagreement%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.houmatimes.com"><link rel="alternate" href="https://www.houmatimes.com/wp-json/tribe/events/v1/" /><style type="text/css" id="advads-layer-custom-css"></style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5331514781132223" crossorigin="anonymous" type="text/javascript" defer data-deferred="1"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script  src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5331514781132223" crossorigin="anonymous" defer data-deferred="1"></script><link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-270x270.png" />

		<style type="text/css" id="wp-custom-css">
			.advert-img {
    background-image: url(https://www.houmatimes.com/wp-content/uploads/2020/12/Weekly-Default-01-01-e1607969575542.jpg) !important;
}
.ad		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-165482 single-format-standard tribe-no-js betheme  color-custom content-brightness-light input-brightness-light style-default button-default layout-full-width no-content-padding hide-love header-stack header-center sticky-white ab-hide menuo-no-borders logo-no-sticky-padding subheader-both-center footer-copy-center boxed2fw mobile-tb-center no-sec-padding-mob mobile-mini-mr-ll mobile-header-mini mobile-icon-user-ss mobile-icon-wishlist-ss mobile-icon-search-ss mobile-icon-wpml-ss mobile-icon-action-ss be-page-165482 be-reg-2661 wpb-js-composer js-comp-ver-6.8.0 vc_responsive elementor-default elementor-kit-120433 aa-prefix-advads-">

	
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

	<div id="Header_wrapper" class="" >

	<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<div class="logo"><a id="logo" href="https://www.houmatimes.com" title="The Times of Houma/Thibodaux" data-height="150" data-padding="15"><img class="logo-main scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-mobile scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-mobile-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/></a></div>
				<div class="menu_wrapper">
					<a class="responsive-menu-toggle " href="#" aria-label="mobile menu"><i class="icon-menu-fine" aria-hidden="true"></i></a><nav id="menu" role="navigation" aria-expanded="false" aria-label="Main menu"><ul id="menu-the-times-primary-menu" class="menu menu-main"><li id="menu-item-155784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.houmatimes.com/"><span>Home</span></a></li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-152928" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.houmatimes.com/category/news/legal-notices/"><span>Public Notices</span></a></li>
	<li id="menu-item-127338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/news/nicholls/"><span>Nicholls State University</span></a></li>
</ul>
</li>
<li id="menu-item-134941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/crime-1/"><span>Crime</span></a></li>
<li id="menu-item-155447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/events/"><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-162665" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/calendar/"><span>Community Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-165055" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/holiday-gift-guide/"><span>Holiday Gift Guide</span></a></li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-127345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/lifestyles/"><span>Lifestyles</span></a>
<ul class="sub-menu">
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/wellness/"><span>Wellness</span></a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/food/"><span>Food</span></a></li>
</ul>
</li>
<li id="menu-item-120546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/publications/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/point-of-vue/"><span>Point of Vue</span></a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/family-first/"><span>Family First</span></a></li>
	<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/business/"><span>Bayou Business Monthly</span></a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/obituaries/"><span>Obituary</span></a></li>
<li id="menu-item-119818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/weeklywantads/"><span>The Weekly Want Ads</span></a>
<ul class="sub-menu">
	<li id="menu-item-119824" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/add/"><span>Place Your Ad</span></a></li>
	<li id="menu-item-119825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/manage-account/"><span>Manage Account</span></a></li>
</ul>
</li>
</ul></nav>				</div>

				<div class="secondary_menu_wrapper">
									</div>

				<div class="banner_wrapper">
									</div>

			</div>

			
			<div class="search_wrapper">
				
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
  <svg class="icon_search" width="26" viewBox="0 0 26 26" aria-label="search icon"><defs><style>.path{fill:none;stroke:#000;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle class="path" cx="11.35" cy="11.35" r="6"></circle><line class="path" x1="15.59" y1="15.59" x2="20.65" y2="20.65"></line></svg>
  <span class="mfn-close-icon icon_close" tabindex="0"><span class="icon">✕</span></span>

	
	<input type="text" class="field" name="s" autocomplete="off" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
			</div>

		</div>
	</div>
</div>
</header>
	<div id="Subheader"><div class="container"><div class="column one"><div class="advads-crime advads-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1871391949" data-advads-trackid="96783" data-advads-trackbid="1"><a href="https://www.southlanddodgechryslerjeep.com/used-vehicles/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/01/Southland-Dodge-01-11-21-_728x90_.jpg" alt=""  width="728" height="90"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/><h1 class="title">HPD: Man wanted for shooting his brother-in-law during a disagreement</h1></div></div></div>
</div>

	<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-165482" class="no-title post-165482 post type-post status-publish format-standard has-post-thumbnail hentry category-crime">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://www.houmatimes.com/crime/lpso-fugitive-wanted-for-two-incidents-of-violence-arrested-during-traffic-stop/"><span class="arrow"><i class="icon-left-open-big" aria-hidden="true"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-80x80.jpeg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-80x80.jpeg 80w, https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-150x150.jpeg 150w, https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-85x85.jpeg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>LPSO: Fugitive Wanted for Two Incidents of Violence Arrested During Traffic Stop</h6><span class="date"><i class="icon-clock" aria-hidden="true"></i>December 5, 2022</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://www.houmatimes.com/news/dhs-announces-real-id-deadline-has-been-extended-to-2025/"><span class="arrow"><i class="icon-right-open-big" aria-hidden="true"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2022/12/phil-mosley-wOK2f2stPDg-unsplash-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/12/phil-mosley-wOK2f2stPDg-unsplash-80x80.jpg 80w, https://www.houmatimes.com/wp-content/uploads/2022/12/phil-mosley-wOK2f2stPDg-unsplash-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2022/12/phil-mosley-wOK2f2stPDg-unsplash-85x85.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>DHS Announces REAL ID Deadline has been Extended to 2025</h6><span class="date"><i class="icon-clock" aria-hidden="true"></i>December 5, 2022</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav "><ul class="next-prev-nav"><li class="prev"><a class="button default the-icon" href="https://www.houmatimes.com/crime/lpso-fugitive-wanted-for-two-incidents-of-violence-arrested-during-traffic-stop/"><span class="button_icon"><i class="icon-left-open" aria-label="previous post"></i></span></a></li><li class="next"><a class="button default the-icon" href="https://www.houmatimes.com/news/dhs-announces-real-id-deadline-has-been-extended-to-2025/"><span class="button_icon"><i class="icon-right-open" aria-label="next post"></i></span></a></li></ul></div>
				<div class="column one post-header">
					<div class="mcb-column-inner">

													<div class="button-love"></div>
						
						<div class="title_wrapper">

							
							
							
															<div class="post-meta clearfix">

									<div class="author-date">

										
																					<span class="date">
																								<i class="icon-clock" aria-label="published"></i>
												<time class="entry-date updated" datetime="2022-12-05T14:13:46-06:00" itemprop="datePublished" >December 5, 2022</time>
												<meta itemprop="dateModified" content="2022-12-05T14:13:46-06:00"/>
											</span>
										
										
									</div>

									
								</div>
							
						</div>

					</div>
				</div>

				
					<div class="column one single-photo-wrapper image">
						<div class="mcb-column-inner">

							<div class="share_wrapper "><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div>
															<div class="image_frame scale-with-grid ">

									<div class="image_wrapper">
										<a href="https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg" rel="prettyphoto"><div class="mask"></div><img width="506" height="675" src="https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-506x675.jpg" class="scale-with-grid wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-506x675.jpg 506w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-113x150.jpg 113w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-110x146.jpg 110w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-38x50.jpg 38w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-56x75.jpg 56w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-540x720.jpg 540w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-263x350.jpg 263w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744-79x105.jpg 79w, https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></a><div class="image_links"><a class="zoom "  rel="prettyphoto" href="https://www.houmatimes.com/wp-content/uploads/2022/12/IMG_20221205_123744.jpg"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle cx="11.35" cy="11.35" r="6" class="path"></circle><line x1="15.59" y1="15.59" x2="20.65" y2="20.65" class="path"></line></svg></a></div>									</div>

									
								</div>
							
						</div>
					</div>

				
			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper "><p>On December 4th, 2022 at approximately 11:30am the Houma Police Department responded to a local medical facility where a victim arrived with a gunshot injury to the abdomen.</p><div class="advads-300x250-content" style="text-align: center; " id="advads-1229836441"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-2072212342" data-advads-trackid="158767" data-advads-trackbid="1" class="advads-target"><a href="https://www.tandemclinicalresearch.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner-150x125.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner-175x146.jpg 175w, https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner-50x42.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner-90x75.jpg 90w, https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner-180x150.jpg 180w, https://www.houmatimes.com/wp-content/uploads/2022/08/Tandem-All-Studies-TOMA-Houma-banner-126x105.jpg 126w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><br style="clear: both; display: block; float: none;"/>
<p>&nbsp;</p>
<p>The victim was found to be a 46 year old male and is expected to recover from his injuries.</p>
<p>&nbsp;</p>
<p>Upon arrival officers learned that the incident had occurred in the 100 block of New Orleans Blvd at which time officers responded and located the crime scene.</p>
<p>&nbsp;</p>
<p>The investigation revealed that there was some type of disagreement that took place between the victim and his brother-in-law Damian Fitch, 27 years old. During the argument, Fitch brandished a firearm and started shooting in the direction of the victim. As the shots were fired, the victim was only shot one time in the abdomen and the suspect discharged the weapon until it was empty of ammunition. The victim was then able to get the gun from the suspect and at that point the suspect fled from the scene.</p><div class="advads-300x250-content" style="text-align: center; " id="advads-1317207237"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-865401751" data-advads-trackid="121570" data-advads-trackbid="1" class="advads-target"><a href="https://www.houmatimes.com/advertise/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/12/The-Times-Online-12-20-Gif-2-01.gif" alt=""  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><br style="clear: both; display: block; float: none;"/>
<p>&nbsp;</p>
<p>A warrant has been issued for the arrest of Damien Fitch for one count of Attempted 2nd Degree Murder.</p>
<p>Anyone with information is encouraged to contact the Houma Police Department at 985-873-6371 or submit a tip anonymously through Crime Stoppers Bayou Region by phone at 1-800-743-7433 or online at www.crimestoppersbr.org. Tipsters could be eligible for a reward of up to $1,000 in cash if the information leads to an arrest.</p>
</div></div></div><div class="mfn-builder-content mfn-default-content-buider"></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
					<div class="mcb-column-inner">
											</div>
				</div>

			</div>
		</div>

		
			
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="mcb-column-inner">
						<div class="author-box-wrapper">
							<div class="avatar-wrapper">
								<img alt='Houma Police Department - Press Release' src='https://secure.gravatar.com/avatar/66b86c38e8fca31833a006cd28030c30?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66b86c38e8fca31833a006cd28030c30?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy' decoding='async'/>							</div>
							<div class="desc-wrapper">
								<h5><a href="https://www.houmatimes.com/author/houma-police-department-press-release/">Houma Police Department - Press Release</a></h5>
								<div class="desc"></div>
							</div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column mobile-one post-related post-165483 post type-post status-publish format-standard has-post-thumbnail hentry category-crime"><div class="mcb-column-inner"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.houmatimes.com/crime/lpso-fugitive-wanted-for-two-incidents-of-violence-arrested-during-traffic-stop/"><div class="mask"></div><img width="240" height="300" src="https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr.jpeg" class="scale-with-grid wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr.jpeg 240w, https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-120x150.jpeg 120w, https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-117x146.jpeg 117w, https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-40x50.jpeg 40w, https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-60x75.jpeg 60w, https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr-84x105.jpeg 84w" sizes="(max-width: 240px) 100vw, 240px" /></a><div class="image_links double"><a class="zoom "  rel="prettyphoto" href="https://www.houmatimes.com/wp-content/uploads/2022/12/Danny-Ougel-Jr.jpeg"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle cx="11.35" cy="11.35" r="6" class="path"></circle><line x1="15.59" y1="15.59" x2="20.65" y2="20.65" class="path"></line></svg></a><a class="link "  href="https://www.houmatimes.com/crime/lpso-fugitive-wanted-for-two-incidents-of-violence-arrested-during-traffic-stop/"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><g><path d="M10.17,8.76l2.12-2.12a5,5,0,0,1,7.07,0h0a5,5,0,0,1,0,7.07l-2.12,2.12" class="path"></path><path d="M15.83,17.24l-2.12,2.12a5,5,0,0,1-7.07,0h0a5,5,0,0,1,0-7.07l2.12-2.12" class="path"></path><line x1="10.17" y1="15.83" x2="15.83" y2="10.17" class="path"></line></g></svg></a></div></div><p class="wp-caption-text ">Danny Ougel Jr</p></div></div><div class="date_label">December 5, 2022</div><div class="desc"><h4><a href="https://www.houmatimes.com/crime/lpso-fugitive-wanted-for-two-incidents-of-violence-arrested-during-traffic-stop/">LPSO: Fugitive Wanted for Two Incidents of Violence Arrested During Traffic Stop</a></h4><hr class="hr_color" /><a href="https://www.houmatimes.com/crime/lpso-fugitive-wanted-for-two-incidents-of-violence-arrested-during-traffic-stop/" class="button button_left has-icon"><span class="button_icon"><i class="icon-layout" aria-hidden="true"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div>
		</div>
	</div>

	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->


	<footer id="Footer" class="clearfix mfn-footer " role="contentinfo">

		
		<div class="widgets_wrapper center"><div class="container"><div class="column mobile-one tablet-one-second one-second"><div class="mcb-column-inner"><aside id="media_image-4" class="widget widget_media_image"><a href="https://houmatimes.com"><img width="433" height="108" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" class="image wp-image-120374  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png 433w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-150x37.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-260x65.png 260w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-50x12.png 50w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-300x75.png 300w" sizes="(max-width: 433px) 100vw, 433px" /></a></aside></div></div><div class="column mobile-one tablet-one-second one-second"><div class="mcb-column-inner"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://www.houmatimes.com/contact-us">Contact Us</a></strong></p>
<p><a href="https://www.houmatimes.com/advertise/"><strong>Advertise With Us!</strong></a></p>
</div>
		</aside><aside id="is_widget-3" class="widget widget_is_search widget_search">
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
  <svg class="icon_search" width="26" viewBox="0 0 26 26" aria-label="search icon"><defs><style>.path{fill:none;stroke:#000;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle class="path" cx="11.35" cy="11.35" r="6"></circle><line class="path" x1="15.59" y1="15.59" x2="20.65" y2="20.65"></line></svg>
  <span class="mfn-close-icon icon_close" tabindex="0"><span class="icon">✕</span></span>

	
	<input type="text" class="field" name="s" autocomplete="off" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

<input type="hidden" name="id" value="161977" /></form>
</aside></div></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one mobile-one">
            <div class="mcb-column-inner">

              <a id="back_to_top" class="footer_button" href=""><i class="icon-up-open-big" aria-label="Back to top icon"></i></a>
              <div class="copyright">
                &copy; 2022 Betheme by <a href="https://muffingroup.com" target="_blank">Muffin group</a> | All Rights Reserved | Powered by <a href="https://wordpress.org" target="_blank">WordPress</a>              </div>

              <ul class="social" role="navigation" aria-label="social menu"><li class="facebook"><a  href="https://www.facebook.com/HoumaTimes/" title="Facebook"><i class="icon-facebook" aria-label="Facebook icon"></i></a></li></ul>
            </div>
					</div>
				</div>
			</div>

		
		
	</footer>

 <!-- End Footer Template -->

</div>

<div id="body_overlay"></div>





<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->

		
				
		<link rel='stylesheet' id='mfn-post-local-styles-1654821670296365-css' href='https://www.houmatimes.com/wp-content/uploads/betheme/css/post-165482.css?ver=1670296365.1670296364' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31.1670296364' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>







































<script data-optimized="1" src="https://www.houmatimes.com/wp-content/litespeed/js/88ad864a046f8528ee56ab76c57db8d1.js?ver=b63a5" defer></script></body>
</html>

<!-- Page supported by LiteSpeed Cache 5.3 on 2022-12-05 21:12:45 -->