<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>

<meta charset="UTF-8" />
<meta name="description" content="The Times of Houma Thibodaux"/>
<meta name="keywords" content="The Times of Houma Thibodaux"/>
<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step.png"/>
<meta property="og:url" content="https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Junior Auxiliary of Houma Hosts the Turkey Two-Step Sunday, November 14!"/>
<meta property="og:description" content="Put those dancing shoes on! Turkey Two-Step will be Sunday, November 14 in the Houma Courthouse Square from 12 p.m. to 5 p.m.!   There will […]"/>
<link rel="alternate" hreflang="en-US" href="https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Junior Auxiliary of Houma Hosts the Turkey Two-Step Sunday, November 14! - The Times of Houma/Thibodaux</title>
	<link rel="canonical" href="https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Junior Auxiliary of Houma Hosts the Turkey Two-Step Sunday, November 14! - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="Put those dancing shoes on! Turkey Two-Step will be Sunday, November 14 in the Houma Courthouse Square from 12 p.m. to 5 p.m.!   There will […]" />
	<meta property="og:url" content="https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2021-10-22T19:39:21+00:00" />
	<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step.png" />
	<meta property="og:image:width" content="940" />
	<meta property="og:image:height" content="788" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Heidi Guidry" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.houmatimes.com/#website","url":"https://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.houmatimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/#primaryimage","inLanguage":"en-US","url":"https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step.png","contentUrl":"https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step.png","width":940,"height":788},{"@type":"WebPage","@id":"https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/#webpage","url":"https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/","name":"Junior Auxiliary of Houma Hosts the Turkey Two-Step Sunday, November 14! - The Times of Houma/Thibodaux","isPartOf":{"@id":"https://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/#primaryimage"},"datePublished":"2021-10-22T19:39:21+00:00","dateModified":"2021-10-22T19:39:21+00:00","author":{"@id":"https://www.houmatimes.com/#/schema/person/6acdd50902945440eb5da6caf2251dd7"},"breadcrumb":{"@id":"https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/"]}]},{"@type":"BreadcrumbList","@id":"https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.houmatimes.com/"},{"@type":"ListItem","position":2,"name":"Junior Auxiliary of Houma Hosts the Turkey Two-Step Sunday, November 14!"}]},{"@type":"Person","@id":"https://www.houmatimes.com/#/schema/person/6acdd50902945440eb5da6caf2251dd7","name":"Heidi Guidry","image":{"@type":"ImageObject","@id":"https://www.houmatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=96&d=mm&r=g","caption":"Heidi Guidry"},"sameAs":["mary@rushing-media.com"],"url":"https://www.houmatimes.com/author/heidiguidry/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.houmatimes.com/lifestyles/junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=junior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14" /><meta name="generator" content="AMP for WP 1.0.77.25"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="https://www.houmatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="https://www.houmatimes.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-65952764-4"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.houmatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1.1634940209"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-authors-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-authors//assets/css/authors.css?ver=1.0.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-ci-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.5.1634940209' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='qodef_news_style-css'  href='https://www.houmatimes.com/wp-content/plugins/select-news/assets/css/news.min.css?ver=5.8.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.houmatimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6.1634940209' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.houmatimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-be-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/be.css?ver=24.0.3.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=24.0.3.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-font-awesome-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/fonts/fontawesome/fontawesome.css?ver=24.0.3.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=24.0.3.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/responsive.css?ver=24.0.3.1.1634940209' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A1%2C300%2C400%2C400italic%2C700&#038;display=swap&#038;ver=5.8.1.1634940209' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
.section-border-bottom { border-bottom: 1px solid rgba(0,0,0,.1); }
.post-title h2.entry-title { font-size: 24px; line-height: 26px; }

.blog_slider .blog_slider_header { height: 50px; }
.blog_slider .blog_slider_header .title { font-size: 38px; line-height: 38px; }
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.houmatimes.com","hash_tracking":"false","ua":"UA-65952764-4","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0.1634940209' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7.1634940209' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0.1634940209' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0.1634940209' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2.1634940209' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.5.1634940209' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.5.1634940209' id='revmin-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de.1634940209' id='wp-hooks-js'></script>
<script type='text/javascript' id='say-what-js-js-extra'>
/* <![CDATA[ */
var say_what_data = {"replacements":{"wpadverts|Preview|":"Preview and Payment","wpadverts|Publish Listing|":"Publish Listing and Pay"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/say-what/assets/build/frontend.js?ver=658db854f48fb86c32bd0f1d219c2d63.1634940209' id='say-what-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.29.0.1634940209' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9.1634940209' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2.1634940209' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2.1634940209' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houmatimes.com/wp-json/wp/v2/posts/137321" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.houmatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.houmatimes.com/?p=137321' />
<link rel="alternate" type="application/json+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Flifestyles%2Fjunior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Flifestyles%2Fjunior-auxiliary-of-houma-hosts-the-turkey-two-step-sunday-november-14%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.adverts-field-name-website_address { display: none !important }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5217877018070261" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5331514781132223" crossorigin="anonymous"></script><link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.advert-img {
    background-image: url(https://www.houmatimes.com/wp-content/uploads/2020/12/Weekly-Default-01-01-e1607969575542.jpg) !important;
}
.ad		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-137321 single-format-standard qode-core-1.1 qode-news-1.0  color-custom style-default button-default layout-full-width if-border-hide no-content-padding hide-love header-stack header-center sticky-white ab-hide subheader-both-center menuo-no-borders logo-no-sticky-padding footer-copy-center boxed2fw mobile-tb-hide no-sec-padding-mob mobile-mini-mr-ll be-reg-24031 wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-120433 aa-prefix-advads-">

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<div class="logo"><a id="logo" href="https://www.houmatimes.com" title="The Times of Houma/Thibodaux" data-height="150" data-padding="15"><img class="logo-main scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/><img class="logo-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/><img class="logo-mobile scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/><img class="logo-mobile-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-the-times-primary-menu" class="menu menu-main"><li id="menu-item-127398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.houmatimes.com/"><span>Home</span></a></li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-127338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/news/nicholls/"><span>Nicholls State University</span></a></li>
</ul>
</li>
<li id="menu-item-134941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/crime-1/"><span>Crime</span></a></li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-127345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/lifestyles/"><span>Lifestyles</span></a>
<ul class="sub-menu">
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/wellness/"><span>Wellness</span></a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/food/"><span>Food</span></a></li>
</ul>
</li>
<li id="menu-item-120546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/publications/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/point-of-vue/"><span>Point of Vue</span></a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/family-first/"><span>Family First</span></a></li>
	<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/business/"><span>Bayou Business Monthly</span></a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/obituaries/"><span>Obituary</span></a></li>
<li id="menu-item-119818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/weeklywantads/"><span>The Weekly Want Ads</span></a>
<ul class="sub-menu">
	<li id="menu-item-119824" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/add/"><span>Place Your Ad</span></a></li>
	<li id="menu-item-119825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/manage-account/"><span>Manage Account</span></a></li>
</ul>
</li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
				</div>

			</div>

			
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Junior Auxiliary of Houma Hosts the Turkey Two-Step Sunday, November 14!</h1></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-137321" class="no-title post-137321 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyles">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://www.houmatimes.com/health-and-wellness/ldh-moderna-and-pfizer-booster-shots-available-to-certain-high-risk-adults/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2021/04/COVID-19-vaccine-Card-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/04/COVID-19-vaccine-Card-80x80.jpg 80w, https://www.houmatimes.com/wp-content/uploads/2021/04/COVID-19-vaccine-Card-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/04/COVID-19-vaccine-Card-85x85.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>LDH: Moderna and Pfizer booster shots available to certain high-risk adults</h6><span class="date"><i class="icon-clock"></i>October 22, 2021</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav "><ul class="next-prev-nav"><li class="prev"><a class="button default the-icon" href="https://www.houmatimes.com/health-and-wellness/ldh-moderna-and-pfizer-booster-shots-available-to-certain-high-risk-adults/"><span class="button_icon"><i class="icon-left-open"></i></span></a></li></ul></div>
				<div class="column one post-header">

											<div class="button-love"></div>
					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

									
																			<span class="date">
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2021-10-22T14:39:21-05:00" itemprop="datePublished" >October 22, 2021</time>
											<meta itemprop="dateModified" content="2021-10-22T14:39:21-05:00"/>
										</span>
									
									
								</div>

								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					<div class="share_wrapper "><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div>
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step.png" rel="prettyphoto"><div class="mask"></div><img width="805" height="675" src="https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-805x675.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-805x675.png 805w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-150x126.png 150w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-768x644.png 768w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-174x146.png 174w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-50x42.png 50w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-89x75.png 89w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-859x720.png 859w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-418x350.png 418w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-179x150.png 179w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step-125x105.png 125w, https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step.png 940w" sizes="(max-width: 805px) 100vw, 805px" /></a><div class="image_links"><a href="https://www.houmatimes.com/wp-content/uploads/2021/10/turkey-two-step.png" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper "><p><span data-preserver-spaces="true">Put those dancing shoes on! Turkey Two-Step will be Sunday, November 14 in the Houma Courthouse Square from 12 p.m. to 5 p.m.!</span></p>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">There will be three cajun bands playing; The Daquari Queens, The Cajun Music Preservation Society, and Cajun Company Band. Ever wanted to play in a Cajun band? Now’s your time! The Cajun Music Preservation Society is opening up to anyone who wants to bring their own instrument to jam! They play from 1:30 p.m. to 2:30 p.m. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-1573066476"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1865374552"><a data-bid="1" href="https://www.houmatimes.com/linkout/133643" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1-150x125.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1-175x146.jpg 175w, https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1-50x42.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1-90x75.jpg 90w, https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1-180x150.jpg 180w, https://www.houmatimes.com/wp-content/uploads/2021/08/Ochsner-St.-Anne-Hospital-08-19-21300x250-1-126x105.jpg 126w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">They will have four food booths with pastalaya, spaghetti, fried alligator, and sausage po’boys. They will also have a snack food booth, bake sale with sweets, water, soft drinks, and beer. The event is free to enter, but bring cash, because tickets are needed for food and beverages. What’s even sweeter is all proceeds go directly into the community through the Junior Auxillary of Houma’s service programs. </span></p>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">There will be a plethora of kid activities, so bring the littles! The Terrebonne Parish Library is providing activities, along with yard games, crafts, corn hole, face painting, and a scavenger hunt. There will also be a Turkey Trot, which is a 2-mile walk/run race, and kids 200-yard dash. Pre-registration is happening now until the Friday before the event, November 12, 2021. The registration fee for the 2-mile race is $20, and $10 for the kid’s 200-yard dash. After the pre-registration deadline, the fees are $5 more. For the adults, the fee does include some tickets to go towards food and beverages, and the kid’s fee includes a prize. </span><a class="editor-rtfLink" href="https://www.eventbrite.com/e/turkey-trot-walkrun-tickets-194570976027?fbclid=IwAR0ezlMh2CP68s5BdXHDC6Jo3fssZG9832ow13RTLJumA4XqU_y3gRPf-zA" target="_blank" rel="noopener"><span data-preserver-spaces="true">Click here to register today!</span></a></p>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">“We really wanted an event to be family-friendly,” Junior Auxillary Board Member Katie Portier said, “We wanted to offer something to the community during this time&#8230;it’s been tough.” She said they worked hard on getting a fundraiser event that’s not only affordable but something that you can bring your family to have fun on a Sunday afternoon. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-100091388"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-481430094"><a data-bid="1" href="https://www.houmatimes.com/linkout/105044" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1-150x125.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1-175x146.jpg 175w, https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1-50x42.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1-90x75.jpg 90w, https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1-180x150.jpg 180w, https://www.houmatimes.com/wp-content/uploads/2020/03/Southern-Power-Equipment-06-21-300x250-1-126x105.jpg 126w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">This is the first Turkey Two-Step event of its kind. The organization’s major annual event is Dancing with the Stars, however, like many events, COVID has prevented the organization from putting on the fundraising event for the last two years. Dancing with the Stars finances the service projects for one year, however, now that they haven’t been able to do the major fundraising event, they are needing help. Portier said it’s been a challenge trying to be creative in fundraising not only because of COVID but also amongst the Ida aftermath. She said they had some October things planned, but Ida came along, and they had to put those off. “It’s just one thing after another,” she said,” but we have to keep rolling with the punches because everything that we raise goes right back into our community.” She said they have very little overhead, no staff, and it’s all volunteers, “so it’s important for us to fundraise because they do fund all of our service projects.”</span></p>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">Junior Auxillary of Houma currently has 10 service projects where they focus on women and children in need. Three of the projects focus on local group homes, Louis Children Crisis Center, the MacDonell House, and Cooper Dorm. The ladies of the organization take the time to visit teenagers and children who are in the state’s custody to do activities, celebrate birthdays, and spend special time with them during holidays. The organization also has a Sweet Seniors project where they go to the nursing homes and assistant living homes in the area where they spend time with the residents, “this is one that we just love,” Portier said. They go do crafts, play games, paint fingernails, “it’s all about spending quality time with folks who need it. They need a companion, they need someone to come and hang out with them, just being there for them, and being a constant face that they look forward to seeing,” she said. She shared that COVID brought challenges, but they did find ways to stay in contact with the seniors. They couldn’t get directly into the homes to spend time with them, but they did package items such as activities, trivia, games, snacks, and they started a pen pal program so they can stay in touch regardless of the physical separation. </span></p>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">They also have a special project, Santa’s Sneakers, that Portier said will probably be the biggest project this year simply because the need has grown. The project provides hundreds of shoes to children in need for Christmas time. She said they have many more projects that focus on bettering the community, which showcases the mission of the group. Junior Auxiliary is simply a group of women who desire to make a lasting difference in the community by meeting the needs of citizens, but especially women and children in need. </span></p><div class="advads-300x250-content" style="text-align: center; " id="advads-646978206"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1938140384"><a data-bid="1" href="https://www.houmatimes.com/linkout/119347" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1-150x125.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1-175x146.jpg 175w, https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1-50x42.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1-90x75.jpg 90w, https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1-180x150.jpg 180w, https://www.houmatimes.com/wp-content/uploads/2020/11/ABC-Home-Services-08-21-300x250-1-126x105.jpg 126w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">Portier said that members simply go out and makes peoples’ lives a little better, and brings joy into their lives, “it’s such an honor to be able to do that,” she said, “but we do need funds to be able to be able to purchase the things that we’re doing with them. It’s purchasing the shoes, the activities, the meals, and so forth. It does take money, like any organization, and the Turkey Two-Step is another fundraiser that we’re putting out there so hopefully, we can raise some funds to fund these service projects.”</span></p>
<p><span data-preserver-spaces="true"> </span></p>
<p><span data-preserver-spaces="true">She said it has been tough and they’re all tired,” but we’re trying to stay positive and we have to keep in mind, this is not for us,” she said,” this is truly for the kids and for the sweet seniors that love when we come and love when we bring activities. It’s for the kids when we walk through the door who are excited to see us, jumping up and down, and are like what are we going to do today?! That’s why we do it. We’re going to keep pushing and we’re determined!”</span></p>
</div></div></div><div class="mfn-builder-content"></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='Heidi Guidry' src='https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=64&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/17103fefd257938d7e70e88227d90f62?s=128&#038;d=mm&#038;r=g 2x" class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>						</div>
						<div class="desc-wrapper">
							<h5><a href="https://www.houmatimes.com/author/heidiguidry/">Heidi Guidry</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-137307 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyles"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.houmatimes.com/lifestyles/new-date-has-been-announced-for-the-weir-removal-boat-parade/"><div class="mask"></div><img width="900" height="541" src="https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade.png 900w, https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade-150x90.png 150w, https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade-768x462.png 768w, https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade-243x146.png 243w, https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade-50x30.png 50w, https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade-125x75.png 125w, https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade-582x350.png 582w, https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade-250x150.png 250w" sizes="(max-width: 900px) 100vw, 900px" /></a><div class="image_links double"><a href="https://www.houmatimes.com/wp-content/uploads/2021/10/weir-removal-parade.png" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.houmatimes.com/lifestyles/new-date-has-been-announced-for-the-weir-removal-boat-parade/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">October 22, 2021</div><div class="desc"><h4><a href="https://www.houmatimes.com/lifestyles/new-date-has-been-announced-for-the-weir-removal-boat-parade/">New Date has been announced for the Weir Removal Boat Parade!</a></h4><hr class="hr_color" /><a href="https://www.houmatimes.com/lifestyles/new-date-has-been-announced-for-the-weir-removal-boat-parade/" class="button button_left has-icon"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix ">

		
		<div class="widgets_wrapper center"><div class="container"><div class="column one-second"><aside id="media_image-4" class="widget widget_media_image"><a href="https://houmatimes.com"><img width="433" height="108" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" class="image wp-image-120374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png 433w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-150x37.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-260x65.png 260w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-50x12.png 50w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-300x75.png 300w" sizes="(max-width: 433px) 100vw, 433px" /></a></aside></div><div class="column one-second"><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://www.houmatimes.com/contact-us">Contact Us</a></strong></p>
<p><a href="https://www.houmatimes.com/advertise/"><strong>Advertise With Us!</strong></a></p>
</div>
		</aside></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						<a id="back_to_top" class="footer_button" href=""><i class="icon-up-open-big"></i></a>
						<div class="copyright">
							&copy; 2021 Betheme by <a href="https://muffingroup.com" target="_blank">Muffin group</a> | All Rights Reserved | Powered by <a href="https://wordpress.org" target="_blank">WordPress</a>						</div>

						<ul class="social"><li class="facebook"><a  href="https://www.facebook.com/HoumaTimes/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
<div class="advads-homepage advads-sticky" style="position: fixed; bottom: 0; z-index: 10000; display: none; " id="advads-1069529902"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-653180905"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2021/09/Hurricane-Ad2.jpg" alt=""  width="728" height="90"  style="display: inline-block; max-width: 100%; height: auto;" /></div><br style="clear: both; display: block; float: none;"/></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#advads-1069529902"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "advads-1069529902" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });$wrapper.fadeIn(0).css( 'display', 'block' );}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "advads-1069529902" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "advads-1069529902" ]["modifying_func"]();
};
});</script>        <style type="text/css">
        .adverts-flexbox-icon.my-adverts-category-icon-none {
            display: none !important;
            
        }
        .my-adverts-category-icon {
            border:0;
            margin:0px .2em;
            padding:0;
            box-shadow: none !important;
            vertical-align: text-top;
        }
        .my-adverts-category-icon-big {
            display: block;
            color: #DF3539;
            height: 80px;
            line-height: 80px;
        }
        .my-adverts-category-icon-big .my-adverts-category-icon {
            vertical-align: middle;
        }
        
        img.my-adverts-max-size {
            max-width: 14px;
            max-height: 14px;
        }
        </style>
    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.houmatimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1.1634940209' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/select-news/assets/js/news.min.js?ver=5.8.1.1634940209' id='qodef_news_script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6.1634940209' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched.js?ver=1.3.4.1634940209' id='advanced-ads-layer-fancybox-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.5.1634940209' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10.1634940209' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1.1634940209' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1.1634940209' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mfn-plugins-js-extra'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","sidebarSticky":"","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/plugins.js?ver=24.0.3.1.1634940209' id='mfn-plugins-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/menu.js?ver=24.0.3.1.1634940209' id='mfn-menu-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.js?ver=24.0.3.1.1634940209' id='mfn-animations-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=24.0.3.1.1634940209' id='mfn-jplayer-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/parallax/translate3d.js?ver=24.0.3.1.1634940209' id='mfn-parallax-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/scripts.js?ver=24.0.3.1.1634940209' id='mfn-scripts-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19.1634940209' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ&#038;ver=3.0.1634940209' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.1.1634940209' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1.1634940209' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=1634940209' id='share-this-js'></script>
<script type='text/javascript' id='share-this-js-after'>
stLight.options({publisher:"1390eb48-c3c3-409a-903a-ca202d50de91",doNotHash:false,doNotCopy:false,hashAddressBar:false});
</script>
<script>window.advads_has_ads = [["119347","ad",null],["105044","ad",null],["133643","ad",null],["134870","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 168/188 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via N/A
Database Caching 10/33 queries in 0.006 seconds using memcached (Request-wide modification query)

Served from: www.houmatimes.com @ 2021-10-22 17:03:29 by W3 Total Cache
-->