<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js " >

<head>

<meta charset="UTF-8" />
<meta name="description" content="The Times of Houma Thibodaux"/>
<meta name="keywords" content="The Times of Houma Thibodaux"/>
<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg"/>
<meta property="og:url" content="https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="LDWF Discovers H5N1 Highly Pathogenic Avian Influenza Virus in Waterfowl"/>
<meta property="og:description" content="H5N1 Highly Pathogenic Avian Influenza Virus was discovered in blue-winged teal in southwest Louisiana."/>
<link rel="alternate" hreflang="en-US" href="https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="theme-color" content="#ffffff" media="(prefers-color-scheme: light)">
<meta name="theme-color" content="#ffffff" media="(prefers-color-scheme: dark)">

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LDWF Discovers H5N1 Highly Pathogenic Avian Influenza Virus in Waterfowl - The Times of Houma/Thibodaux</title>
	<link rel="canonical" href="https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LDWF Discovers H5N1 Highly Pathogenic Avian Influenza Virus in Waterfowl - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="H5N1 Highly Pathogenic Avian Influenza Virus was discovered in blue-winged teal in southwest Louisiana." />
	<meta property="og:url" content="https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2022-11-01T13:04:25+00:00" />
	<meta property="article:modified_time" content="2022-10-31T18:25:58+00:00" />
	<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg" />
	<meta property="og:image:width" content="1504" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="LDWF Press Release" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="LDWF Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/","url":"https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/","name":"LDWF Discovers H5N1 Highly Pathogenic Avian Influenza Virus in Waterfowl - The Times of Houma/Thibodaux","isPartOf":{"@id":"https://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/#primaryimage"},"image":{"@id":"https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/#primaryimage"},"thumbnailUrl":"https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg","datePublished":"2022-11-01T13:04:25+00:00","dateModified":"2022-10-31T18:25:58+00:00","author":{"@id":"https://www.houmatimes.com/#/schema/person/b174ee6e033a79fe99b8164eeb5185a5"},"breadcrumb":{"@id":"https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/#primaryimage","url":"https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg","contentUrl":"https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg","width":1504,"height":1000},{"@type":"BreadcrumbList","@id":"https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.houmatimes.com/"},{"@type":"ListItem","position":2,"name":"LDWF Discovers H5N1 Highly Pathogenic Avian Influenza Virus in Waterfowl"}]},{"@type":"WebSite","@id":"https://www.houmatimes.com/#website","url":"https://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.houmatimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.houmatimes.com/#/schema/person/b174ee6e033a79fe99b8164eeb5185a5","name":"LDWF Press Release","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.houmatimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4fc7f352f5b12aefad2c7c76b8ff800b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4fc7f352f5b12aefad2c7c76b8ff800b?s=96&d=mm&r=g","caption":"LDWF Press Release"},"url":"https://www.houmatimes.com/author/louisiana-department-of-wildlife-and-fisheries/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="https://www.houmatimes.com/feed/" />
<link rel="alternate" type="text/calendar" title="The Times of Houma/Thibodaux &raquo; iCal Feed" href="https://www.houmatimes.com/calendar/?ical=1" />
<meta property="og:title" content="LDWF Discovers H5N1 Highly Pathogenic Avian Influenza Virus in Waterfowl"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.houmatimes.com/news/ldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl/"/><meta property="og:site_name" content=" The Times of Houma/Thibodaux "/><meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg"/>		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-65952764-4"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		
<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-ci-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3.1667326010' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.houmatimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0.1667326010' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.houmatimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://www.houmatimes.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.8.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-be-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/be.css?ver=26.5.0.4.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=26.5.0.4.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-font-awesome-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/fonts/fontawesome/fontawesome.css?ver=26.5.0.4.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.min.css?ver=26.5.0.4.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/responsive.css?ver=26.5.0.4.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A1%2C300%2C400%2C400italic%2C700&#038;display=swap&#038;ver=6.0.3.1667326010' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
.section-border-bottom { border-bottom: 1px solid rgba(0,0,0,.1); }
.post-title h2.entry-title { font-size: 24px; line-height: 26px; }

.blog_slider .blog_slider_header { height: 50px; }
.blog_slider .blog_slider_header .title { font-size: 38px; line-height: 38px; }
</style>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1.1667326010' id='monsterinsights-frontend-script-js' defer data-deferred="1"></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.houmatimes.com","hash_tracking":"false","ua":"UA-65952764-4","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0.1667326010' id='jquery-core-js'></script>










<link rel="https://api.w.org/" href="https://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houmatimes.com/wp-json/wp/v2/posts/163368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.houmatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.houmatimes.com/?p=163368' />
<link rel="alternate" type="application/json+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fldwf-discovers-h5n1-highly-pathogenic-avian-influenza-virus-in-waterfowl%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.houmatimes.com"><link rel="alternate" href="https://www.houmatimes.com/wp-json/tribe/events/v1/" /><style type="text/css" id="advads-layer-custom-css"></style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5331514781132223" crossorigin="anonymous" type="text/javascript" defer data-deferred="1"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script  src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5331514781132223" crossorigin="anonymous" defer data-deferred="1"></script><link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-270x270.png" />

		<style type="text/css" id="wp-custom-css">
			.advert-img {
    background-image: url(https://www.houmatimes.com/wp-content/uploads/2020/12/Weekly-Default-01-01-e1607969575542.jpg) !important;
}
.ad		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-163368 single-format-standard tribe-no-js betheme  color-custom content-brightness-light input-brightness-light style-default button-default layout-full-width no-content-padding hide-love header-stack header-center sticky-white ab-hide menuo-no-borders logo-no-sticky-padding subheader-both-center footer-copy-center boxed2fw mobile-tb-center no-sec-padding-mob mobile-mini-mr-ll mobile-header-mini mobile-icon-user-ss mobile-icon-wishlist-ss mobile-icon-search-ss mobile-icon-wpml-ss mobile-icon-action-ss be-page-163368 be-reg-26504 wpb-js-composer js-comp-ver-6.8.0 vc_responsive elementor-default elementor-kit-120433 aa-prefix-advads-">

	
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

	<div id="Header_wrapper" class="" >

	<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<div class="logo"><a id="logo" href="https://www.houmatimes.com" title="The Times of Houma/Thibodaux" data-height="150" data-padding="15"><img class="logo-main scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-mobile scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/><img class="logo-mobile-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina/></a></div>
				<div class="menu_wrapper">
					<a class="responsive-menu-toggle " href="#" aria-label="mobile menu"><i class="icon-menu-fine" aria-hidden="true"></i></a><nav id="menu" role="navigation" aria-expanded="false" aria-label="Main menu"><ul id="menu-the-times-primary-menu" class="menu menu-main"><li id="menu-item-155784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.houmatimes.com/"><span>Home</span></a></li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-152928" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.houmatimes.com/category/news/legal-notices/"><span>Public Notices</span></a></li>
	<li id="menu-item-127338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/news/nicholls/"><span>Nicholls State University</span></a></li>
</ul>
</li>
<li id="menu-item-134941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/crime-1/"><span>Crime</span></a></li>
<li id="menu-item-155447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/events/"><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-162665" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/calendar/"><span>Community Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-127345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/lifestyles/"><span>Lifestyles</span></a>
<ul class="sub-menu">
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/wellness/"><span>Wellness</span></a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/food/"><span>Food</span></a></li>
	<li id="menu-item-141029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/giftguide/"><span>Holiday Gift Guide 2021</span></a></li>
</ul>
</li>
<li id="menu-item-120546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/publications/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/point-of-vue/"><span>Point of Vue</span></a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/family-first/"><span>Family First</span></a></li>
	<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/business/"><span>Bayou Business Monthly</span></a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/obituaries/"><span>Obituary</span></a></li>
<li id="menu-item-119818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/weeklywantads/"><span>The Weekly Want Ads</span></a>
<ul class="sub-menu">
	<li id="menu-item-119824" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/add/"><span>Place Your Ad</span></a></li>
	<li id="menu-item-119825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/manage-account/"><span>Manage Account</span></a></li>
</ul>
</li>
</ul></nav>				</div>

				<div class="secondary_menu_wrapper">
									</div>

				<div class="banner_wrapper">
									</div>

			</div>

			
			<div class="search_wrapper">
				
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
  <svg class="icon_search" width="26" viewBox="0 0 26 26" aria-label="search icon"><defs><style>.path{fill:none;stroke:#000;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle class="path" cx="11.35" cy="11.35" r="6"></circle><line class="path" x1="15.59" y1="15.59" x2="20.65" y2="20.65"></line></svg>
  <span class="mfn-close-icon icon_close" tabindex="0"><span class="icon">✕</span></span>

	
	<input type="text" class="field" name="s" autocomplete="off" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
			</div>

		</div>
	</div>
</div>
</header>
	<div id="Subheader"><div class="container"><div class="column one"><div class="advads-news" style="text-align: center; " id="advads-1218598145"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-923216356" data-advads-trackid="128370" data-advads-trackbid="1" class="advads-target"><a href="https://www.tghealthsystem.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2021/04/TG22-CARING_-PINK-DIGITAL-728x90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><br style="clear: both; display: block; float: none;"/><h1 class="title">LDWF Discovers H5N1 Highly Pathogenic Avian Influenza Virus in Waterfowl</h1></div></div></div>
</div>

	<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-163368" class="no-title post-163368 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://www.houmatimes.com/news/nicholls/nicholls-receives-10k-donation-to-create-the-s-burt-wilson-endowed-honors-scholarship-2/"><span class="arrow"><i class="icon-left-open-big" aria-hidden="true"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-1.35.25-PM-80x80.png" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-1.35.25-PM-80x80.png 80w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-1.35.25-PM-150x150.png 150w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-1.35.25-PM-85x85.png 85w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-1.35.25-PM-768x770.png 768w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Nicholls Receives $10K Donation to Create the S. Burt Wilson Endowed Honors Scholarship</h6><span class="date"><i class="icon-clock" aria-hidden="true"></i>October 31, 2022</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://www.houmatimes.com/crime/lpso-update-two-more-arrested-in-drug-overdose-investigation/"><span class="arrow"><i class="icon-right-open-big" aria-hidden="true"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2022/11/Suspected-Fentaynl-Pills-80x80.png" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/11/Suspected-Fentaynl-Pills-80x80.png 80w, https://www.houmatimes.com/wp-content/uploads/2022/11/Suspected-Fentaynl-Pills-150x150.png 150w, https://www.houmatimes.com/wp-content/uploads/2022/11/Suspected-Fentaynl-Pills-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>LPSO UPDATE: Two More Arrested in Drug Overdose Investigation</h6><span class="date"><i class="icon-clock" aria-hidden="true"></i>November 1, 2022</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav "><ul class="next-prev-nav"><li class="prev"><a class="button default the-icon" href="https://www.houmatimes.com/news/nicholls/nicholls-receives-10k-donation-to-create-the-s-burt-wilson-endowed-honors-scholarship-2/"><span class="button_icon"><i class="icon-left-open" aria-label="previous post"></i></span></a></li><li class="next"><a class="button default the-icon" href="https://www.houmatimes.com/crime/lpso-update-two-more-arrested-in-drug-overdose-investigation/"><span class="button_icon"><i class="icon-right-open" aria-label="next post"></i></span></a></li></ul></div>
				<div class="column one post-header">
					<div class="mcb-column-inner">

													<div class="button-love"></div>
						
						<div class="title_wrapper">

							
							
							
															<div class="post-meta clearfix">

									<div class="author-date">

										
																					<span class="date">
																								<i class="icon-clock" aria-label="published"></i>
												<time class="entry-date updated" datetime="2022-11-01T08:04:25-05:00" itemprop="datePublished" >November 1, 2022</time>
												<meta itemprop="dateModified" content="2022-11-01T08:04:25-05:00"/>
											</span>
										
										
									</div>

									
								</div>
							
						</div>

					</div>
				</div>

				
					<div class="column one single-photo-wrapper image">
						<div class="mcb-column-inner">

							<div class="share_wrapper "><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div>
															<div class="image_frame scale-with-grid ">

									<div class="image_wrapper">
										<a href="https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg" rel="prettyphoto"><div class="mask"></div><img width="1015" height="675" src="https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-1015x675.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-1015x675.jpg 1015w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-150x100.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-768x511.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-220x146.jpg 220w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-50x33.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-113x75.jpg 113w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-960x638.jpg 960w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-526x350.jpg 526w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22-226x150.jpg 226w, https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg 1504w" sizes="(max-width: 1015px) 100vw, 1015px" /></a><div class="image_links"><a class="zoom "  rel="prettyphoto" href="https://www.houmatimes.com/wp-content/uploads/2022/10/unnamed-22.jpg"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle cx="11.35" cy="11.35" r="6" class="path"></circle><line x1="15.59" y1="15.59" x2="20.65" y2="20.65" class="path"></line></svg></a></div>									</div>

									
								</div>
							
						</div>
					</div>

				
			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper "><p>The National Veterinary Services Laboratory has confirmed H5N1 Highly Pathogenic Avian Influenza (HPAI), also known as bird flu, in hunter-harvested blue-winged teal in southwest Louisiana. Additionally, several captive birds have died from HPAI in northeast Louisiana.</p><div class="advads-300x250-content" style="text-align: center; " id="advads-480099918"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-447136590" data-advads-trackid="124033" data-advads-trackbid="1" class="advads-target"><a href="https://www.southlanddodgechryslerjeep.com/used-vehicles/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250-150x125.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250-175x146.jpg 175w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250-50x42.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250-90x75.jpg 90w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250-180x150.jpg 180w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-11-21-3oox250-126x105.jpg 126w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><br style="clear: both; display: block; float: none;"/>
<p>HPAI has been detected in wild birds, domestic poultry, or both in 49 states and resulted in the death of over 3,000 wild birds and nearly 48 million domestic birds (poultry). Waterfowl can become sick and die from the disease, however, many birds are carriers that do not show clinical signs. LDWF routinely investigates reports of sick or dead bird events if large numbers are impacted.</p>
<p>The Center for Disease Control considers H5N1 HPAI a low risk for public health. While the virus presents a low risk to humans, it is important to avoid contact with sick birds. Also, be mindful that hunting equipment may transport the virus. If you hunt waterfowl and have backyard poultry, plan for added biosecurity measures (<a href="http://www.bah.state.mn.us/media/HPAI-Notice-Backyard-Final.pdf">http://www.bah.state.mn.us/media/HPAI-Notice-Backyard-Final.pdf</a>) to keep your flock healthy.</p>
<p>Some general safety guidelines for hunters and others handling wildlife and their tissues include:</p><div class="advads-300x250-content" style="text-align: center; " id="advads-1396320542"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-462096764" data-advads-trackid="144976" data-advads-trackbid="1" class="advads-target"><a href="https://www.Ochsner.org/stannebabies" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002-150x125.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002-175x146.jpg 175w, https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002-50x42.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002-90x75.jpg 90w, https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002-180x150.jpg 180w, https://www.houmatimes.com/wp-content/uploads/2022/01/SA_Womens-Digital_Square-Ad_300x250-002-126x105.jpg 126w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><br style="clear: both; display: block; float: none;"/>
<ul>
<li>Do not handle or eat sick game.</li>
<li>Field dress and prepare game outdoors or in a well-ventilated area.</li>
<li>Wear rubber or disposable nitrile gloves while handling and cleaning game.</li>
<li>When done handling game, wash hands thoroughly with soap or disinfectant and clean knives, equipment, and surfaces that were exposed to game with hot soapy water and a 10% bleach solution.</li>
<li>Do not eat, drink or consume tobacco products while handling animals.</li>
<li>All game should be cooked thoroughly to an internal temperature of at least 165° F.</li>
<li>Avoid contact with surfaces that appear to be contaminated with feces from wild or domestic birds.</li>
<li>Hunters should not feed organs, viscera or carcasses to retrievers or leave carcasses to be consumed by other wildlife.</li>
</ul>
<p>Some other protective measures include:</p>
<ul>
<li>As a general rule, observe wild birds from a distance, do not attempt to handle wild animals. Avoid contact with domestic birds (poultry) that appear ill or have died.</li>
<li>People who work with poultry and wild birds should receive the annual influenza (flu) vaccine. This action reduces the potential for genetic changes in avian influenza, which may render the virus more apt to infect people, thus increasing the potential of pandemic influenza.</li>
</ul>
<p>For more information, contact LDWF State Veterinarian Dr. James LaCour at jlacour@wlf.la.gov or LDWF Assistant State Veterinarian Dr. Rusty Berry at rberry@wlf.la.gov.</p>
<p>&nbsp;</p>
</div></div></div><div class="mfn-builder-content mfn-default-content-buider"></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
					<div class="mcb-column-inner">
											</div>
				</div>

			</div>
		</div>

		
			
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="mcb-column-inner">
						<div class="author-box-wrapper">
							<div class="avatar-wrapper">
								<img alt='LDWF Press Release' src='https://secure.gravatar.com/avatar/4fc7f352f5b12aefad2c7c76b8ff800b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fc7f352f5b12aefad2c7c76b8ff800b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>							</div>
							<div class="desc-wrapper">
								<h5><a href="https://www.houmatimes.com/author/louisiana-department-of-wildlife-and-fisheries/">LDWF Press Release</a></h5>
								<div class="desc"></div>
							</div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column mobile-one post-related post-163356 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="mcb-column-inner"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.houmatimes.com/news/explore-houma-to-host-second-annual-bayou-country-christmas-toy-drive/"><div class="mask"></div><img width="960" height="309" src="https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-960x309.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-960x309.png 960w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-150x48.png 150w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-768x247.png 768w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-260x84.png 260w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-50x16.png 50w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-600x193.png 600w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM-300x97.png 300w, https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM.png 1156w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a class="zoom "  rel="prettyphoto" href="https://www.houmatimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-11.05.42-AM.png"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle cx="11.35" cy="11.35" r="6" class="path"></circle><line x1="15.59" y1="15.59" x2="20.65" y2="20.65" class="path"></line></svg></a><a class="link "  href="https://www.houmatimes.com/news/explore-houma-to-host-second-annual-bayou-country-christmas-toy-drive/"><svg viewBox="0 0 26 26"><defs><style>.path{fill:none;stroke:#333;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><g><path d="M10.17,8.76l2.12-2.12a5,5,0,0,1,7.07,0h0a5,5,0,0,1,0,7.07l-2.12,2.12" class="path"></path><path d="M15.83,17.24l-2.12,2.12a5,5,0,0,1-7.07,0h0a5,5,0,0,1,0-7.07l2.12-2.12" class="path"></path><line x1="10.17" y1="15.83" x2="15.83" y2="10.17" class="path"></line></g></svg></a></div></div></div></div><div class="date_label">November 1, 2022</div><div class="desc"><h4><a href="https://www.houmatimes.com/news/explore-houma-to-host-second-annual-bayou-country-christmas-toy-drive/">Explore Houma to host second annual Bayou Country Christmas Toy Drive</a></h4><hr class="hr_color" /><a href="https://www.houmatimes.com/news/explore-houma-to-host-second-annual-bayou-country-christmas-toy-drive/" class="button button_left has-icon"><span class="button_icon"><i class="icon-layout" aria-hidden="true"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div>
		</div>
	</div>

	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->


	<footer id="Footer" class="clearfix mfn-footer " role="contentinfo">

		
		<div class="widgets_wrapper center"><div class="container"><div class="column mobile-one tablet-one-second one-second"><div class="mcb-column-inner"><aside id="media_image-4" class="widget widget_media_image"><a href="https://houmatimes.com"><img width="433" height="108" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" class="image wp-image-120374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png 433w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-150x37.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-260x65.png 260w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-50x12.png 50w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-300x75.png 300w" sizes="(max-width: 433px) 100vw, 433px" /></a></aside></div></div><div class="column mobile-one tablet-one-second one-second"><div class="mcb-column-inner"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://www.houmatimes.com/contact-us">Contact Us</a></strong></p>
<p><a href="https://www.houmatimes.com/advertise/"><strong>Advertise With Us!</strong></a></p>
</div>
		</aside><aside id="is_widget-3" class="widget widget_is_search widget_search">
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
  <svg class="icon_search" width="26" viewBox="0 0 26 26" aria-label="search icon"><defs><style>.path{fill:none;stroke:#000;stroke-miterlimit:10;stroke-width:1.5px;}</style></defs><circle class="path" cx="11.35" cy="11.35" r="6"></circle><line class="path" x1="15.59" y1="15.59" x2="20.65" y2="20.65"></line></svg>
  <span class="mfn-close-icon icon_close" tabindex="0"><span class="icon">✕</span></span>

	
	<input type="text" class="field" name="s" autocomplete="off" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

<input type="hidden" name="id" value="161977" /></form>
</aside></div></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one mobile-one">
            <div class="mcb-column-inner">

              <a id="back_to_top" class="footer_button" href=""><i class="icon-up-open-big" aria-label="Back to top icon"></i></a>
              <div class="copyright">
                &copy; 2022 Betheme by <a href="https://muffingroup.com" target="_blank">Muffin group</a> | All Rights Reserved | Powered by <a href="https://wordpress.org" target="_blank">WordPress</a>              </div>

              <ul class="social" role="navigation" aria-label="social menu"><li class="facebook"><a  href="https://www.facebook.com/HoumaTimes/" title="Facebook"><i class="icon-facebook" aria-label="Facebook icon"></i></a></li></ul>
            </div>
					</div>
				</div>
			</div>

		
		
	</footer>

 <!-- End Footer Template -->

</div>

<div id="body_overlay"></div>





<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->

		
				
		<link rel='stylesheet' id='mfn-post-local-styles-1633681667326010-css'  href='https://www.houmatimes.com/wp-content/uploads/betheme/css/post-163368.css?ver=1667326010.1667326010' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31.1667326010' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>



































<script data-optimized="1" src="https://www.houmatimes.com/wp-content/litespeed/js/ab1fe900ca2bfe65b1ca512c83b3e095.js?ver=c41d2" defer></script></body>
</html>

<!-- Page supported by LiteSpeed Cache 5.2.1 on 2022-11-01 13:06:50 -->