<!DOCTYPE html>
<html lang="en-US">
<head>
			
		<meta charset="UTF-8"/>
		<link rel="profile" href="https://gmpg.org/xfn/11"/>
			
				<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
		
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mardi Gras parades &#039;will not be permitted&#039; in 2021, Mayor Cantrell&#039;s website states - The Times of Houma/Thibodaux</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mardi Gras parades &#039;will not be permitted&#039; in 2021, Mayor Cantrell&#039;s website states - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="[&hellip;]" />
	<meta property="og:url" content="https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2020-11-17T15:45:14+00:00" />
	<meta property="article:modified_time" content="2020-11-17T15:46:43+00:00" />
	<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-9.44.42-AM.png" />
	<meta property="og:image:width" content="1452" />
	<meta property="og:image:height" content="270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="STAFF">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.houmatimes.com/#website","url":"https://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.houmatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/#primaryimage","inLanguage":"en-US","url":"https://www.houmatimes.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-9.44.42-AM.png","width":1452,"height":270},{"@type":"WebPage","@id":"https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/#webpage","url":"https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/","name":"Mardi Gras parades 'will not be permitted' in 2021, Mayor Cantrell's website states - The Times of Houma/Thibodaux","isPartOf":{"@id":"https://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/#primaryimage"},"datePublished":"2020-11-17T15:45:14+00:00","dateModified":"2020-11-17T15:46:43+00:00","author":{"@id":"https://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/"]}]},{"@type":"Person","@id":"https://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d","name":"STAFF","image":{"@type":"ImageObject","@id":"https://www.houmatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=96&d=mm&r=g","caption":"STAFF"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="https://www.houmatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="https://www.houmatimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65952764-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65952764-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.houmatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-authors-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-authors//assets/css/authors.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-ci-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-mal-map-icons-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-mal/assets/css/map-icons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts/assets/css/wpadverts-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='maggz-select-modules-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/modules.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='maggz-select-modules-inline-css' type='text/css'>
/* generated in /home/houmatimes/public_html/wp-content/themes/maggz/framework/admin/options/general/map.php maggz_select_page_general_style function */
.postid-119631.qodef-boxed .qodef-wrapper { background-attachment: fixed;}


</style>
<link rel='stylesheet' id='qodef_news_style-css'  href='https://www.houmatimes.com/wp-content/plugins/select-news/assets/css/news.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='maggz-select-default-style-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='qodef-font_awesome-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='qodef-font_elegant-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/elegant-icons/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='qodef-ion_icons-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/ion-icons/css/ionicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='qodef-linea_icons-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/linea-icons/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.houmatimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.houmatimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='maggz-select-style-dynamic-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/style_dynamic.css?ver=1604422905' type='text/css' media='all' />
<link rel='stylesheet' id='maggz-select-modules-responsive-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/modules-responsive.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='maggz-select-style-dynamic-responsive-css'  href='https://www.houmatimes.com/wp-content/themes/maggz/assets/css/style_dynamic_responsive.css?ver=1604422905' type='text/css' media='all' />
<link rel='stylesheet' id='maggz-select-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.houmatimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houmatimes.com/wp-json/wp/v2/posts/119631" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.houmatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.houmatimes.com/?p=119631' />
<link rel="alternate" type="application/json+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fmardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fmardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5217877018070261","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-5331514781132223" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.houmatimes.com/wp-content/uploads/2020/10/cropped-Logo72xx72-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.qodef-light-header .qodef-page-header > div:not(.qodef-sticky-header):not(.fixed) .qodef-main-menu > ul > li > a, .qodef-main-menu > ul > li > a:hover {
	color: #e0e0e0;
}
@media only screen and (max-width: 1399px) {
.qodef-layout6-item .qodef-ni-item-inner > div {
    display: block;
    margin-top: 10px;
}
}

@media only screen and (max-width: 444px) {
.qodef-layout6-item .qodef-post-image img {
	margin: 0 auto !important;
	display: block !important;
	width: 100%;
}
}
@media only screen and (max-width: 769px) {
.qodef-news-holder.qodef-news-columns-2 .qodef-news-item {
    width: 100% !important;
}
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-119631 single-format-standard qode-core-1.1 qode-news-1.0 maggz-ver-1.3.1 qodef-grid-1300 qodef-dark-header qodef-fixed-on-scroll qodef-dropdown-animate-height qodef-header-centered qodef-menu-area-shadow-disable qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-header-vertical-shadow-disable qodef-header-vertical-border-disable qodef-default-mobile-header qodef-sticky-up-mobile-header wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
    <div class="qodef-wrapper">
        <div class="qodef-wrapper-inner">
            
<header class="qodef-page-header">
	
		
			<div class="qodef-banner-area">
			<div class="widget advads-widget qodef-header-before-header-widget-area"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1032992321"><a data-bid="1" href="https://www.houmatimes.com/linkout/116701" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/09/MBPTGMC-20_DIGITAL-728x90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>		</div>
	
    <div class="qodef-logo-area">
	    	    
                    <div class="qodef-grid">
        
	       			
            <div class="qodef-vertical-align-containers">
                <div class="qodef-position-center">
                    <div class="qodef-position-center-inner">
                        

<div class="qodef-logo-wrapper">
    <a itemprop="url" href="https://www.houmatimes.com/" style="height: 292px;">
        <img itemprop="image" class="qodef-normal-logo" src="https://www.houmatimes.com/wp-content/uploads/2020/10/Logo544xx180-01-1.png"  alt="logo"/>
        <img itemprop="image" class="qodef-dark-logo" src="https://www.houmatimes.com/wp-content/uploads/2020/10/Logo272xx90-01-01.png"  alt="dark logo"/>        <img itemprop="image" class="qodef-light-logo" src="https://www.houmatimes.com/wp-content/uploads/2020/10/logo-white-1.png"  alt="light logo"/>    </a>
</div>

                    </div>
                </div>
            </div>

            	            
                    </div>
            </div>
	
            <div class="qodef-fixed-wrapper">
    	        
    <div class="qodef-menu-area">
	    	    
        	            
            <div class="qodef-vertical-align-containers">
                <div class="qodef-position-center">
                    <div class="qodef-position-center-inner">
                        
<nav class="qodef-main-menu qodef-drop-down qodef-default-nav">
    <ul id="menu-the-times-primary-menu" class="clearfix"><li id="nav-menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children  has_sub narrow"><a href="https://www.houmatimes.com/" class=""><span class="item_outer"><span class="item_text">Home</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/latest-news/" class=""><span class="item_outer"><span class="item_text">Latest Headlines</span></span></a></li>
	<li id="nav-menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/opinion/" class=""><span class="item_outer"><span class="item_text">Opinion</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.houmatimes.com/news/" class=""><span class="item_outer"><span class="item_text">News</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/news/nicholls/" class=""><span class="item_outer"><span class="item_text">Nicholls</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.houmatimes.com/crime/" class=""><span class="item_outer"><span class="item_text">Crime</span></span></a></li>
<li id="nav-menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.houmatimes.com/business/" class=""><span class="item_outer"><span class="item_text">Business</span></span></a></li>
<li id="nav-menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.houmatimes.com/sports/" class=""><span class="item_outer"><span class="item_text">Sports</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/sports/player-of-the-week/" class=""><span class="item_outer"><span class="item_text">Player of the Week</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.houmatimes.com/lifestyles/" class=""><span class="item_outer"><span class="item_text">Lifestyles</span><i class="qodef-menu-arrow fa fa-chevron-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/point-of-vue/" class=""><span class="item_outer"><span class="item_text">Point of Vue</span></span></a></li>
	<li id="nav-menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/family-first/" class=""><span class="item_outer"><span class="item_text">Family First</span></span></a></li>
	<li id="nav-menu-item-109570" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/bayouside-with-benny-cenac/" class=""><span class="item_outer"><span class="item_text">Bayouside with Benny Cenac</span></span></a></li>
	<li id="nav-menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/wellness/" class=""><span class="item_outer"><span class="item_text">Wellness</span></span></a></li>
	<li id="nav-menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/food/" class=""><span class="item_outer"><span class="item_text">Food</span></span></a></li>
	<li id="nav-menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/outdoors/" class=""><span class="item_outer"><span class="item_text">Outdoors</span></span></a></li>
	<li id="nav-menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/who-dat-doin-good/" class=""><span class="item_outer"><span class="item_text">Who Dat Doin’ Good?</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.houmatimes.com/obituaries/" class=""><span class="item_outer"><span class="item_text">Obituary</span></span></a></li>
<li id="nav-menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://www.houmaweekly.com" class=""><span class="item_outer"><span class="item_text">Classifieds</span></span></a></li>
<li id="nav-menu-item-109866" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://houmaweekly.com/classifieds?category=12-employment" class=""><span class="item_outer"><span class="item_text">Employment</span></span></a></li>
<li id="nav-menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag  narrow"><a href="https://www.houmatimes.com/tag/coronavirus/" class=""><span class="item_outer"><span class="item_text">Coronavirus</span></span></a></li>
<li id="nav-menu-item-114469" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://www.houmatimes.com/tag/tropical-weather/" class=""><span class="item_outer"><span class="item_text">Tropical Updates</span></span></a></li>
</ul></nav>

                    </div>
                </div>
            </div>
	            
            </div>
	
            </div>
		
		
	</header>


<header class="qodef-mobile-header">
		
	<div class="qodef-mobile-header-inner">
		<div class="qodef-mobile-header-holder">
			<div class="qodef-grid">
				<div class="qodef-vertical-align-containers">
											<div class="qodef-mobile-menu-opener">
							<a href="javascript:void(0)">
								<span class="qodef-fm-lines">
									<span class="qodef-fm-line qodef-line-1"></span>
									<span class="qodef-fm-line qodef-line-2"></span>
									<span class="qodef-fm-line qodef-line-3"></span>
								</span>
															</a>
						</div>
										<div class="qodef-position-center">
						<div class="qodef-position-center-inner">
							

<div class="qodef-mobile-logo-wrapper">
    <a itemprop="url" href="https://www.houmatimes.com/" style="height: 45px">
        <img itemprop="image" src="https://www.houmatimes.com/wp-content/uploads/2020/10/Logo272xx90.png"  alt="Mobile Logo"/>
    </a>
</div>

						</div>
					</div>
					<div class="qodef-position-right">
						<div class="qodef-position-right-inner">
							<div id="nav_menu-6" class="widget widget_nav_menu qodef-right-from-mobile-logo"><div class="menu-the-times-primary-menu-container"><ul id="menu-the-times-primary-menu-1" class="menu"><li id="menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-91927"><a href="https://www.houmatimes.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96232"><a href="https://www.houmatimes.com/latest-news/">Latest Headlines</a></li>
	<li id="menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91946"><a href="https://www.houmatimes.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91930"><a href="https://www.houmatimes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92078"><a href="https://www.houmatimes.com/news/nicholls/">Nicholls</a></li>
</ul>
</li>
<li id="menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96800"><a href="https://www.houmatimes.com/crime/">Crime</a></li>
<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91932"><a href="https://www.houmatimes.com/business/">Business</a></li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91939"><a href="https://www.houmatimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92079"><a href="https://www.houmatimes.com/sports/player-of-the-week/">Player of the Week</a></li>
</ul>
</li>
<li id="menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91942"><a href="https://www.houmatimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96694"><a href="https://www.houmatimes.com/lifestyles/point-of-vue/">Point of Vue</a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105011"><a href="https://www.houmatimes.com/lifestyles/family-first/">Family First</a></li>
	<li id="menu-item-109570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109570"><a href="https://www.houmatimes.com/bayouside-with-benny-cenac/">Bayouside with Benny Cenac</a></li>
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91944"><a href="https://www.houmatimes.com/lifestyles/wellness/">Wellness</a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91940"><a href="https://www.houmatimes.com/lifestyles/food/">Food</a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106168"><a href="https://www.houmatimes.com/lifestyles/outdoors/">Outdoors</a></li>
	<li id="menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91949"><a href="https://www.houmatimes.com/who-dat-doin-good/">Who Dat Doin’ Good?</a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100021"><a href="https://www.houmatimes.com/obituaries/">Obituary</a></li>
<li id="menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102833"><a href="http://www.houmaweekly.com">Classifieds</a></li>
<li id="menu-item-109866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109866"><a href="https://houmaweekly.com/classifieds?category=12-employment">Employment</a></li>
<li id="menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103940"><a href="https://www.houmatimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-114469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114469"><a href="https://www.houmatimes.com/tag/tropical-weather/">Tropical Updates</a></li>
</ul></div></div>						</div>
					</div>
				</div>
			</div>
		</div>
		
	<nav class="qodef-mobile-nav">
		<div class="qodef-grid">
			<ul id="menu-the-times-primary-menu-2" class=""><li id="mobile-menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children  has_sub"><a href="https://www.houmatimes.com/" class=""><span>Home</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/latest-news/" class=""><span>Latest Headlines</span></a></li>
	<li id="mobile-menu-item-91946" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/opinion/" class=""><span>Opinion</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.houmatimes.com/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-92078" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/news/nicholls/" class=""><span>Nicholls</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/crime/" class=""><span>Crime</span></a></li>
<li id="mobile-menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/business/" class=""><span>Business</span></a></li>
<li id="mobile-menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.houmatimes.com/sports/" class=""><span>Sports</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-92079" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/sports/player-of-the-week/" class=""><span>Player of the Week</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.houmatimes.com/lifestyles/" class=""><span>Lifestyles</span></a><span class="mobile_arrow"><i class="qodef-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/point-of-vue/" class=""><span>Point of Vue</span></a></li>
	<li id="mobile-menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/family-first/" class=""><span>Family First</span></a></li>
	<li id="mobile-menu-item-109570" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/bayouside-with-benny-cenac/" class=""><span>Bayouside with Benny Cenac</span></a></li>
	<li id="mobile-menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/wellness/" class=""><span>Wellness</span></a></li>
	<li id="mobile-menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/food/" class=""><span>Food</span></a></li>
	<li id="mobile-menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/lifestyles/outdoors/" class=""><span>Outdoors</span></a></li>
	<li id="mobile-menu-item-91949" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/who-dat-doin-good/" class=""><span>Who Dat Doin’ Good?</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.houmatimes.com/obituaries/" class=""><span>Obituary</span></a></li>
<li id="mobile-menu-item-102833" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.houmaweekly.com" class=""><span>Classifieds</span></a></li>
<li id="mobile-menu-item-109866" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://houmaweekly.com/classifieds?category=12-employment" class=""><span>Employment</span></a></li>
<li id="mobile-menu-item-103940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag "><a href="https://www.houmatimes.com/tag/coronavirus/" class=""><span>Coronavirus</span></a></li>
<li id="mobile-menu-item-114469" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.houmatimes.com/tag/tropical-weather/" class=""><span>Tropical Updates</span></a></li>
</ul>		</div>
	</nav>

	</div>
	
	</header>

			<a id='qodef-back-to-top' href='#'>
                <span class="qodef-icon-stack">
                     <i class="qodef-icon-font-awesome fa fa-chevron-up "></i>                </span>
			</a>
			        
            <div class="qodef-content" >
                <div class="qodef-content-inner">	
	<div class="qodef-container">
				
		<div class="qodef-container-inner clearfix">
			<div class="qodef-grid-row qodef-content-has-sidebar qodef-grid-large-gutter">
	<div class="qodef-page-content-holder qodef-grid-col-8">
		<div class="qodef-blog-holder qodef-blog-single qodef-blog-single-standard">
			<article id="post-119631" class="post-119631 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
    <div class="qodef-post-content">
        <div class="qodef-post-heading">
            
	<div class="qodef-post-image">
					<img width="1452" height="270" src="https://www.houmatimes.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-9.44.42-AM.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-9.44.42-AM.png 1452w, https://www.houmatimes.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-9.44.42-AM-150x28.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-9.44.42-AM-768x143.png 768w, https://www.houmatimes.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-9.44.42-AM-650x121.png 650w" sizes="(max-width: 1452px) 100vw, 1452px" />					</div>
        </div>
        <div class="qodef-post-text">
            <div class="qodef-post-text-inner">
	            	            
<h2 itemprop="name" class="entry-title qodef-post-title" >
            Mardi Gras parades &#8216;will not be permitted&#8217; in 2021, Mayor Cantrell&#8217;s website states    </h2>	            <div class="qodef-post-info-bottom clearfix">
		            <div class="qodef-post-info-bottom-left">
			            <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        by    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.houmatimes.com/author/developer/">
        STAFF    </a>
</div>			            <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.houmatimes.com/2020/11/">
    
        November 17, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>			            <div class="qodef-post-info-category">
    <a href="https://www.houmatimes.com/category/news/" rel="category tag">News</a></div>		            </div>
	            </div>
                <div class="qodef-post-text-main">
                    <p>According to a FAQ page published on New Orleans Mayor LaToya Cantrell&#8217;s website, parades &#8220;of any kind will not be permitted&#8221; in New Orleans for the 2021 Carnival season.</p>
<p>&nbsp;</p>
<div class="article__section article__section_type_text utility__text">
<p>&#8220;Parades of any kind will not be permitted this year because large gatherings have proven to be super spreader events of the COVID-19 virus,&#8221; reads the new FAQ titled “<a href="https://www.nola.gov/mayor/2021-mardi-gras/faq/" target="_blank" rel="noopener noreferrer">Mardi Gras 2021 FAQs.” </a>The website reflects an update on Friday, Nov. 13, 2020.</p>
<p>&nbsp;</p>
</div>
<div class="article__section article__section_type_text utility__text">
<p>Cantell has previously asked krewe captains to submit recommendations by Dec. 5 on how their parades might proceed in 2021 while observing guidelines to prevent the spread of the coronavirus.</p>
</div>
<p>&nbsp;</p>
                                    </div>
            </div>
        </div>
	        </div>
</article>	<div class="qodef-blog-single-navigation">
		<div class="qodef-blog-single-navigation-inner clearfix">
									<a itemprop="url" class="qodef-blog-single-prev" href="https://www.houmatimes.com/news/thibodaux-fire-results-in-destroyed-home-loss-of-family-pets/">
							<span class="qodef-blog-single-nav-mark fa fa-chevron-left"></span>							<span class="qodef-blog-single-nav-label">previous post</span>						</a>
											<a itemprop="url" class="qodef-blog-single-next" href="https://www.houmatimes.com/crime/tpso-woman-dead-male-in-critical-condition-following-shooting-on-linda-ann-ave/">
							<span class="qodef-blog-single-nav-mark fa fa-chevron-right"></span>							<span class="qodef-blog-single-nav-label">next post</span>						</a>
							</div>
	</div>
		</div>
	</div>
			<div class="qodef-sidebar-holder qodef-grid-col-4">
			<aside class="qodef-sidebar">
	<div id="search-600060004" class="widget widget_search"><form role="search" method="get" class="searchform" id="searchform-434" action="https://www.houmatimes.com/">
	<label class="screen-reader-text">Search for:</label>
	<div class="input-holder clearfix">
		<input type="search" class="search-field" value="" name="s" title="Search for:"/>
		<button type="submit" class="qodef-search-submit"><i class="qodef-icon-font-awesome fa fa-search " ></i></button>
	</div>
</form></div><div class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1566109193"><a data-bid="1" href="https://www.houmatimes.com/linkout/109852" target="_blank"><img src="https://www.houmatimes.com/wp-content/uploads/2020/06/Makin-Groceries-.jpg" alt=""  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div><div class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1621004832"><a data-bid="1" href="https://www.houmatimes.com/linkout/115326" target="_blank"><img src="https://www.houmatimes.com/wp-content/uploads/2020/09/Ochsner-St.-Anne-Hospital-09-20300x250-1.jpg" alt=""  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div>
		<div id="recent-posts-600060005" class="widget widget_recent_entries">
		<h4 class="qodef-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.houmatimes.com/sports/houma-christian-finishes-season-on-a-high-note-at-cross-country-championships/">Houma Christian finishes season on a high note at Cross Country Championships</a>
									</li>
											<li>
					<a href="https://www.houmatimes.com/crime/tpso-woman-dead-male-in-critical-condition-following-shooting-on-linda-ann-ave/">TPSO: Woman dead, male in critical condition following shooting in Gray</a>
									</li>
											<li>
					<a href="https://www.houmatimes.com/news/mardi-gras-parades-will-not-be-permitted-in-2021-mayor-cantrells-website-states/" aria-current="page">Mardi Gras parades &#8216;will not be permitted&#8217; in 2021, Mayor Cantrell&#8217;s website states</a>
									</li>
											<li>
					<a href="https://www.houmatimes.com/news/thibodaux-fire-results-in-destroyed-home-loss-of-family-pets/">Thibodaux fire results in destroyed home, loss of family pets</a>
									</li>
											<li>
					<a href="https://www.houmatimes.com/crime/terrebonne-booking-log-11-16-2020/">Terrebonne Booking Log: 11/16/2020</a>
									</li>
											<li>
					<a href="https://www.houmatimes.com/crime/bourg-man-accused-of-extorting-teenage-girl-after-she-denied-his-requests-for-sexual-intercourse/">Bourg man accused of extorting teenage girl after she denied his requests for sexual intercourse</a>
									</li>
											<li>
					<a href="https://www.houmatimes.com/crime/deputies-rescue-arrest-suspect-who-jumped-in-bayou-while-attempting-to-escape/">Deputies rescue, arrest suspect who jumped into bayou while attempting to escape</a>
									</li>
											<li>
					<a href="https://www.houmatimes.com/news/igivecatholic-held-on-givingtuesday-december-1-2020/">#iGiveCatholic held on #GivingTuesday, December 1, 2020</a>
									</li>
					</ul>

		</div><div class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-644787555"><a data-bid="1" href="https://www.houmatimes.com/linkout/119273" target="_blank"><img src="https://www.houmatimes.com/wp-content/uploads/2020/11/300x250-purse-tickets2-jpg__1_.jpg" alt=""  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div></aside>		</div>
	</div>
    <div class="qodef-related-posts-holder clearfix">
        <div class="qodef-related-posts-holder-inner">
                            <div class="qodef-related-posts-inner clearfix">
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.houmatimes.com/news/thibodaux-fire-results-in-destroyed-home-loss-of-family-pets/" title="Thibodaux fire results in destroyed home, loss of family pets">
                                             <img width="2048" height="1536" src="https://www.houmatimes.com/wp-content/uploads/2020/11/fire-12.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2020/11/fire-12.jpg 2048w, https://www.houmatimes.com/wp-content/uploads/2020/11/fire-12-150x113.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2020/11/fire-12-768x576.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2020/11/fire-12-1536x1152.jpg 1536w, https://www.houmatimes.com/wp-content/uploads/2020/11/fire-12-400x300.jpg 400w" sizes="(max-width: 2048px) 100vw, 2048px" />                                        </a>
                                    	                                                                </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.houmatimes.com/news/thibodaux-fire-results-in-destroyed-home-loss-of-family-pets/" title="Thibodaux fire results in destroyed home, loss of family pets">Thibodaux fire results in destroyed home, loss of family pets</a></h4>
	                            	                            <div class="qodef-post-info">
	                                <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        by    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.houmatimes.com/author/developer/">
        STAFF    </a>
</div>	                                <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.houmatimes.com/2020/11/">
    
        November 16, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>	                                <div class="qodef-post-info-category">
    <a href="https://www.houmatimes.com/category/news/" rel="category tag">News</a></div>                                </div>
                            </div>
                        </div>
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.houmatimes.com/news/igivecatholic-held-on-givingtuesday-december-1-2020/" title="#iGiveCatholic held on #GivingTuesday, December 1, 2020">
                                             <img width="1280" height="427" src="https://www.houmatimes.com/wp-content/uploads/2020/11/iGiveCatholicBanner.01-01.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2020/11/iGiveCatholicBanner.01-01.png 1280w, https://www.houmatimes.com/wp-content/uploads/2020/11/iGiveCatholicBanner.01-01-150x50.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/11/iGiveCatholicBanner.01-01-768x256.png 768w, https://www.houmatimes.com/wp-content/uploads/2020/11/iGiveCatholicBanner.01-01-650x217.png 650w" sizes="(max-width: 1280px) 100vw, 1280px" />                                        </a>
                                    	                                                                </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.houmatimes.com/news/igivecatholic-held-on-givingtuesday-december-1-2020/" title="#iGiveCatholic held on #GivingTuesday, December 1, 2020">#iGiveCatholic held on #GivingTuesday, December 1, 2020</a></h4>
	                            	                            <div class="qodef-post-info">
	                                <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        by    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.houmatimes.com/author/mary/">
        Mary Ditch    </a>
</div>	                                <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.houmatimes.com/2020/11/">
    
        November 16, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>	                                <div class="qodef-post-info-category">
    <a href="https://www.houmatimes.com/category/news/" rel="category tag">News</a></div>                                </div>
                            </div>
                        </div>
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.houmatimes.com/news/houma-native-recognized-as-2020-influential-woman-in-trucking/" title="Houma native recognized as 2020 Influential Woman in Trucking">
                                             <img width="512" height="768" src="https://www.houmatimes.com/wp-content/uploads/2020/11/IMG_3028.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2020/11/IMG_3028.jpg 512w, https://www.houmatimes.com/wp-content/uploads/2020/11/IMG_3028-100x150.jpg 100w, https://www.houmatimes.com/wp-content/uploads/2020/11/IMG_3028-200x300.jpg 200w" sizes="(max-width: 512px) 100vw, 512px" />                                        </a>
                                    	                                                                </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.houmatimes.com/news/houma-native-recognized-as-2020-influential-woman-in-trucking/" title="Houma native recognized as 2020 Influential Woman in Trucking">Houma native recognized as 2020 Influential Woman in Trucking</a></h4>
	                            	                            <div class="qodef-post-info">
	                                <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        by    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.houmatimes.com/author/drew/">
        Drew Miller    </a>
</div>	                                <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.houmatimes.com/2020/11/">
    
        November 16, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>	                                <div class="qodef-post-info-category">
    <a href="https://www.houmatimes.com/category/news/" rel="category tag">News</a></div>                                </div>
                            </div>
                        </div>
                                    </div>
                    </div>
    </div>
		</div>
		
			</div>
</div> <!-- close div.content_inner -->
	</div>  <!-- close div.content -->
					<footer class="qodef-page-footer">
				<div class="qodef-footer-bottom-holder">
	<div class="qodef-footer-bottom-inner qodef-grid">
		<div class="qodef-grid-row ">
							<div class="qodef-grid-col-12">
					<div id="media_image-7" class="widget qodef-footer-bottom-column-1 widget_media_image"><a href="https://houmatimes.com"><img width="500" height="166" src="https://www.houmatimes.com/wp-content/uploads/2020/10/logo-white-1-600x199.png" class="image wp-image-118352  attachment-500x166 size-500x166" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.houmatimes.com/wp-content/uploads/2020/10/logo-white-1-600x199.png 600w, https://www.houmatimes.com/wp-content/uploads/2020/10/logo-white-1-150x50.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/10/logo-white-1-650x215.png 650w, https://www.houmatimes.com/wp-content/uploads/2020/10/logo-white-1.png 727w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="widget qodef-social-icons-widget  ">							<a class="qodef-social-icon-widget-holder qodef-icon-has-hover"   href="https://www.facebook.com/HoumaTimes/" target="_self">
					<span class="qodef-social-icon-widget fa fa-facebook  "></span>				</a>
															</div>				</div>
					</div>
	</div>
</div>			</footer>
			</div> <!-- close div.qodef-wrapper-inner  -->
</div> <!-- close div.qodef-wrapper -->
        <style type="text/css">
        .adverts-flexbox-icon.my-adverts-category-icon-none {
            display: none !important;
            
        }
        .my-adverts-category-icon {
            border:0;
            margin:0px .2em;
            padding:0;
            box-shadow: none !important;
            vertical-align: text-top;
        }
        .my-adverts-category-icon-big {
            display: block;
            color: #DF3539;
            height: 80px;
            line-height: 80px;
        }
        .my-adverts-category-icon-big .my-adverts-category-icon {
            vertical-align: middle;
        }
        
        img.my-adverts-max-size {
            max-width: 14px;
            max-height: 14px;
        }
        </style>
    <script type='text/javascript' id='maggz-select-modules-js-extra'>
/* <![CDATA[ */
var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":0,"qodefLogoAreaHeight":175,"qodefMenuAreaHeight":50,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":225,"qodefHeaderVerticalWidth":0}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules.min.js?ver=5.5.3' id='maggz-select-modules-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/select-news/assets/js/news.min.js?ver=5.5.3' id='qodef_news_script-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched.js?ver=1.3.4' id='advanced-ads-layer-fancybox-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/jquery.appear.js?ver=5.5.3' id='appear-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/modernizr.min.js?ver=5.5.3' id='modernizr-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/jquery.plugin.js?ver=5.5.3' id='jquery-plugin-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/slick.min.js?ver=5.5.3' id='slick-slider-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.5.3' id='waypoints-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/fluidvids.min.js?ver=5.5.3' id='fluidvids-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.4.1' id='prettyphoto-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=5.5.3' id='nicescroll-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.5.3' id='scroll-to-plugin-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/parallax.min.js?ver=5.5.3' id='parallax-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.5.3' id='waitforimages-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.5.3' id='jquery-easing-1.3-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.1' id='isotope-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/themes/maggz/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=5.5.3' id='packery-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.4.1' id='flexslider-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=5.5.3' id='countdown-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/counter.js?ver=5.5.3' id='counter-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/select-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js?ver=5.5.3' id='absoluteCounter-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/select-core/shortcodes/custom-font/assets/js/plugins/typed.js?ver=5.5.3' id='typed-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/select-core/shortcodes/pie-chart/assets/js/plugins/easypiechart.js?ver=5.5.3' id='easypiechart-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' async='async' src='https://www.houmatimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["116701","ad",null],["109852","ad",null],["115326","ad",null],["119273","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 171/195 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via N/A
Database Caching 2/30 queries in 0.008 seconds using memcached (Request-wide modification query)

Served from: www.houmatimes.com @ 2020-11-17 14:09:25 by W3 Total Cache
-->