<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>

<meta charset="UTF-8" />
<meta name="description" content="The Times of Houma Thibodaux"/>
<meta name="keywords" content="The Times of Houma Thibodaux"/>
<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n.jpg"/>
<meta property="og:url" content="https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Saints cancel preseason game versus Cardinals ahead of Hurricane Ida"/>
<meta property="og:description" content="The New Orleans Saints home preseason game against the Arizona Cardinals scheduled for this Saturday has been canceled due to Hurricane Ida. From the New Orleans […]"/>
<link rel="alternate" hreflang="en-US" href="https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Saints cancel preseason game versus Cardinals ahead of Hurricane Ida - The Times of Houma/Thibodaux</title>
	<link rel="canonical" href="https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Saints cancel preseason game versus Cardinals ahead of Hurricane Ida - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="The New Orleans Saints home preseason game against the Arizona Cardinals scheduled for this Saturday has been canceled due to Hurricane Ida. From the New Orleans […]" />
	<meta property="og:url" content="https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2021-08-27T22:13:02+00:00" />
	<meta property="article:modified_time" content="2021-08-27T22:13:25+00:00" />
	<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="STAFF" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.houmatimes.com/#website","url":"https://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.houmatimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/#primaryimage","inLanguage":"en-US","url":"https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n.jpg","contentUrl":"https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n.jpg","width":1080,"height":1350},{"@type":"WebPage","@id":"https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/#webpage","url":"https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/","name":"Saints cancel preseason game versus Cardinals ahead of Hurricane Ida - The Times of Houma/Thibodaux","isPartOf":{"@id":"https://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/#primaryimage"},"datePublished":"2021-08-27T22:13:02+00:00","dateModified":"2021-08-27T22:13:25+00:00","author":{"@id":"https://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d"},"breadcrumb":{"@id":"https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/"]}]},{"@type":"BreadcrumbList","@id":"https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.houmatimes.com/"},{"@type":"ListItem","position":2,"name":"Saints cancel preseason game versus Cardinals ahead of Hurricane Ida"}]},{"@type":"Person","@id":"https://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d","name":"STAFF","image":{"@type":"ImageObject","@id":"https://www.houmatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=96&d=mm&r=g","caption":"STAFF"},"url":"https://www.houmatimes.com/author/developer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.houmatimes.com/news/saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=saints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida" /><meta name="generator" content="AMP for WP 1.0.77.19"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="https://www.houmatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="https://www.houmatimes.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-65952764-4"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-65952764-4';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-65952764-4', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.houmatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1630115186"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-authors-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-authors//assets/css/authors.css?ver=1.0.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-ci-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.5.1630115186' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='qodef_news_style-css'  href='https://www.houmatimes.com/wp-content/plugins/select-news/assets/css/news.min.css?ver=5.8.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-be-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/be.css?ver=24.0.3.1.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=24.0.3.1.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-font-awesome-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/fonts/fontawesome/fontawesome.css?ver=24.0.3.1.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=24.0.3.1.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/responsive.css?ver=24.0.3.1.1630115186' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A1%2C300%2C400%2C400italic%2C700&#038;display=swap&#038;ver=5.8.1630115186' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
.section-border-bottom { border-bottom: 1px solid rgba(0,0,0,.1); }
.post-title h2.entry-title { font-size: 24px; line-height: 26px; }

.blog_slider .blog_slider_header { height: 50px; }
.blog_slider .blog_slider_header .title { font-size: 38px; line-height: 38px; }
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.houmatimes.com","hash_tracking":"false","ua":"UA-65952764-4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0.1630115186' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7.1630115186' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0.1630115186' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0.1630115186' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2.1630115186' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.5.1630115186' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.5.1630115186' id='revmin-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de.1630115186' id='wp-hooks-js'></script>
<script type='text/javascript' id='say-what-js-js-extra'>
/* <![CDATA[ */
var say_what_data = {"replacements":{"wpadverts|Preview|":"Preview and Payment","wpadverts|Publish Listing|":"Publish Listing and Pay"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/say-what/assets/build/frontend.js?ver=658db854f48fb86c32bd0f1d219c2d63.1630115186' id='say-what-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0.1630115186' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9.1630115186' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2.1630115186' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2.1630115186' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houmatimes.com/wp-json/wp/v2/posts/134130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.houmatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.houmatimes.com/?p=134130' />
<link rel="alternate" type="application/json+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fsaints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fsaints-cancel-preseason-game-versus-cardinals-ahead-of-hurricane-ida%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">.adverts-field-name-website_address { display: none !important }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5217877018070261","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 6.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-5331514781132223" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.advert-img {
    background-image: url(https://www.houmatimes.com/wp-content/uploads/2020/12/Weekly-Default-01-01-e1607969575542.jpg) !important;
}
.ad		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-134130 single-format-standard qode-core-1.1 qode-news-1.0  color-custom style-default button-default layout-full-width if-border-hide no-content-padding hide-love header-stack header-center sticky-white ab-hide subheader-both-center menuo-no-borders logo-no-sticky-padding footer-copy-center boxed2fw mobile-tb-hide no-sec-padding-mob mobile-mini-mr-ll be-reg-24031 wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-120433 aa-prefix-advads-">

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<div class="logo"><a id="logo" href="https://www.houmatimes.com" title="The Times of Houma/Thibodaux" data-height="150" data-padding="15"><img class="logo-main scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/><img class="logo-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/><img class="logo-mobile scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/><img class="logo-mobile-sticky scale-with-grid " src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01"  data-no-retina/></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-the-times-primary-menu" class="menu menu-main"><li id="menu-item-127398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.houmatimes.com/"><span>Home</span></a></li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-127338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/news/nicholls/"><span>Nicholls State University</span></a></li>
</ul>
</li>
<li id="menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/crime/"><span>Crime</span></a></li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-127345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/lifestyles/"><span>Lifestyles</span></a>
<ul class="sub-menu">
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/wellness/"><span>Wellness</span></a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/food/"><span>Food</span></a></li>
</ul>
</li>
<li id="menu-item-120546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/publications/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/point-of-vue/"><span>Point of Vue</span></a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/family-first/"><span>Family First</span></a></li>
	<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/business/"><span>Bayou Business Monthly</span></a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/obituaries/"><span>Obituary</span></a></li>
<li id="menu-item-119818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/weeklywantads/"><span>The Weekly Want Ads</span></a>
<ul class="sub-menu">
	<li id="menu-item-119824" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/add/"><span>Place Your Ad</span></a></li>
	<li id="menu-item-119825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/manage-account/"><span>Manage Account</span></a></li>
</ul>
</li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
				</div>

			</div>

			
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Saints cancel preseason game versus Cardinals ahead of Hurricane Ida</h1></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-134130" class="no-title post-134130 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://www.houmatimes.com/crime/authorities-offering-10000-reward-for-information-leading-to-arrest-of-person-responsible-for-houma-14-year-olds-death/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2021/08/240435549_4599739306746392_2059671481008831375_n-1-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/08/240435549_4599739306746392_2059671481008831375_n-1-80x80.jpg 80w, https://www.houmatimes.com/wp-content/uploads/2021/08/240435549_4599739306746392_2059671481008831375_n-1-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/08/240435549_4599739306746392_2059671481008831375_n-1-85x85.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Authorities offering $10,000 reward for information leading to arrest of person responsible for Houma 14-year-old&#8217;s death</h6><span class="date"><i class="icon-clock"></i>August 27, 2021</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://www.houmatimes.com/news/terrebonne-issues-mandatory-evacuation-for-entire-parish/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-80x80.jpg 80w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-85x85.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Terrebonne issues mandatory evacuation for entire parish</h6><span class="date"><i class="icon-clock"></i>August 27, 2021</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav "><ul class="next-prev-nav"><li class="prev"><a class="button default the-icon" href="https://www.houmatimes.com/crime/authorities-offering-10000-reward-for-information-leading-to-arrest-of-person-responsible-for-houma-14-year-olds-death/"><span class="button_icon"><i class="icon-left-open"></i></span></a></li><li class="next"><a class="button default the-icon" href="https://www.houmatimes.com/news/terrebonne-issues-mandatory-evacuation-for-entire-parish/"><span class="button_icon"><i class="icon-right-open"></i></span></a></li></ul></div>
				<div class="column one post-header">

											<div class="button-love"></div>
					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

									
																			<span class="date">
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2021-08-27T17:13:02-05:00" itemprop="datePublished" >August 27, 2021</time>
											<meta itemprop="dateModified" content="2021-08-27T17:13:02-05:00"/>
										</span>
									
									
								</div>

								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					<div class="share_wrapper "><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div>
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n.jpg" rel="prettyphoto"><div class="mask"></div><img width="540" height="675" src="https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-540x675.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-540x675.jpg 540w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-120x150.jpg 120w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-768x960.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-117x146.jpg 117w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-40x50.jpg 40w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-60x75.jpg 60w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-576x720.jpg 576w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-280x350.jpg 280w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n-84x105.jpg 84w, https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n.jpg 1080w" sizes="(max-width: 540px) 100vw, 540px" /></a><div class="image_links"><a href="https://www.houmatimes.com/wp-content/uploads/2021/08/240836488_4346310185416513_5217646929198281749_n.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper "><p>The New Orleans Saints home preseason game against the Arizona Cardinals scheduled for this Saturday has been canceled due to Hurricane Ida.</p>
<p>From the New Orleans Saints:</p>
<p>The New Orleans Saints announced due to the impending impact of Hurricane Ida on the Gulf Coast region that the team&#8217;s preseason game against the Arizona Cardinals has been canceled.</p><div class="advads-300x250-content" style="text-align: center; " id="advads-289295029"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-45909788"><a data-bid="1" href="https://www.houmatimes.com/linkout/124033" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1-150x125.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1-175x146.jpg 175w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1-50x42.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1-90x75.jpg 90w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1-180x150.jpg 180w, https://www.houmatimes.com/wp-content/uploads/2021/01/Southland-Dodge-06-01-21-300x250-1-126x105.jpg 126w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/>
<p>Due to the intensification of the hurricane throughout the day and after the most recent tropical update, the team&#8217;s leadership has made the decision in the best interests of all personnel that may have been directly and indirectly affected by the storm.</p>
<p>This announcement comes after constant communications with City of New Orleans officials, the National Weather Service, Homeland Security, Governor Edwards and leading state officials and the National Football League. The team encourages all residents of the region to take precautionary measures to remain safe throughout the impending hurricane. The Saints will be in communication with season ticket account holders regarding applicable refunds and/or credits to their season ticket accounts.</p>
<div id="advads-2746935048"><div class="advads-news" style="text-align: center; " id="advads-292839717"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1360430298"><a data-bid="1" href="https://www.houmatimes.com/linkout/128370" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2021/04/728x90.png" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2021/04/728x90.png 728w, https://www.houmatimes.com/wp-content/uploads/2021/04/728x90-150x19.png 150w, https://www.houmatimes.com/wp-content/uploads/2021/04/728x90-260x32.png 260w, https://www.houmatimes.com/wp-content/uploads/2021/04/728x90-50x6.png 50w, https://www.houmatimes.com/wp-content/uploads/2021/04/728x90-600x74.png 600w, https://www.houmatimes.com/wp-content/uploads/2021/04/728x90-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#advads-2746935048", "h1", { method: "insertBefore" });});</script><div id="advads-31131060821"><div class="advads-sports" id="advads-1661897210"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-2086129389"><a data-bid="1" href="https://www.houmatimes.com/linkout/92157" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_.jpg 728w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-600x74.jpg 600w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-150x19.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-640x79.jpg 640w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-681x84.jpg 681w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-650x80.jpg 650w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#advads-31131060821", "h1", { method: "insertBefore" });});</script></div></div></div><div class="mfn-builder-content"></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='STAFF' src='https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=64&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=128&#038;d=mm&#038;r=g 2x" class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>						</div>
						<div class="desc-wrapper">
							<h5><a href="https://www.houmatimes.com/author/developer/">STAFF</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-134148 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.houmatimes.com/news/dove-we-must-ask-residents-to-evacuate-for-their-safety/"><div class="mask"></div><img width="960" height="686" src="https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-960x686.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-960x686.jpg 960w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-150x107.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-768x548.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-1536x1097.jpg 1536w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-204x146.jpg 204w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-50x36.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-105x75.jpg 105w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-945x675.jpg 945w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-490x350.jpg 490w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-210x150.jpg 210w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida-147x105.jpg 147w, https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida.jpg 1920w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://www.houmatimes.com/wp-content/uploads/2021/08/Hurricane-Ida.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.houmatimes.com/news/dove-we-must-ask-residents-to-evacuate-for-their-safety/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">August 27, 2021</div><div class="desc"><h4><a href="https://www.houmatimes.com/news/dove-we-must-ask-residents-to-evacuate-for-their-safety/">Dove: &#8220;We must ask residents to evacuate for their safety&#8221;</a></h4><hr class="hr_color" /><a href="https://www.houmatimes.com/news/dove-we-must-ask-residents-to-evacuate-for-their-safety/" class="button button_left has-icon"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix ">

		
		<div class="widgets_wrapper center"><div class="container"><div class="column one-second"><aside id="media_image-4" class="widget widget_media_image"><a href="https://houmatimes.com"><img width="433" height="108" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" class="image wp-image-120374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png 433w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-150x37.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-260x65.png 260w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-50x12.png 50w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-300x75.png 300w" sizes="(max-width: 433px) 100vw, 433px" /></a></aside></div><div class="column one-second"><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://www.houmatimes.com/contact-us">Contact Us</a></strong></p>
<p><a href="https://www.houmatimes.com/advertise/"><strong>Advertise With Us!</strong></a></p>
</div>
		</aside></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						<a id="back_to_top" class="footer_button" href=""><i class="icon-up-open-big"></i></a>
						<div class="copyright">
							&copy; 2021 Betheme by <a href="https://muffingroup.com" target="_blank">Muffin group</a> | All Rights Reserved | Powered by <a href="https://wordpress.org" target="_blank">WordPress</a>						</div>

						<ul class="social"><li class="facebook"><a  href="https://www.facebook.com/HoumaTimes/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
        <style type="text/css">
        .adverts-flexbox-icon.my-adverts-category-icon-none {
            display: none !important;
            
        }
        .my-adverts-category-icon {
            border:0;
            margin:0px .2em;
            padding:0;
            box-shadow: none !important;
            vertical-align: text-top;
        }
        .my-adverts-category-icon-big {
            display: block;
            color: #DF3539;
            height: 80px;
            line-height: 80px;
        }
        .my-adverts-category-icon-big .my-adverts-category-icon {
            vertical-align: middle;
        }
        
        img.my-adverts-max-size {
            max-width: 14px;
            max-height: 14px;
        }
        </style>
    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.houmatimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2.1630115186' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/select-news/assets/js/news.min.js?ver=5.8.1630115186' id='qodef_news_script-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched.js?ver=1.3.4.1630115186' id='advanced-ads-layer-fancybox-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.5.1630115186' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10.1630115186' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1.1630115186' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1.1630115186' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mfn-plugins-js-extra'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","sidebarSticky":"","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/plugins.js?ver=24.0.3.1.1630115186' id='mfn-plugins-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/menu.js?ver=24.0.3.1.1630115186' id='mfn-menu-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.js?ver=24.0.3.1.1630115186' id='mfn-animations-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=24.0.3.1.1630115186' id='mfn-jplayer-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/parallax/translate3d.js?ver=24.0.3.1.1630115186' id='mfn-parallax-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/scripts.js?ver=24.0.3.1.1630115186' id='mfn-scripts-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19.1630115186' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ&#038;ver=3.0.1630115186' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2.1630115186' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1630115186' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=1630115186' id='share-this-js'></script>
<script type='text/javascript' id='share-this-js-after'>
stLight.options({publisher:"1390eb48-c3c3-409a-903a-ca202d50de91",doNotHash:false,doNotCopy:false,hashAddressBar:false});
</script>
<script>window.advads_has_ads = [["124033","ad",null],["128370","ad",null],["92157","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 158/181 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via N/A
Database Caching 10/33 queries in 0.006 seconds using memcached (Request-wide modification query)

Served from: www.houmatimes.com @ 2021-08-27 20:46:26 by W3 Total Cache
-->