<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>

<meta charset="UTF-8" />
<meta name="description" content="The Times of Houma Thibodaux"/>
<meta name="keywords" content="The Times of Houma Thibodaux"/>
<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1.jpg"/>
<meta property="og:url" content="https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nicholls-esports-partners-with-stratify"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Nicholls ESports Partners with Stratify"/>
<meta property="og:description" content="Nicholls State University is thrilled to announce a partnership between Stratify and the Nicholls Esports Team. Jason Bergeron, CEO of Stratify, will provide a $10,000 in-kind […]"/>
<link rel="alternate" hreflang="en-US" href="https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nicholls-esports-partners-with-stratify"/>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nicholls ESports Partners with Stratify - The Times of Houma/Thibodaux</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nicholls ESports Partners with Stratify - The Times of Houma/Thibodaux" />
	<meta property="og:description" content="Nicholls State University is thrilled to announce a partnership between Stratify and the Nicholls Esports Team. Jason Bergeron, CEO of Stratify, will provide a $10,000 in-kind […]" />
	<meta property="og:url" content="https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/" />
	<meta property="og:site_name" content="The Times of Houma/Thibodaux" />
	<meta property="article:published_time" content="2021-03-23T15:34:01+00:00" />
	<meta property="article:modified_time" content="2021-03-23T15:34:31+00:00" />
	<meta property="og:image" content="https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="622" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="STAFF">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.houmatimes.com/#website","url":"https://www.houmatimes.com/","name":"The Times of Houma/Thibodaux","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.houmatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/#primaryimage","inLanguage":"en-US","url":"https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1.jpg","width":1024,"height":622},{"@type":"WebPage","@id":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/#webpage","url":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/","name":"Nicholls ESports Partners with Stratify - The Times of Houma/Thibodaux","isPartOf":{"@id":"https://www.houmatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/#primaryimage"},"datePublished":"2021-03-23T15:34:01+00:00","dateModified":"2021-03-23T15:34:31+00:00","author":{"@id":"https://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d"},"breadcrumb":{"@id":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/"]}]},{"@type":"BreadcrumbList","@id":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.houmatimes.com/","url":"https://www.houmatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/","url":"https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/","name":"Nicholls ESports Partners with Stratify"}}]},{"@type":"Person","@id":"https://www.houmatimes.com/#/schema/person/166af279f570ed712e5b322c31caa64d","name":"STAFF","image":{"@type":"ImageObject","@id":"https://www.houmatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=96&d=mm&r=g","caption":"STAFF"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.houmatimes.com/sports/nicholls-esports-partners-with-stratify/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nicholls-esports-partners-with-stratify" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Feed" href="https://www.houmatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times of Houma/Thibodaux &raquo; Comments Feed" href="https://www.houmatimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65952764-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65952764-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.houmatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2.1616543541"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- houmatimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-authors-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-authors//assets/css/authors.css?ver=1.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-ci-css'  href='https://www.houmatimes.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.houmatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.5.1616543541' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='qodef_news_style-css'  href='https://www.houmatimes.com/wp-content/plugins/select-news/assets/css/news.min.css?ver=5.6.2.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/style.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/base.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/layout.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/shortcodes.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.houmatimes.com/wp-content/themes/betheme/css/responsive.css?ver=22.0.1616543541' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A1%2C300%2C400%2C400italic%2C700&#038;display=swap&#038;ver=5.6.2.1616543541' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
.section-border-bottom { border-bottom: 1px solid rgba(0,0,0,.1); }
.post-title h2.entry-title { font-size: 24px; line-height: 26px; }

.blog_slider .blog_slider_header { height: 50px; }
.blog_slider .blog_slider_header .title { font-size: 38px; line-height: 38px; }
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.houmatimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.0.1616543541' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1.1616543541' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2.1616543541' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.5.1616543541' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.5.1616543541' id='revmin-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.1.1616543541' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9.1616543541' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2.1616543541' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2.1616543541' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.houmatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houmatimes.com/wp-json/wp/v2/posts/127032" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.houmatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.houmatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.houmatimes.com/?p=127032' />
<link rel="alternate" type="application/json+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fnicholls-esports-partners-with-stratify%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houmatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fnicholls-esports-partners-with-stratify%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5217877018070261","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 6.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-5331514781132223" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.houmatimes.com/wp-content/uploads/2020/12/cropped-Times-Online-Large-T-500x500-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.advert-img {
    background-image: url(https://www.houmatimes.com/wp-content/uploads/2020/12/Weekly-Default-01-01-e1607969575542.jpg) !important;
}
.ad		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-127032 single-format-standard qode-core-1.1 qode-news-1.0  color-custom style-default button-default layout-full-width if-border-hide no-content-padding hide-love header-stack header-center sticky-white ab-hide subheader-both-center menuo-no-borders logo-no-sticky-padding footer-copy-center boxed2fw mobile-tb-hide no-sec-padding-mob mobile-mini-mr-ll be-reg-220 wpb-js-composer js-comp-ver-6.5.0 vc_responsive aa-prefix-advads-">

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<div class="logo"><a id="logo" href="https://www.houmatimes.com" title="The Times of Houma/Thibodaux" data-height="150" data-padding="15"><img class="logo-main scale-with-grid" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-retina="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" data-height="108" alt="Times Online Logo-01-01" data-no-retina /></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-the-times-primary-menu" class="menu menu-main"><li id="menu-item-91927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.houmatimes.com/"><span>Home</span></a></li>
<li id="menu-item-91930" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/news/"><span>News</span></a></li>
<li id="menu-item-96800" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/crime/"><span>Crime</span></a></li>
<li id="menu-item-91939" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-91942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/lifestyles/"><span>Lifestyles</span></a>
<ul class="sub-menu">
	<li id="menu-item-91944" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/wellness/"><span>Wellness</span></a></li>
	<li id="menu-item-106168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-91940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/lifestyles/food/"><span>Food</span></a></li>
	<li id="menu-item-109570" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/bayouside-with-benny-cenac/"><span>Bayouside with Benny Cenac</span></a></li>
</ul>
</li>
<li id="menu-item-120546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/publications/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-96694" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/point-of-vue/"><span>Point of Vue</span></a></li>
	<li id="menu-item-105011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/publications/family-first/"><span>Family First</span></a></li>
	<li id="menu-item-91932" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/business/"><span>Bayou Business Monthly</span></a></li>
</ul>
</li>
<li id="menu-item-100021" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/obituaries/"><span>Obituary</span></a></li>
<li id="menu-item-119818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.houmatimes.com/weeklywantads/"><span>The Weekly Want Ads</span></a>
<ul class="sub-menu">
	<li id="menu-item-119824" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/add/"><span>Place Your Ad</span></a></li>
	<li id="menu-item-119825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.houmatimes.com/weeklywantads/manage-account/"><span>Manage Account</span></a></li>
</ul>
</li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
				</div>

			</div>

			
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Nicholls ESports Partners with Stratify</h1></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-127032" class="no-title post-127032 post type-post status-publish format-standard has-post-thumbnail hentry category-nicholls category-sports">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://www.houmatimes.com/crime/hpd-investigating-homicide-of-8-year-old-girl/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1.jpg 960w, https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1-300x300.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1-100x100.jpg 100w, https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1-600x600.jpg 600w, https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1-768x768.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2020/03/HPD-1-550x550.jpg 550w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>HPD Investigating Homicide of 8-year-old Girl</h6><span class="date"><i class="icon-clock"></i>March 23, 2021</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://www.houmatimes.com/crime/fugitive-wanted-for-sexual-battery-apprehended-at-larose-pharmacy/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.houmatimes.com/wp-content/uploads/2021/03/Johnny-Morris-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/03/Johnny-Morris-80x80.jpg 80w, https://www.houmatimes.com/wp-content/uploads/2021/03/Johnny-Morris-150x150.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/03/Johnny-Morris-85x85.jpg 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Fugitive wanted for sexual battery apprehended at Larose pharmacy</h6><span class="date"><i class="icon-clock"></i>March 23, 2021</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav "><ul class="next-prev-nav"><li class="prev"><a class="button default the-icon" href="https://www.houmatimes.com/crime/hpd-investigating-homicide-of-8-year-old-girl/"><span class="button_icon"><i class="icon-left-open"></i></span></a></li><li class="next"><a class="button default the-icon" href="https://www.houmatimes.com/crime/fugitive-wanted-for-sexual-battery-apprehended-at-larose-pharmacy/"><span class="button_icon"><i class="icon-right-open"></i></span></a></li></ul></div>
				<div class="column one post-header">

											<div class="button-love"></div>
					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

									
																			<span class="date">
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2021-03-23T10:34:01-05:00" itemprop="datePublished" >March 23, 2021</time>
											<meta itemprop="dateModified" content="2021-03-23T10:34:01-05:00"/>
										</span>
									
									
								</div>

								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					<div class="share_wrapper "><span class="st_facebook_vcount"></span><span class="st_twitter_vcount"></span><span class="st_pinterest_vcount"></span></div>
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1.jpg" rel="prettyphoto"><div class="mask"></div><img width="1024" height="622" src="https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1.jpg 1024w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-150x91.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-768x467.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-240x146.jpg 240w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-50x30.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-123x75.jpg 123w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-960x583.jpg 960w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-576x350.jpg 576w, https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1-247x150.jpg 247w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><div class="image_links"><a href="https://www.houmatimes.com/wp-content/uploads/2021/01/Nicholls-esports-1024x622-1.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper "><div>
<div dir="ltr">
<div>Nicholls State University is thrilled to announce a partnership between Stratify and the Nicholls Esports Team.</div>
<div></div>
<div><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-176553560"><a data-bid="1" href="https://www.houmatimes.com/linkout/118124" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_300x250_Option_B__2_.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_300x250_Option_B__2_.jpg 300w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_300x250_Option_B__2_-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div>
<div></div>
<div>Jason Bergeron, CEO of Stratify, will provide a $10,000 in-kind partnership by lending his expertise and guidance to the newly formed competitive gaming squad. Stratify is a business consulting company with a mission to “drive economic growth one opportunity at a time.”</div>
<div></div>
<div>Bergeron has decades of experience in leadership, information technology and strategic solutions. He says he is particularly excited because it was his interest in gaming that got his career started.</div>
<div></div>
<div>“An initiative like this provides a future for our youth along with possible economic development opportunities,” Berson said. “Our region needs to look at innovative opportunities like this along with technology to help solidify our future. This cause is personally important to me.”</div>
<div></div>
<div>Nicholls Esports was first created in January 2021. The team will compete in the College Call of Duty League this year, with the intent of competing in new games in the future.</div>
<div></div>
<div>“I am excited with this collaboration,” said Elizabeth Layton, access services librarian with Ellender Memorial Library and coach of the Esports team. “This will give us a great opportunity to not only have someone that can speak the language of gaming but also to build bonds within the community.”</div>
<div></div>
<div>Momentum for the program is moving fast. During the 2021 Give-N-Day, the newly formed organization raised $18,725, the second-highest amount ever for Give-N-Day.</div>
<div></div>
<div>“Not every partnership has to have a monetary component. Here, Jason is going to be lending his leadership, consultation experience and passion for gaming to these students,” said Jeremy Becker, executive director of the Nicholls Foundation. “A university is at its best when it can combine social experiences with academic knowledge. These students will have the opportunity to learn from a local business and community leader as members of this team.”</div>
<div></div>
<div>Other organizations interested in assisting can reach out to Bergeron at <a href="mailto:info@rustratified.com" target="_blank" rel="noopener">info@rustratified.com</a>.</div>
</div>
</div>
<div id="advads-1480017417"><div class="advads-sports" style="text-align: center; " id="advads-507761761"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-762472062"><a data-bid="1" href="https://www.houmatimes.com/linkout/92157" target="_blank"><img loading="lazy" src="https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_.jpg" alt=""  srcset="https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_.jpg 728w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-600x74.jpg 600w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-150x19.jpg 150w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-640x79.jpg 640w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-681x84.jpg 681w, https://www.houmatimes.com/wp-content/uploads/2020/10/20-TRMC-1881-Rushing_Media_Digital_Ads_728x90_Option_B__1_-650x80.jpg 650w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"  style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#advads-1480017417", "h1", { method: "insertBefore" });});</script></div></div></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='STAFF' src='https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=64&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d745eab4ed40690276e3426215b1238e?s=128&#038;d=mm&#038;r=g 2x" class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>						</div>
						<div class="desc-wrapper">
							<h5><a href="https://www.houmatimes.com/author/developer/">STAFF</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-126896 post type-post status-publish format-standard has-post-thumbnail hentry category-nicholls"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.houmatimes.com/news/nicholls/nicholls-marketing-professor-earns-top-paper-award/"><div class="mask"></div><img width="480" height="720" src="https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-480x720.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-480x720.jpg 480w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-100x150.jpg 100w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-768x1152.jpg 768w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-1024x1536.jpg 1024w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-1365x2048.jpg 1365w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-97x146.jpg 97w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-33x50.jpg 33w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-50x75.jpg 50w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-450x675.jpg 450w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-233x350.jpg 233w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002-70x105.jpg 70w, https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002.jpg 1600w" sizes="(max-width: 480px) 100vw, 480px" /></a><div class="image_links double"><a href="https://www.houmatimes.com/wp-content/uploads/2021/03/0116-laura-valenti-2019-002.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.houmatimes.com/news/nicholls/nicholls-marketing-professor-earns-top-paper-award/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">photo by Misty Leigh McElroy/Nicholls State University
1/16/19</p></div></div><div class="date_label">March 19, 2021</div><div class="desc"><h4><a href="https://www.houmatimes.com/news/nicholls/nicholls-marketing-professor-earns-top-paper-award/">Nicholls Marketing Professor Earns Top Paper Award</a></h4><hr class="hr_color" /><a href="https://www.houmatimes.com/news/nicholls/nicholls-marketing-professor-earns-top-paper-award/" class="button button_left has-icon"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix ">

		
		<div class="widgets_wrapper center"><div class="container"><div class="column one-second"><aside id="media_image-4" class="widget widget_media_image"><a href="https://houmatimes.com"><img width="433" height="108" src="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png" class="image wp-image-120374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01.png 433w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-150x37.png 150w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-260x65.png 260w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-50x12.png 50w, https://www.houmatimes.com/wp-content/uploads/2020/12/Times-Online-Logo-01-01-300x75.png 300w" sizes="(max-width: 433px) 100vw, 433px" /></a></aside></div><div class="column one-second"><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://www.houmatimes.com/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://www.houmatimes.com/contact-us">Contact Us</a></strong></p>
<p><a href="https://www.houmatimes.com/advertise/"><strong>Advertise With Us!</strong></a></p>
</div>
		</aside></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						<a id="back_to_top" class="footer_button" href=""><i class="icon-up-open-big"></i></a>
						<div class="copyright">
							&copy; 2021 The Times of Houma/Thibodaux. All Rights Reserved. <a target="_blank" rel="nofollow" href="https://muffingroup.com">Muffin group</a>						</div>

						<ul class="social"><li class="facebook"><a  href="https://www.facebook.com/HoumaTimes/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
        <style type="text/css">
        .adverts-flexbox-icon.my-adverts-category-icon-none {
            display: none !important;
            
        }
        .my-adverts-category-icon {
            border:0;
            margin:0px .2em;
            padding:0;
            box-shadow: none !important;
            vertical-align: text-top;
        }
        .my-adverts-category-icon-big {
            display: block;
            color: #DF3539;
            height: 80px;
            line-height: 80px;
        }
        .my-adverts-category-icon-big .my-adverts-category-icon {
            vertical-align: middle;
        }
        
        img.my-adverts-max-size {
            max-width: 14px;
            max-height: 14px;
        }
        </style>
    <script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4.1616543541' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0.1616543541"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0.1616543541"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0.1616543541"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4.1616543541"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12.1616543541"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.houmatimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2.1616543541"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6.1616543541' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19.1616543541' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2.1616543541' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939.1616543541' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3.1616543541' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.houmatimes.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8bc93e0f6b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.houmatimes.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1616543541' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/select-news/assets/js/news.min.js?ver=5.6.2.1616543541' id='qodef_news_script-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched.js?ver=1.3.4.1616543541' id='advanced-ads-layer-fancybox-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.5.1616543541' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10.1616543541' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1.1616543541' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1.1616543541' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1.1616543541' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1.1616543541' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1.1616543541' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='mfn-plugins-js-extra'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","sidebarSticky":"","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/plugins.js?ver=22.0.1616543541' id='mfn-plugins-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/menu.js?ver=22.0.1616543541' id='mfn-menu-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/animations/animations.min.js?ver=22.0.1616543541' id='mfn-animations-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=22.0.1616543541' id='mfn-jplayer-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/parallax/translate3d.js?ver=22.0.1616543541' id='mfn-parallax-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/themes/betheme/js/scripts.js?ver=22.0.1616543541' id='mfn-scripts-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.houmatimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19.1616543541' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ&#038;ver=3.0.1616543541' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdlKwkaAAAAAP0F27cDXET_t7HBVaxk5F2mvBJQ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1616543541' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.houmatimes.com/wp-includes/js/wp-embed.min.js?ver=5.6.2.1616543541' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=1616543541' id='share-this-js'></script>
<script type='text/javascript' id='share-this-js-after'>
stLight.options({publisher:"1390eb48-c3c3-409a-903a-ca202d50de91",doNotHash:false,doNotCopy:false,hashAddressBar:false});
</script>
<script>window.advads_has_ads = [["118124","ad",null],["92157","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 106/147 objects using memcached
Page Caching using memcached (Requested URI contains query) 
Content Delivery Network via N/A
Database Caching 9/34 queries in 0.006 seconds using memcached (Request-wide modification query)

Served from: www.houmatimes.com @ 2021-03-23 18:52:21 by W3 Total Cache
-->