   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.houmatimes.com/content/tncms/live/" />
<meta name="keywords" content="the times of houma-thibodaux" />
<meta name="description" content="" />
<meta name="author" content="The Times of Houma-Thibodaux" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.houmatimes.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/custom/image/88abc53c-5ff5-11e6-8a87-ff374b4bf072.jpg?_dc=1470941884" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="houmatimes.com | Covering the Houma-Thibodaux area" />
<meta property="og:site_name" content="The Times of Houma-Thibodaux" />
<meta property="fb:app_id" content="235405639814888" />
<meta property="article:publisher" content="https://www.facebook.com/HoumaTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@houmatimes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1470673640"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":499}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/ads/impressions.js?_dc=1514493322"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/ads/traffic.js?_dc=1514442929"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/ads/settings.js?_dc=1513095685"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1513186251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1513186251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1513186251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>houmatimes.com | Covering the Houma-Thibodaux area</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.houmatimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/custom/image/df57c64c-5f2d-11e6-ae9a-1b8640f20b81.png?_dc=1470856130" />
    <link rel="alternate" type="application/rss+xml" title="houmatimes.com | Covering the Houma-Thibodaux area" href="http://www.houmatimes.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="https://www.houmatimes.com/" />
            
    
            
        </head>
        <body class="fixed-scroll-nav  app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.houmatimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=499" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.houmatimes.com",
  secureDomain: "www.houmatimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1277979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1277979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.houmatimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.houmatimes.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.houmatimes.com/users/login/?referer_url=http%3A%2F%2Fwww.houmatimes.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.houmatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1277979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.houmatimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.houmatimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.houmatimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1277979').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.houmatimes.com/users/logout/" id="user-logout-form-1277979"><input type="hidden" name="referer_url" value="http://www.houmatimes.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/" >
                                Subscribe
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/news/terrebonne/" >
                                        Terrebonne
                                    </a>
                                </li><li>
                                    <a href="/news/lafourche/" >
                                        Lafourche
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/crime/" >
                                Crime
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/business/" >
                                Business
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/business/stock_market/" >
                                        Stock Market
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/" >
                                        Local Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/caseys_corner/" >
                                        Casey's Corner
                                    </a>
                                </li><li>
                                    <a href="/sports/prep/" >
                                        Prep
                                    </a>
                                </li><li>
                                    <a href="/sports/college_and_pro/" >
                                        College & Pro
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health_and_wellness/" >
                                Health and Wellness
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://feedmehouma.com"  target="_blank">
                                Local Restaurants
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_view/" >
                                        Our View
                                    </a>
                                </li><li>
                                    <a href="/opinion/cartoons/" >
                                        Editorial Cartoons
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/" >
                                        Submit a Letter
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/" >
                                        Local Obituaries
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://houmaweekly.com/"  target="_blank">
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/" >
                                e-Edition
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1277973" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1277973" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1277973" class="search-form-container card clearfix text-center ">
    <form id="site-search-1277973" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1277973-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277973-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.houmatimes.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.houmatimes.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1277973-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277973').submit();
        return false;
    });

    $('#site-search-1277973').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277973 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277973 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1277973-term').val() ){
            $('#site-search-1277973-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="https://www.rushing-media.com/subscriptions"  target="_blank">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1277978" class="tncms-block"><div id="user-controls-1277978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.houmatimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.houmatimes.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.houmatimes.com/users/login/?referer_url=http%3A%2F%2Fwww.houmatimes.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.houmatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1277978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.houmatimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.houmatimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.houmatimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1277978').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.houmatimes.com/users/logout/" id="user-logout-form-1277978"><input type="hidden" name="referer_url" value="http://www.houmatimes.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1277974" class="tncms-block"><div class="follow-links-1277974 pull-right">
    
    <section 
        id="block-1277974" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HoumaTimes/" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/houmatimes" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzktGZfkg4GK5klb9eDKHXA" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.houmatimes.com",
  "sameAs" : ["https://www.facebook.com/HoumaTimes/","https://twitter.com/houmatimes","https://www.youtube.com/channel/UCzktGZfkg4GK5klb9eDKHXA"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1277974 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1277967" class="tncms-block a"><section 
        id="block-1277967" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/custom/image/6e0d5a62-1fab-11e7-973b-8772eab67073.png?_dc=1492020680" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1277971" class="tncms-block"><section 
        id="block-1277971" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1277971" class="search-form-container card clearfix text-center ">
    <form id="site-search-1277971" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1277971-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277971-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277971').submit();
        return false;
    });

    $('#site-search-1277971').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277971 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277971 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1277971-term').val() ){
            $('#site-search-1277971-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1277968" class="tncms-block"><section 
        id="block-1277968" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/custom/image/ea287466-5f20-11e6-966c-d7722501d6a2.jpg?_dc=1470850565" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1277980" class="tncms-block"><div id="weather-1277980" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70364" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70364"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1277980 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Houma, LA
                                
                                 <small>(70364)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. Slight chance of a rain shower. High near 45F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Low around 40F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 1:54 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=70364"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/terrebonne/" >
                    <span class="nav-label">Terrebonne</span>
                </a></li><li>
                <a class="nav-link"  href="/news/lafourche/" >
                    <span class="nav-label">Lafourche</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/business/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/caseys_corner/" >
                    <span class="nav-label">Casey's Corner</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/college_and_pro/" >
                    <span class="nav-label">College & Pro</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/health_and_wellness/" >
                    <span class="nav-label">Health and Wellness</span>
                </a></li><li>
                <a class="nav-link"  href="http://feedmehouma.com"  target="_blank">
                    <span class="nav-label">Local Restaurants</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Local Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="https://houmaweekly.com/"  target="_blank">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1298370" class="tncms-block">

        <div id="blox-ad-position-pencil1" data-refreshable="true" data-region="pencil" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1277885" class="tncms-block">

        <div id="blox-ad-position-block-leaderboard-top1" data-refreshable="true" data-region="block-leaderboard-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1277886" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-refreshable="true" data-region="block-leaderboard-top-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1277957" class="tncms-block"></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1277951" class="tncms-block"></div><div id="tncms-block-1277959" class="tncms-block">
    <section 
        id="block-1277959" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277959 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div>
        </div>
    <div class="slideshow-carousel-container">
        <div id="carousel-1277959" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1277959" class="carousel-inner">
                        <div class="item photo-8933b13c-eab3-11e7-8899-c33d2aa8bd6a">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Bayous take the biggest hit as system manages downturns","url":"/news/bayous-take-the-biggest-hit-as-system-manages-downturns/article_8933b13c-eab3-11e7-8899-c33d2aa8bd6a.html","uuid":"8933b13c-eab3-11e7-8899-c33d2aa8bd6a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/bayous-take-the-biggest-hit-as-system-manages-downturns/article_8933b13c-eab3-11e7-8899-c33d2aa8bd6a.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/8/6e/86e8bcaa-a6c1-11e2-b6c1-0019bb2963f4/516d959aeb0d3.image.jpg"
                    
                    alt="Bayous take the biggest hit as system manages downturns"
                    class="img-responsive owl-first-image owl-lazy"
                    width="760"
                    height="508"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/8/6e/86e8bcaa-a6c1-11e2-b6c1-0019bb2963f4/516d959aeb0d3.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1277959 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/bayous-take-the-biggest-hit-as-system-manages-downturns/article_8933b13c-eab3-11e7-8899-c33d2aa8bd6a.html">
        

        
        Bayous take the biggest hit as system manages downturns</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-48380004-eab1-11e7-8301-eb498ede338b hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Nicholls unveils football signing class","url":"/sports/nicholls-unveils-football-signing-class/article_48380004-eab1-11e7-8301-eb498ede338b.html","uuid":"48380004-eab1-11e7-8301-eb498ede338b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/nicholls-unveils-football-signing-class/article_48380004-eab1-11e7-8301-eb498ede338b.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Nicholls unveils football signing class"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/e/b5/eb5873a6-cfb6-11e7-b810-9bec0a405bc0/5a15c8a483fb1.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1277959 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/sports/nicholls-unveils-football-signing-class/article_48380004-eab1-11e7-8301-eb498ede338b.html">
        

        
        Nicholls unveils football signing class</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-760e562c-eab1-11e7-910b-cfb2ea85b217 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Tarpon basketball rolling in non-district play","url":"/sports/tarpon-basketball-rolling-in-non-district-play/article_760e562c-eab1-11e7-910b-cfb2ea85b217.html","uuid":"760e562c-eab1-11e7-910b-cfb2ea85b217","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/tarpon-basketball-rolling-in-non-district-play/article_760e562c-eab1-11e7-910b-cfb2ea85b217.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Tarpon basketball rolling in non-district play"
                    class="img-responsive owl-lazy"
                    width="1544"
                    height="1342"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/8/cc/8ccde346-eab1-11e7-8800-7f4282d52170/5a430c1bd10d0.image.jpg?resize=1200%2C1043" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1277959 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/sports/tarpon-basketball-rolling-in-non-district-play/article_760e562c-eab1-11e7-910b-cfb2ea85b217.html">
        

        
        Tarpon basketball rolling in non-district play</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fba9279e-eab1-11e7-b527-1f2f4da1d638 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Tigers set to tangle with Notre Dame","url":"/sports/tigers-set-to-tangle-with-notre-dame/article_fba9279e-eab1-11e7-b527-1f2f4da1d638.html","uuid":"fba9279e-eab1-11e7-b527-1f2f4da1d638","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/tigers-set-to-tangle-with-notre-dame/article_fba9279e-eab1-11e7-b527-1f2f4da1d638.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Tigers set to tangle with Notre Dame"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/b/1e/b1e211ce-8225-11e7-89c8-c7e3908112da/5993a5b0d3223.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1277959 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/sports/tigers-set-to-tangle-with-notre-dame/article_fba9279e-eab1-11e7-b527-1f2f4da1d638.html">
        

        
        Tigers set to tangle with Notre Dame</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-e5f37e3e-e4e6-11e7-bda9-fb6affd92106 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Entergy opens new office in Lockport","url":"/news/entergy-opens-new-office-in-lockport/article_e5f37e3e-e4e6-11e7-bda9-fb6affd92106.html","uuid":"e5f37e3e-e4e6-11e7-bda9-fb6affd92106","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/entergy-opens-new-office-in-lockport/article_e5f37e3e-e4e6-11e7-bda9-fb6affd92106.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Entergy opens new office in Lockport"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/3f/f3f88dd0-e4e6-11e7-b3e4-7b4edf295808/5a39549f39d7f.image.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1277959 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/entergy-opens-new-office-in-lockport/article_e5f37e3e-e4e6-11e7-bda9-fb6affd92106.html">
        

        
        Entergy opens new office in Lockport</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1277943" class="tncms-block visible-sm visible-xs"><section 
        id="block-1277943" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277943 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div>
        </div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="bullet-square">
            <span class="">
        
             <a href="/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html">
        

        
        Do you stick to your New Year's Resolutions?</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/predictions-for/article_c1a5368c-eab1-11e7-b05f-073fda7caf99.html">
        

        
        Predictions for 2018</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/bayous-take-the-biggest-hit-as-system-manages-downturns/article_8933b13c-eab3-11e7-8899-c33d2aa8bd6a.html">
        

        
        Bayous take the biggest hit as system manages downturns</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html">
        

        
        Guard problems are baked into laws</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html">
        

        
        Deputies crack check fraud ring</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1277944" class="tncms-block"><section 
        id="block-1277944" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277944 ">
        <div class="block-title-inner">
            <h3>
                
                News
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1277944-4be6925e-eba3-11e7-bf8a-dbac1ab05981" class="clearfix card summary has-image image-top image-left  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4be6925e-eba3-11e7-bf8a-dbac1ab05981 media-preview poll-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html">
                
                
                    <div class="asset-icon"><i class="fa fa-bar-chart fa-fw" title="Poll"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Do you stick to your New Year's Resolutions?"
                        class="img-responsive lazyload full"
                        width="675"
                        height="506"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/5/f6/5f69cf18-77cf-11e3-8f09-0019bb2963f4/52cc519c1a43f.image.jpg?crop=675%2C506%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/5/f6/5f69cf18-77cf-11e3-8f09-0019bb2963f4/52cc519c1a43f.image.jpg?crop=675%2C506%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/5/f6/5f69cf18-77cf-11e3-8f09-0019bb2963f4/52cc519c1a43f.image.jpg?crop=675%2C506%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/5/f6/5f69cf18-77cf-11e3-8f09-0019bb2963f4/52cc519c1a43f.image.jpg?crop=675%2C506%2C42%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/5/f6/5f69cf18-77cf-11e3-8f09-0019bb2963f4/52cc519c1a43f.image.jpg?crop=675%2C506%2C42%2C0 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html">
        

        
        Do you stick to your New Year's Resolutions?</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-28T11:10:06-06:00" class="asset-date text-muted">3 hrs ago</time>
    </li>
                                
                                    <li><a href="/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fdo-you-stick-to-your-new-year-s-resolutions%2Fpoll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4be6925e-eba3-11e7-bf8a-dbac1ab05981}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fdo-you-stick-to-your-new-year-s-resolutions%2Fpoll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Do%20you%20stick%20to%20your%20New%20Year%27s%20Resolutions%3F&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4be6925e-eba3-11e7-bf8a-dbac1ab05981}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Do%20you%20stick%20to%20your%20New%20Year%27s%20Resolutions%3F&body=http%3A%2F%2Fwww.houmatimes.com%2Fnews%2Fdo-you-stick-to-your-new-year-s-resolutions%2Fpoll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-poll","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":4be6925e-eba3-11e7-bf8a-dbac1ab05981}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4be6925e-eba3-11e7-bf8a-dbac1ab05981" class="save-list-4be6925e-eba3-11e7-bf8a-dbac1ab05981-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4be6925e-eba3-11e7-bf8a-dbac1ab05981" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="polls" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Most Americans say they don't follow their resolutions very long</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277944-d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce" class="clearfix card summary has-image image-top image-left  card-section-crime">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Guard problems are baked into laws"
                        class="img-responsive lazyload full"
                        width="384"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/e/e2/ee2e6064-eab3-11e7-b649-730234a381a7/5a430fefa5bed.image.jpg?crop=384%2C288%2C0%2C96&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/e/e2/ee2e6064-eab3-11e7-b649-730234a381a7/5a430fefa5bed.image.jpg?crop=384%2C288%2C0%2C96&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/e/e2/ee2e6064-eab3-11e7-b649-730234a381a7/5a430fefa5bed.image.jpg?crop=384%2C288%2C0%2C96 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html">
        

        
        Guard problems are baked into laws</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-26T21:12:00-06:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                                    <li><a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fguard-problems-are-baked-into-laws%2Farticle_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fguard-problems-are-baked-into-laws%2Farticle_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Guard%20problems%20are%20baked%20into%20laws&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Guard%20problems%20are%20baked%20into%20laws&body=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fguard-problems-are-baked-into-laws%2Farticle_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce" class="save-list-d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>When a convicted felon was discovered working as a private armed guard at the Terrebonne Parish courthouse, local officials said such a thing would never happen again. </p>
                            </div>
                        
                    
                    
                    
                    
                    <article class="clearfix card author  card-author-65c9ea0e-b140-11e4-8eca-10604ba09cc0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/6/5c/9ea/65c9ea0e-b140-11e4-8eca-10604ba09cc0.cda57bbb0beafd5843e96779d4abf964.png?_dc=1467131399')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" rel="author">John DeSantis</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277944-faf1d1c4-eab2-11e7-9291-0793dc977cf9" class="clearfix card summary has-image image-top image-left  card-section-crime">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-faf1d1c4-eab2-11e7-9291-0793dc977cf9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +5</div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Deputies crack check fraud ring"
                    class="img-responsive lazyload full"
                    width="159"
                    height="119"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/5/e1/5e14b730-eab3-11e7-af88-07d91e3110fd/5a430eefa0556.image.jpg?crop=159%2C119%2C0%2C48" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html">
        

        
        Deputies crack check fraud ring</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-26T21:10:29-06:00" class="asset-date text-muted">Dec 26, 2017</time>
    </li>
                                
                                    <li><a href="/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fdeputies-crack-check-fraud-ring%2Farticle_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":faf1d1c4-eab2-11e7-9291-0793dc977cf9}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fdeputies-crack-check-fraud-ring%2Farticle_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Deputies%20crack%20check%20fraud%20ring&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":faf1d1c4-eab2-11e7-9291-0793dc977cf9}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Deputies%20crack%20check%20fraud%20ring&body=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fdeputies-crack-check-fraud-ring%2Farticle_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":faf1d1c4-eab2-11e7-9291-0793dc977cf9}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="faf1d1c4-eab2-11e7-9291-0793dc977cf9" class="save-list-faf1d1c4-eab2-11e7-9291-0793dc977cf9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="faf1d1c4-eab2-11e7-9291-0793dc977cf9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Terrebonne Parish detectives are still piecing together what they have described as a massive check forgery scheme that has victimized multiple local companies and involved various banks. </p>
                            </div>
                        
                    
                    
                    
                    
                    <article class="clearfix card author  card-author-65c9ea0e-b140-11e4-8eca-10604ba09cc0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/6/5c/9ea/65c9ea0e-b140-11e4-8eca-10604ba09cc0.cda57bbb0beafd5843e96779d4abf964.png?_dc=1467131399')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" rel="author">John DeSantis</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1298353" class="tncms-block">

        <div id="blox-ad-position-fixed-new-ad1" data-refreshable="true" data-region="fixed-new-ad" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-new-ad","slot":"1","fold":"","width":"468","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1277947" class="tncms-block"><section 
        id="block-1277947" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277947 ">
        <div class="block-title-inner">
            <h3>
                
                Crime
                
            </h3>
        </div>
    </div>
        </div><div class=" ">
        
            
            <article id="card-showcase-d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Guard problems are baked into laws"
                        class="img-responsive lazyload full"
                        width="384"
                        height="216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/e/e2/ee2e6064-eab3-11e7-b649-730234a381a7/5a430fefa5bed.image.jpg?crop=384%2C216%2C0%2C132&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/e/e2/ee2e6064-eab3-11e7-b649-730234a381a7/5a430fefa5bed.image.jpg?crop=384%2C216%2C0%2C132&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/e/e2/ee2e6064-eab3-11e7-b649-730234a381a7/5a430fefa5bed.image.jpg?crop=384%2C216%2C0%2C132 400w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html">
        

        
        Guard problems are baked into laws</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-26T21:12:00-06:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                                
                                    <li><a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fguard-problems-are-baked-into-laws%2Farticle_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fguard-problems-are-baked-into-laws%2Farticle_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Guard%20problems%20are%20baked%20into%20laws&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Guard%20problems%20are%20baked%20into%20laws&body=http%3A%2F%2Fwww.houmatimes.com%2Fcrime%2Fguard-problems-are-baked-into-laws%2Farticle_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce" class="save-list-d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>When a convicted felon was discovered working as a private armed guard at the Terrebonne Parish courthouse, local officials said such a thing would never happen again. </p>
                        </div>
                    <article class="clearfix card author  card-author-65c9ea0e-b140-11e4-8eca-10604ba09cc0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/6/5c/9ea/65c9ea0e-b140-11e4-8eca-10604ba09cc0.cda57bbb0beafd5843e96779d4abf964.png?_dc=1467131399')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" rel="author">John DeSantis</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article></div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1277945" class="tncms-block"><section 
        id="block-1277945" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277945 ">
        <div class="block-title-inner">
            <h3>
                
                Sports
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1277945-c1a5368c-eab1-11e7-b05f-073fda7caf99" class="clearfix card summary has-image image-top image-left  card-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1a5368c-eab1-11e7-b05f-073fda7caf99 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/predictions-for/article_c1a5368c-eab1-11e7-b05f-073fda7caf99.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Predictions for 2018"
                        class="img-responsive lazyload full"
                        width="717"
                        height="538"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/3/99/3991b7bc-2a35-11e7-9a92-f3c32ebbe14d/59001c0bd03bb.image.jpg?crop=717%2C538%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/3/99/3991b7bc-2a35-11e7-9a92-f3c32ebbe14d/59001c0bd03bb.image.jpg?crop=717%2C538%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/3/99/3991b7bc-2a35-11e7-9a92-f3c32ebbe14d/59001c0bd03bb.image.jpg?crop=717%2C538%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/3/99/3991b7bc-2a35-11e7-9a92-f3c32ebbe14d/59001c0bd03bb.image.jpg?crop=717%2C538%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/3/99/3991b7bc-2a35-11e7-9a92-f3c32ebbe14d/59001c0bd03bb.image.jpg?crop=717%2C538%2C116%2C0 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/predictions-for/article_c1a5368c-eab1-11e7-b05f-073fda7caf99.html">
        

        
        Predictions for 2018</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-26T20:58:00-06:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                                    <li><a href="/sports/predictions-for/article_c1a5368c-eab1-11e7-b05f-073fda7caf99.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fpredictions-for%2Farticle_c1a5368c-eab1-11e7-b05f-073fda7caf99.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/predictions-for/article_c1a5368c-eab1-11e7-b05f-073fda7caf99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":c1a5368c-eab1-11e7-b05f-073fda7caf99}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fpredictions-for%2Farticle_c1a5368c-eab1-11e7-b05f-073fda7caf99.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Predictions%20for%202018&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/predictions-for/article_c1a5368c-eab1-11e7-b05f-073fda7caf99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":c1a5368c-eab1-11e7-b05f-073fda7caf99}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Predictions%20for%202018&body=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fpredictions-for%2Farticle_c1a5368c-eab1-11e7-b05f-073fda7caf99.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":c1a5368c-eab1-11e7-b05f-073fda7caf99}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="c1a5368c-eab1-11e7-b05f-073fda7caf99" class="save-list-c1a5368c-eab1-11e7-b05f-073fda7caf99-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1a5368c-eab1-11e7-b05f-073fda7caf99" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Santa Claus passed and I didn’t get a lump of coal, so I guess that’s good. </p>
                            </div>
                        
                    
                    
                    
                    
                    <article class="clearfix card author  card-author-c572c24e-f53e-11e0-9a39-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/Casey%20Gisclair" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/c/57/2c2/c572c24e-f53e-11e0-9a39-001cc4c03286.fc656ea83ba300b1f8b07d519c96385d.png?_dc=1466192298')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/Casey%20Gisclair" rel="author">Casey Gisclair</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277945-0da4ee66-eab1-11e7-8aca-9b2db787a3d9" class="clearfix card summary has-image image-top image-left  card-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0da4ee66-eab1-11e7-8aca-9b2db787a3d9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/colonels-roll-into-holiday/article_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Colonels roll into holiday"
                        class="img-responsive lazyload full"
                        width="1233"
                        height="925"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/64/4646c198-dcea-11e6-940e-bbbafdef6189/587e6f0c55fab.image.jpg?crop=1233%2C925%2C83%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/64/4646c198-dcea-11e6-940e-bbbafdef6189/587e6f0c55fab.image.jpg?crop=1233%2C925%2C83%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/64/4646c198-dcea-11e6-940e-bbbafdef6189/587e6f0c55fab.image.jpg?crop=1233%2C925%2C83%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/64/4646c198-dcea-11e6-940e-bbbafdef6189/587e6f0c55fab.image.jpg?crop=1233%2C925%2C83%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/64/4646c198-dcea-11e6-940e-bbbafdef6189/587e6f0c55fab.image.jpg?crop=1233%2C925%2C83%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/64/4646c198-dcea-11e6-940e-bbbafdef6189/587e6f0c55fab.image.jpg?crop=1233%2C925%2C83%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/64/4646c198-dcea-11e6-940e-bbbafdef6189/587e6f0c55fab.image.jpg?crop=1233%2C925%2C83%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/colonels-roll-into-holiday/article_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html">
        

        
        Colonels roll into holiday</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-26T20:52:00-06:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                                    <li><a href="/sports/colonels-roll-into-holiday/article_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fcolonels-roll-into-holiday%2Farticle_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/colonels-roll-into-holiday/article_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0da4ee66-eab1-11e7-8aca-9b2db787a3d9}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fcolonels-roll-into-holiday%2Farticle_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Colonels%20roll%20into%20holiday&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/colonels-roll-into-holiday/article_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0da4ee66-eab1-11e7-8aca-9b2db787a3d9}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Colonels%20roll%20into%20holiday&body=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fcolonels-roll-into-holiday%2Farticle_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":0da4ee66-eab1-11e7-8aca-9b2db787a3d9}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0da4ee66-eab1-11e7-8aca-9b2db787a3d9" class="save-list-0da4ee66-eab1-11e7-8aca-9b2db787a3d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0da4ee66-eab1-11e7-8aca-9b2db787a3d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The first minute was bad. </p>
                            </div>
                        
                    
                    
                    
                    
                    <article class="clearfix card author  card-author-c572c24e-f53e-11e0-9a39-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/Casey%20Gisclair" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/c/57/2c2/c572c24e-f53e-11e0-9a39-001cc4c03286.fc656ea83ba300b1f8b07d519c96385d.png?_dc=1466192298')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/Casey%20Gisclair" rel="author">Casey Gisclair</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277945-80aa292e-e69e-11e7-81ac-0b74f6084d47" class="clearfix card summary has-image image-top image-left  card-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80aa292e-e69e-11e7-81ac-0b74f6084d47 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/colonels-sign-in-early-period/article_80aa292e-e69e-11e7-81ac-0b74f6084d47.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Colonels sign 7 in early period"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/a/04/a040707c-e69e-11e7-b049-1f8178b2226b/5a3c36376adec.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/a/04/a040707c-e69e-11e7-b049-1f8178b2226b/5a3c36376adec.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/a/04/a040707c-e69e-11e7-b049-1f8178b2226b/5a3c36376adec.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/a/04/a040707c-e69e-11e7-b049-1f8178b2226b/5a3c36376adec.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/a/04/a040707c-e69e-11e7-b049-1f8178b2226b/5a3c36376adec.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/a/04/a040707c-e69e-11e7-b049-1f8178b2226b/5a3c36376adec.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/a/04/a040707c-e69e-11e7-b049-1f8178b2226b/5a3c36376adec.image.jpg?crop=1440%2C1080%2C240%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/colonels-sign-in-early-period/article_80aa292e-e69e-11e7-81ac-0b74f6084d47.html">
        

        
        Colonels sign 7 in early period</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-21T16:32:04-06:00" class="asset-date text-muted">Dec 21, 2017</time>
    </li>
                                
                                    <li><a href="/sports/colonels-sign-in-early-period/article_80aa292e-e69e-11e7-81ac-0b74f6084d47.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fcolonels-sign-in-early-period%2Farticle_80aa292e-e69e-11e7-81ac-0b74f6084d47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/colonels-sign-in-early-period/article_80aa292e-e69e-11e7-81ac-0b74f6084d47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":80aa292e-e69e-11e7-81ac-0b74f6084d47}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fcolonels-sign-in-early-period%2Farticle_80aa292e-e69e-11e7-81ac-0b74f6084d47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Colonels%20sign%207%20in%20early%20period&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/colonels-sign-in-early-period/article_80aa292e-e69e-11e7-81ac-0b74f6084d47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":80aa292e-e69e-11e7-81ac-0b74f6084d47}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Colonels%20sign%207%20in%20early%20period&body=http%3A%2F%2Fwww.houmatimes.com%2Fsports%2Fcolonels-sign-in-early-period%2Farticle_80aa292e-e69e-11e7-81ac-0b74f6084d47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":80aa292e-e69e-11e7-81ac-0b74f6084d47}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="80aa292e-e69e-11e7-81ac-0b74f6084d47" class="save-list-80aa292e-e69e-11e7-81ac-0b74f6084d47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80aa292e-e69e-11e7-81ac-0b74f6084d47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Nicholls State University football team signed seven players Wednesday - all from Louisiana. </p>
                            </div>
                        
                    
                    
                    
                    
                    <article class="clearfix card author  card-author-c572c24e-f53e-11e0-9a39-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/Casey%20Gisclair" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/c/57/2c2/c572c24e-f53e-11e0-9a39-001cc4c03286.fc656ea83ba300b1f8b07d519c96385d.png?_dc=1466192298')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/Casey%20Gisclair" rel="author">Casey Gisclair</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div><div id="tncms-block-1277936" class="tncms-block"></div><div id="tncms-block-1277941" class="tncms-block"><section 
        id="block-1277941" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277941 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-3 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1277941-b12e9bb6-e4eb-11e7-a74d-7b56ad30f881" class="clearfix card summary has-image image-top  card-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b12e9bb6-e4eb-11e7-a74d-7b56ad30f881 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/tarpon-basketball-vs-patterson/collection_b12e9bb6-e4eb-11e7-a74d-7b56ad30f881.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +26</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tarpon Basketball vs. Patterson"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/d/09/d0938836-e4eb-11e7-aeac-0361d082bac7/5a395ca89206d.image.jpg?crop=1200%2C1200%2C0%2C263&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/d/09/d0938836-e4eb-11e7-aeac-0361d082bac7/5a395ca89206d.image.jpg?crop=1200%2C1200%2C0%2C263&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/d/09/d0938836-e4eb-11e7-aeac-0361d082bac7/5a395ca89206d.image.jpg?crop=1200%2C1200%2C0%2C263&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/d/09/d0938836-e4eb-11e7-aeac-0361d082bac7/5a395ca89206d.image.jpg?crop=1200%2C1200%2C0%2C263&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/d/09/d0938836-e4eb-11e7-aeac-0361d082bac7/5a395ca89206d.image.jpg?crop=1200%2C1200%2C0%2C263&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/d/09/d0938836-e4eb-11e7-aeac-0361d082bac7/5a395ca89206d.image.jpg?crop=1200%2C1200%2C0%2C263&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/tarpon-basketball-vs-patterson/collection_b12e9bb6-e4eb-11e7-a74d-7b56ad30f881.html">
        

        
        Tarpon Basketball vs. Patterson</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1277941-489e97f4-e036-11e7-b47d-5f41a3139687" class="clearfix card summary has-image image-top  card-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-489e97f4-e036-11e7-b47d-5f41a3139687 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/snow-day/collection_489e97f4-e036-11e7-b47d-5f41a3139687.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +155</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Snow Day - 2017"
                        class="img-responsive lazyload full"
                        width="540"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/89/489e97f4-e036-11e7-b47d-5f41a3139687/5a317abc1f593.preview.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/89/489e97f4-e036-11e7-b47d-5f41a3139687/5a317abc1f593.preview.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/89/489e97f4-e036-11e7-b47d-5f41a3139687/5a317abc1f593.preview.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/89/489e97f4-e036-11e7-b47d-5f41a3139687/5a317abc1f593.preview.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/snow-day/collection_489e97f4-e036-11e7-b47d-5f41a3139687.html">
        

        
        Snow Day - 2017</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1277941-e24a78ea-d9f2-11e7-953a-7b00ddd5a03e" class="clearfix card summary has-image image-top  card-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e24a78ea-d9f2-11e7-953a-7b00ddd5a03e media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/south-lafourche-vs-sci-academy/collection_e24a78ea-d9f2-11e7-953a-7b00ddd5a03e.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +18</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="South Lafourche vs. Sci Academy"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/b6/fb656de4-d9f2-11e7-bca9-2f3c4d970e8c/5a26f4381d1a5.image.jpg?crop=1175%2C1175%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/b6/fb656de4-d9f2-11e7-bca9-2f3c4d970e8c/5a26f4381d1a5.image.jpg?crop=1175%2C1175%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/b6/fb656de4-d9f2-11e7-bca9-2f3c4d970e8c/5a26f4381d1a5.image.jpg?crop=1175%2C1175%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/b6/fb656de4-d9f2-11e7-bca9-2f3c4d970e8c/5a26f4381d1a5.image.jpg?crop=1175%2C1175%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/b6/fb656de4-d9f2-11e7-bca9-2f3c4d970e8c/5a26f4381d1a5.image.jpg?crop=1175%2C1175%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/b6/fb656de4-d9f2-11e7-bca9-2f3c4d970e8c/5a26f4381d1a5.image.jpg?crop=1175%2C1175%2C293%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/south-lafourche-vs-sci-academy/collection_e24a78ea-d9f2-11e7-953a-7b00ddd5a03e.html">
        

        
        South Lafourche vs. Sci Academy</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1277941-f10b32ba-cfee-11e7-8417-0becd3558fa6" class="clearfix card summary has-image image-top  card-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f10b32ba-cfee-11e7-8417-0becd3558fa6 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/tarpons-take-on-the-thibodaux-tourney/collection_f10b32ba-cfee-11e7-8417-0becd3558fa6.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +24</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tarpons take on the Thibodaux Tourney"
                        class="img-responsive lazyload full"
                        width="1220"
                        height="1220"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/54/45482da6-cfef-11e7-8f91-fb585748fe24/5a1627067134c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/54/45482da6-cfef-11e7-8f91-fb585748fe24/5a1627067134c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/54/45482da6-cfef-11e7-8f91-fb585748fe24/5a1627067134c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/54/45482da6-cfef-11e7-8f91-fb585748fe24/5a1627067134c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/54/45482da6-cfef-11e7-8f91-fb585748fe24/5a1627067134c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/54/45482da6-cfef-11e7-8f91-fb585748fe24/5a1627067134c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/54/45482da6-cfef-11e7-8f91-fb585748fe24/5a1627067134c.image.jpg?crop=1220%2C1220%2C0%2C239 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/tarpons-take-on-the-thibodaux-tourney/collection_f10b32ba-cfee-11e7-8417-0becd3558fa6.html">
        

        
        Tarpons take on the Thibodaux Tourney</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div><div id="tncms-block-1277946" class="tncms-block"><section 
        id="block-1277946" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277946 ">
        <div class="block-title-inner">
            <h3>
                
                Business
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1277946-d5dbc186-db8c-11e7-a91f-f7bea54e53f8" class="clearfix card summary has-image image-top image-left  card-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d5dbc186-db8c-11e7-a91f-f7bea54e53f8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/business/danos-team-achieves-million-hours-of-accident-free-work/article_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Danos team achieves 1 million hours of accident free work"
                        class="img-responsive lazyload full"
                        width="305"
                        height="229"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/ed/2ed2df1c-db8e-11e7-b3f5-db44fe81f8dd/5a29a65e6c765.image.jpg?crop=305%2C229%2C174%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/ed/2ed2df1c-db8e-11e7-b3f5-db44fe81f8dd/5a29a65e6c765.image.jpg?crop=305%2C229%2C174%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/ed/2ed2df1c-db8e-11e7-b3f5-db44fe81f8dd/5a29a65e6c765.image.jpg?crop=305%2C229%2C174%2C0 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/business/danos-team-achieves-million-hours-of-accident-free-work/article_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html">
        

        
        Danos team achieves 1 million hours of accident free work</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-07T14:25:00-06:00" class="asset-date text-muted">Dec 7, 2017</time></li>
                                
                                    <li><a href="/business/danos-team-achieves-million-hours-of-accident-free-work/article_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Fdanos-team-achieves-million-hours-of-accident-free-work%2Farticle_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/danos-team-achieves-million-hours-of-accident-free-work/article_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d5dbc186-db8c-11e7-a91f-f7bea54e53f8}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Fdanos-team-achieves-million-hours-of-accident-free-work%2Farticle_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Danos%20team%20achieves%201%20million%20hours%20of%20accident%20free%20work&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/danos-team-achieves-million-hours-of-accident-free-work/article_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d5dbc186-db8c-11e7-a91f-f7bea54e53f8}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Danos%20team%20achieves%201%20million%20hours%20of%20accident%20free%20work&body=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Fdanos-team-achieves-million-hours-of-accident-free-work%2Farticle_d5dbc186-db8c-11e7-a91f-f7bea54e53f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":d5dbc186-db8c-11e7-a91f-f7bea54e53f8}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d5dbc186-db8c-11e7-a91f-f7bea54e53f8" class="save-list-d5dbc186-db8c-11e7-a91f-f7bea54e53f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5dbc186-db8c-11e7-a91f-f7bea54e53f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>A day has 24 hours. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277946-02b5d372-cb0c-11e7-9873-d36ad8b3e15d" class="clearfix card summary has-image image-top image-left  card-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02b5d372-cb0c-11e7-9873-d36ad8b3e15d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/business/cenac-presents-barge-to-training-program/article_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cenac presents barge to training program"
                        class="img-responsive lazyload full"
                        width="512"
                        height="384"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/99/299df3a2-cb0c-11e7-bd4f-9b2dae6a3621/5a0df418d8200.image.jpg?crop=512%2C384%2C0%2C64&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/99/299df3a2-cb0c-11e7-bd4f-9b2dae6a3621/5a0df418d8200.image.jpg?crop=512%2C384%2C0%2C64&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/99/299df3a2-cb0c-11e7-bd4f-9b2dae6a3621/5a0df418d8200.image.jpg?crop=512%2C384%2C0%2C64&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/99/299df3a2-cb0c-11e7-bd4f-9b2dae6a3621/5a0df418d8200.image.jpg?crop=512%2C384%2C0%2C64 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/business/cenac-presents-barge-to-training-program/article_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html">
        

        
        Cenac presents barge to training program</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-11-16T14:23:00-06:00" class="asset-date text-muted">Nov 16, 2017</time></li>
                                
                                    <li><a href="/business/cenac-presents-barge-to-training-program/article_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Fcenac-presents-barge-to-training-program%2Farticle_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/cenac-presents-barge-to-training-program/article_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":02b5d372-cb0c-11e7-9873-d36ad8b3e15d}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Fcenac-presents-barge-to-training-program%2Farticle_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Cenac%20presents%20barge%20to%20training%20program&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/cenac-presents-barge-to-training-program/article_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":02b5d372-cb0c-11e7-9873-d36ad8b3e15d}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Cenac%20presents%20barge%20to%20training%20program&body=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Fcenac-presents-barge-to-training-program%2Farticle_02b5d372-cb0c-11e7-9873-d36ad8b3e15d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":02b5d372-cb0c-11e7-9873-d36ad8b3e15d}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="02b5d372-cb0c-11e7-9873-d36ad8b3e15d" class="save-list-02b5d372-cb0c-11e7-9873-d36ad8b3e15d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02b5d372-cb0c-11e7-9873-d36ad8b3e15d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>With a priest, friends and family members standing by his side, Houma marine industry magnate Benny Cenac presented a fully refurbished barge Tuesday to a local job training program, expressing hopes that the gift would go a long way toward helping build and maintain a viable future waterbor&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277946-23f9ec2c-add8-11e7-a232-5b5ad1d6fec1" class="clearfix card summary has-image image-top image-left  card-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-23f9ec2c-add8-11e7-a232-5b5ad1d6fec1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/business/light-it-up-new-gym-offers-fun-friendly-environment/article_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Light it up! New gym offers fun, friendly environment"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/86/486f0484-add8-11e7-a4ca-3bc0ce28f8b4/59dcf5b0805e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/86/486f0484-add8-11e7-a4ca-3bc0ce28f8b4/59dcf5b0805e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/86/486f0484-add8-11e7-a4ca-3bc0ce28f8b4/59dcf5b0805e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/86/486f0484-add8-11e7-a4ca-3bc0ce28f8b4/59dcf5b0805e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/86/486f0484-add8-11e7-a4ca-3bc0ce28f8b4/59dcf5b0805e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/86/486f0484-add8-11e7-a4ca-3bc0ce28f8b4/59dcf5b0805e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/86/486f0484-add8-11e7-a4ca-3bc0ce28f8b4/59dcf5b0805e3.image.jpg?crop=1567%2C1175%2C98%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/business/light-it-up-new-gym-offers-fun-friendly-environment/article_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html">
        

        
        Light it up! New gym offers fun, friendly environment</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-10-11T06:00:00-05:00" class="asset-date text-muted">Oct 11, 2017</time></li>
                                
                                    <li><a href="/business/light-it-up-new-gym-offers-fun-friendly-environment/article_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Flight-it-up-new-gym-offers-fun-friendly-environment%2Farticle_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/light-it-up-new-gym-offers-fun-friendly-environment/article_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23f9ec2c-add8-11e7-a232-5b5ad1d6fec1}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Flight-it-up-new-gym-offers-fun-friendly-environment%2Farticle_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Light%20it%20up%21%20New%20gym%20offers%20fun%2C%20friendly%20environment&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/light-it-up-new-gym-offers-fun-friendly-environment/article_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23f9ec2c-add8-11e7-a232-5b5ad1d6fec1}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Light%20it%20up%21%20New%20gym%20offers%20fun%2C%20friendly%20environment&body=http%3A%2F%2Fwww.houmatimes.com%2Fbusiness%2Flight-it-up-new-gym-offers-fun-friendly-environment%2Farticle_23f9ec2c-add8-11e7-a232-5b5ad1d6fec1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":23f9ec2c-add8-11e7-a232-5b5ad1d6fec1}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="23f9ec2c-add8-11e7-a232-5b5ad1d6fec1" class="save-list-23f9ec2c-add8-11e7-a232-5b5ad1d6fec1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23f9ec2c-add8-11e7-a232-5b5ad1d6fec1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>A new gym in Houma is built around fun, high-energy workouts in an accessible and comfortable environment. </p>
                            </div>
                        
                    
                    
                    
                    
                    <article class="clearfix card author  card-author-f8da61a6-3499-11e6-9ecb-b7970e490afa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/KarlGommel" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/f/8d/a61/f8da61a6-3499-11e6-9ecb-b7970e490afa.1fc216c839e789c4fffdb8c7fda9353a.png?_dc=1473290051')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/KarlGommel" rel="author">Karl Gommel</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1277952" class="tncms-block"><section 
        id="block-1277952" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277952 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1277952-68ab522e-d485-11e7-b918-4f5cf9003a4f" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68ab522e-d485-11e7-b918-4f5cf9003a4f media-preview article-asset" data-aspect="original"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/obituaries/dale-isabell/article_68ab522e-d485-11e7-b918-4f5cf9003a4f.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Dale Isabell"
                    class="img-responsive lazyload full"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/8/76/876e358c-d485-11e7-8058-b77aa653b933/5a1dd92d9d855.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/dale-isabell/article_68ab522e-d485-11e7-b918-4f5cf9003a4f.html">
        

        
        Dale Isabell</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-11-29T06:00:00-06:00" class="asset-date text-muted">Nov 29, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Dale Marie Isbell, 67 years, a native of Pointe-aux-Chenes and&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1277952-0e29bc80-d487-11e7-95c9-a3bf68583c67" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e29bc80-d487-11e7-95c9-a3bf68583c67 media-preview article-asset" data-aspect="original"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/obituaries/melanie-boquet/article_0e29bc80-d487-11e7-95c9-a3bf68583c67.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Melanie Boquet"
                    class="img-responsive lazyload full"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/2/96/296705c0-d487-11e7-90b5-bf790f899868/5a1ddbe89981d.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/melanie-boquet/article_0e29bc80-d487-11e7-95c9-a3bf68583c67.html">
        

        
        Melanie Boquet</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-11-29T06:00:00-06:00" class="asset-date text-muted">Nov 29, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Melanie Boquet, 53, a longtime resident of Houma, died on Wedn&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1277952-9a191ff8-d485-11e7-adca-5fcfe190969a" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9a191ff8-d485-11e7-adca-5fcfe190969a media-preview article-asset" data-aspect="original"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/obituaries/josepha-porche/article_9a191ff8-d485-11e7-adca-5fcfe190969a.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Josepha Porche"
                    class="img-responsive lazyload full"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/f/73/f73e4586-d486-11e7-9695-c766c287c669/5a1ddb995290c.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/josepha-porche/article_9a191ff8-d485-11e7-adca-5fcfe190969a.html">
        

        
        Josepha Porche</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-11-29T06:00:00-06:00" class="asset-date text-muted">Nov 29, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Josepha “Joann” Gautreaux Porche, 77, died on November 24, 2017. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1277952-39a92558-d487-11e7-b5cd-7bd29763f8df" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-39a92558-d487-11e7-b5cd-7bd29763f8df media-preview article-asset" data-aspect="original"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/obituaries/clyde-buquet/article_39a92558-d487-11e7-b5cd-7bd29763f8df.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Clyde Buquet"
                    class="img-responsive lazyload full"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/cf/4cfea420-d487-11e7-ba56-4745351d7257/5a1ddc1e79e3a.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/clyde-buquet/article_39a92558-d487-11e7-b5cd-7bd29763f8df.html">
        

        
        Clyde Buquet</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-11-29T06:00:00-06:00" class="asset-date text-muted">Nov 29, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Clyde Paul Buquet, 78, a native of Bayou Blue and resident of &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1277952-7a0e8728-d487-11e7-8eab-97140e661208" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7a0e8728-d487-11e7-8eab-97140e661208 media-preview article-asset" data-aspect="original"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/obituaries/judith-landry/article_7a0e8728-d487-11e7-8eab-97140e661208.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Judith Landry"
                    class="img-responsive lazyload full"
                    width="200"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/8/ec/8ec85dd8-d487-11e7-a1ff-cf32ae333ba0/5a1ddc8bd2c33.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/judith-landry/article_7a0e8728-d487-11e7-8eab-97140e661208.html">
        

        
        Judith Landry</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-11-29T06:00:00-06:00" class="asset-date text-muted">Nov 29, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Judith Anne Berniard Landry, 77, a native of Thibodaux and res&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-1277917" class="tncms-block"><section 
        id="block-1277917" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277917 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div>
        </div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3c03dc19-75ef-5a45-958b-22bef9a767bb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3c03dc19-75ef-5a45-958b-22bef9a767bb media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/the-times/edition_3c03dc19-75ef-5a45-958b-22bef9a767bb.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Times"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/eedition/b/b7/bb775c96-9c29-561d-b6f5-7a55b686d68e/5a39641f9a5c8.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/eedition/b/b7/bb775c96-9c29-561d-b6f5-7a55b686d68e/5a39641f9a5c8.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/the-times/edition_3c03dc19-75ef-5a45-958b-22bef9a767bb.html">
        

        
        The Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1277958" class="tncms-block"><section 
        id="block-1277958" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277958 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div>
        </div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="">
        
             <a href="/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html">
        

        
        Do you stick to your New Year's Resolutions?</a></h4>
            <div id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                    <p>Most Americans say they don't follow their resolutions very long</p>
                
                <div id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-your-vote"></div>
                </div>
                <div id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-results" style="display: none;"></div>
                <div id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-container">
                    <form id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-form" role="form" method="post" action="/news/do-you-stick-to-your-new-year-s-resolutions/poll_4be6925e-eba3-11e7-bf8a-dbac1ab05981.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C7D01C3A-6BA0-0001-B3391F4013901490"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C7D01C3A-DF70-0001-F588153010421805"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-back-vote" class="padding-top hide">
                <button id="poll-4be6925e-eba3-11e7-bf8a-dbac1ab05981-1277958-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1277948" class="tncms-block"><section 
        id="block-1277948" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277948 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1277948-9bef477e-eab2-11e7-940c-437b47276133" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/a-bumpy-year-but-lessons-are-learned/article_9bef477e-eab2-11e7-940c-437b47276133.html">
        

        
        A bumpy year, but lessons are learned</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-26T21:04:00-06:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                                    <li><a href="/opinion/a-bumpy-year-but-lessons-are-learned/article_9bef477e-eab2-11e7-940c-437b47276133.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Fa-bumpy-year-but-lessons-are-learned%2Farticle_9bef477e-eab2-11e7-940c-437b47276133.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/a-bumpy-year-but-lessons-are-learned/article_9bef477e-eab2-11e7-940c-437b47276133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":9bef477e-eab2-11e7-940c-437b47276133}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Fa-bumpy-year-but-lessons-are-learned%2Farticle_9bef477e-eab2-11e7-940c-437b47276133.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=A%20bumpy%20year%2C%20but%20lessons%20are%20learned&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/a-bumpy-year-but-lessons-are-learned/article_9bef477e-eab2-11e7-940c-437b47276133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":9bef477e-eab2-11e7-940c-437b47276133}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20A%20bumpy%20year%2C%20but%20lessons%20are%20learned&body=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Fa-bumpy-year-but-lessons-are-learned%2Farticle_9bef477e-eab2-11e7-940c-437b47276133.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":9bef477e-eab2-11e7-940c-437b47276133}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="9bef477e-eab2-11e7-940c-437b47276133" class="save-list-9bef477e-eab2-11e7-940c-437b47276133-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9bef477e-eab2-11e7-940c-437b47276133" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Perhaps it was the rancorous tone being set at the top -- all the way in Washington D.C. -- or possibly the stars and planets aligned precisely enough in just the right or wrong way. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277948-d314e8bc-eab2-11e7-b684-db094a6ce9a4" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/beneath-the-mortarboard/article_d314e8bc-eab2-11e7-b684-db094a6ce9a4.html">
        

        
        Beneath the mortarboard</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-26T21:05:00-06:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                                    <li><a href="/opinion/beneath-the-mortarboard/article_d314e8bc-eab2-11e7-b684-db094a6ce9a4.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Fbeneath-the-mortarboard%2Farticle_d314e8bc-eab2-11e7-b684-db094a6ce9a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/beneath-the-mortarboard/article_d314e8bc-eab2-11e7-b684-db094a6ce9a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d314e8bc-eab2-11e7-b684-db094a6ce9a4}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Fbeneath-the-mortarboard%2Farticle_d314e8bc-eab2-11e7-b684-db094a6ce9a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Beneath%20the%20mortarboard&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/beneath-the-mortarboard/article_d314e8bc-eab2-11e7-b684-db094a6ce9a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d314e8bc-eab2-11e7-b684-db094a6ce9a4}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Beneath%20the%20mortarboard&body=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Fbeneath-the-mortarboard%2Farticle_d314e8bc-eab2-11e7-b684-db094a6ce9a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":d314e8bc-eab2-11e7-b684-db094a6ce9a4}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d314e8bc-eab2-11e7-b684-db094a6ce9a4" class="save-list-d314e8bc-eab2-11e7-b684-db094a6ce9a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d314e8bc-eab2-11e7-b684-db094a6ce9a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>During this past year I have had to speak at a lot of places, before audiences of varying sizes. </p>
                            </div>
                        
                    
                    
                    
                    
                    <article class="clearfix card author  card-author-65c9ea0e-b140-11e4-8eca-10604ba09cc0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" class="user-profile-link card-image media-object" style="background-image:url('https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/avatars/6/5c/9ea/65c9ea0e-b140-11e4-8eca-10604ba09cc0.cda57bbb0beafd5843e96779d4abf964.png?_dc=1467131399')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.houmatimes.com/users/profile/John%20DeSantis" rel="author">John DeSantis</a>
                                </h5></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1277948-161d90d6-e4e7-11e7-ae60-5728706ab634" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/our-christmas-congratulations-to-all/article_161d90d6-e4e7-11e7-ae60-5728706ab634.html">
        

        
        Our Christmas congratulations to all</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-19T12:04:00-06:00" class="asset-date text-muted">Dec 19, 2017</time></li>
                                
                                    <li><a href="/opinion/our-christmas-congratulations-to-all/article_161d90d6-e4e7-11e7-ae60-5728706ab634.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Four-christmas-congratulations-to-all%2Farticle_161d90d6-e4e7-11e7-ae60-5728706ab634.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/our-christmas-congratulations-to-all/article_161d90d6-e4e7-11e7-ae60-5728706ab634.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":161d90d6-e4e7-11e7-ae60-5728706ab634}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Four-christmas-congratulations-to-all%2Farticle_161d90d6-e4e7-11e7-ae60-5728706ab634.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Our%20Christmas%20congratulations%20to%20all&via=houmatimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/our-christmas-congratulations-to-all/article_161d90d6-e4e7-11e7-ae60-5728706ab634.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":161d90d6-e4e7-11e7-ae60-5728706ab634}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Times%5D%20Our%20Christmas%20congratulations%20to%20all&body=http%3A%2F%2Fwww.houmatimes.com%2Fopinion%2Four-christmas-congratulations-to-all%2Farticle_161d90d6-e4e7-11e7-ae60-5728706ab634.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":161d90d6-e4e7-11e7-ae60-5728706ab634}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="161d90d6-e4e7-11e7-ae60-5728706ab634" class="save-list-161d90d6-e4e7-11e7-ae60-5728706ab634-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="161d90d6-e4e7-11e7-ae60-5728706ab634" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>We have been more than a little tough lately on Louisiana’s junior senator, John Kennedy. But credit should be given where credit is due. And while we are still uncomfortable with what we have seen as too dogmatic and partisan an approach to the job, the most recent news associated with Kenn&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top"><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1277942" class="tncms-block visible-lg visible-md"><section 
        id="block-1277942" 
        class="block emphasis-h4 dark  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277942 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div>
        </div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="bullet-square">
            <span class="">
        
             <a href="/sports/predictions-for/article_c1a5368c-eab1-11e7-b05f-073fda7caf99.html">
        

        
        Predictions for 2018</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/bayous-take-the-biggest-hit-as-system-manages-downturns/article_8933b13c-eab3-11e7-8899-c33d2aa8bd6a.html">
        

        
        Bayous take the biggest hit as system manages downturns</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html">
        

        
        Guard problems are baked into laws</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html">
        

        
        Deputies crack check fraud ring</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/nicholls-unveils-football-signing-class/article_48380004-eab1-11e7-8301-eb498ede338b.html">
        

        
        Nicholls unveils football signing class</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/tarpon-basketball-rolling-in-non-district-play/article_760e562c-eab1-11e7-910b-cfb2ea85b217.html">
        

        
        Tarpon basketball rolling in non-district play</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/colonels-roll-into-holiday/article_0da4ee66-eab1-11e7-8aca-9b2db787a3d9.html">
        

        
        Colonels roll into holiday</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/tigers-set-to-tangle-with-notre-dame/article_fba9279e-eab1-11e7-b527-1f2f4da1d638.html">
        

        
        Tigers set to tangle with Notre Dame</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1278036" class="tncms-block"><section 
        id="block-1278036" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1278036 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1278036" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1278036" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1278036" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1278036" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1278036" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/former-tarpon-to-transfer-to-tulane/article_1b114320-e4e8-11e7-b96c-530077a0b846.html">Former Tarpon to transfer to Tulane</a></li><li><a href="/crime/deputies-crack-check-fraud-ring/article_faf1d1c4-eab2-11e7-9291-0793dc977cf9.html">Deputies crack check fraud ring</a></li><li><a href="/news/averting-danger-lawmakers-trying-to-make-dangerous-stretch-of-road/article_93253eea-e4e6-11e7-b77f-d39d4ac183db.html">Averting Danger: Lawmakers trying to make dangerous stretch of road safer</a></li><li><a href="/crime/suspect-given-multiple-drug-charges/article_a02776d6-e69d-11e7-bd68-d3284ab3229f.html">Suspect given multiple drug charges</a></li><li><a href="/news/bayous-take-the-biggest-hit-as-system-manages-downturns/article_8933b13c-eab3-11e7-8899-c33d2aa8bd6a.html">Bayous take the biggest hit as system manages downturns</a></li><li><a href="/sports/colonels-sign-in-early-period/article_80aa292e-e69e-11e7-81ac-0b74f6084d47.html">Colonels sign 7 in early period</a></li><li><a href="/news/separate-accidents-take-lives-in-area/article_d375848c-e4e6-11e7-a1b9-bb608de9baf8.html">Separate accidents take lives in area</a></li><li><a href="/crime/charged-with-burglary/article_65fa3e9c-e4e7-11e7-93a8-63133ed341c4.html">4 charged with burglary</a></li><li><a href="/crime/guard-problems-are-baked-into-laws/article_d4bd41ea-eab3-11e7-8d37-2fd27a0a28ce.html">Guard problems are baked into laws</a></li><li><a href="/news/desantis-gives-nicholls-graduation-speech-campo-among-graduates/article_2e4d2db0-e4e7-11e7-9f68-8b007faea6b5.html">DeSantis gives Nicholls' graduation speech; Campo among graduates</a></li></ul></div>
        
        
            <div id="images-1278036" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/nicholls-graduation/image_4f4cb0b2-e4e7-11e7-b7d4-6f0ae33f18f8.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nicholls graduation"
                        class="img-responsive lazyload full"
                        width="640"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/content/tncms/assets/v3/editorial/4/f4/4f4cb0b2-e4e7-11e7-b7d4-6f0ae33f18f8/5a39552ab6872.image.jpg?crop=640%2C640%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1278036" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1278036" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1277901" class="tncms-block"></div></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle"><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom"><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 80;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 80) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 80 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 80);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1277887" class="tncms-block">

        <div id="blox-ad-position-block-leaderboard-bottom1" data-refreshable="true" data-region="block-leaderboard-bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1277888" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-refreshable="true" data-region="block-leaderboard-bottom-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1277962" class="tncms-block"><section 
        id="block-1277962" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277962 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/gumbo/" >
                    <span class="nav-label">Gumbo</span>
                </a></li><li>
                <a class="nav-link"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1277963" class="tncms-block"><section 
        id="block-1277963" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277963 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="https://www.rushing-media.com/subscriptions"  target="_blank">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1277965" class="tncms-block"><section 
        id="block-1277965" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277965 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>houmatimes.com</strong><br>
    6160 West Park Avenue<br>
    Houma, LA 70364
    <br>
    
        <strong>Phone:</strong> 985-868-7515<br>
        <strong>Email:</strong> <a href="mailto:mail@rushing-media.com">mail@rushing-media.com</a><br>
    
</address></section></div><div id="tncms-block-1277975" class="tncms-block padding-bottom"><div class="follow-links-1277975 default">
    
    <section 
        id="block-1277975" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1277975 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div>
        </div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HoumaTimes/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/houmatimes" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzktGZfkg4GK5klb9eDKHXA" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.houmatimes.com",
  "sameAs" : ["https://www.facebook.com/HoumaTimes/","https://twitter.com/houmatimes","https://www.youtube.com/channel/UCzktGZfkg4GK5klb9eDKHXA"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1277975 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1277966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1277966"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">The Times</a>, 6160 West Park Avenue Houma, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/houmatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-65952764-4', 'houmatimes.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1277979 = $('#user-controls-1277979 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1277979.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1277979.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1277978 = $('#user-controls-1277978 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1277978.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1277978.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1277959 = false;
                var gallery_changed_1277959 = false;
                $('#gallery-items-1277959').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1277959');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1277959 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1277959 .owl-stage-outer").height( $('#carousel-1277959 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1277959 = $('#gallery-items-1277959').data('owlCarousel');
                $('#carousel-1277959 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1277959.prev();
                });
                $('#carousel-1277959 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1277959.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houmatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>